Remote server replied: 550 Please turn authentication on

Use this forum if you have installed hMailServer and want to ask a question related to a production release of hMailServer. Before posting, please read the troubleshooting guide. A large part of all reported issues are already described in detail here.
darkwolf
New user
New user
Posts: 8
Joined: 2013-06-10 00:38

Remote server replied: 550 Please turn authentication on

Postby darkwolf » 2013-06-10 00:46

I get this sent back to me when i try to send an email to an external account.

how do i turn authentication on?

I've tried sending in thunderbird and squirrelmail

percepts
Senior user
Senior user
Posts: 4983
Joined: 2009-10-20 16:33
Location: Sceptred Isle

Re: Remote server replied: 550 Please turn authentication on

Postby percepts » 2013-06-10 00:58

Your question isn't clear exactly what is happening. Please show hmail logs of what is happening and error message in returned email.
An old dog learning new tricks...

The really great thing about standards is that there are so many different ones to choose from :twisted:

darkwolf
New user
New user
Posts: 8
Joined: 2013-06-10 00:38

Re: Remote server replied: 550 Please turn authentication on

Postby darkwolf » 2013-06-10 01:17

Your message did not reach some or all of the intended recipients.

Sent: Sun, 09 Jun 2013 23:54:43 +0100
Subject: another

The following recipient(s) could not be reached:

gordon@gr-darkwolf.co.uk
Error Type: SMTP
Remote server (79.170.44.50) issued an error.
hMailServer sent: RCPT TO:<gordon@gr-darkwolf.co.uk>
Remote server replied: 550 Please turn authentication on


That was the error.
Somehow it is now working but i don't know what setting it was.

hotmail still blocks me but that is a separate issue, the PBL listings which i'm supposed to be removed from by now.

percepts
Senior user
Senior user
Posts: 4983
Joined: 2009-10-20 16:33
Location: Sceptred Isle

Re: Remote server replied: 550 Please turn authentication on

Postby percepts » 2013-06-10 01:34

in hmail admin / settings / advanced / ip ranges

there is a default button. Click that button for default settings which works for most peoples setup.

Then when you create an account you set a password which I think you have already done.

Then in your email client you must specify to use authentication for sending via smtp.
An old dog learning new tricks...

The really great thing about standards is that there are so many different ones to choose from :twisted:

User avatar
mattg
Moderator
Moderator
Posts: 13819
Joined: 2007-06-14 05:12
Location: 'The Outback' Australia

Re: Remote server replied: 550 Please turn authentication on

Postby mattg » 2013-06-10 10:42

ALSO, is the domain gr-darkwolf.co.uk hosted on both your hMailserver and another server?
Just 'cause I link to a page and say little else doesn't mean I am not being nice.
https://www.hmailserver.com/documentation

darkwolf
New user
New user
Posts: 8
Joined: 2013-06-10 00:38

Re: Remote server replied: 550 Please turn authentication on

Postby darkwolf » 2013-06-10 18:30

gr-darkwolf.me.uk (sender) is hosted on the server (web & mail)

gr-darkwolf.co.uk is hosted externally

User avatar
mattg
Moderator
Moderator
Posts: 13819
Joined: 2007-06-14 05:12
Location: 'The Outback' Australia

Re: Remote server replied: 550 Please turn authentication on

Postby mattg » 2013-06-11 00:32

please post your hMailserver diagnostics for the domain gr-darkwolf.me.uk

Do you have any routes for gr-darkwolf.co.uk on your hMailserver?
Just 'cause I link to a page and say little else doesn't mean I am not being nice.
https://www.hmailserver.com/documentation


Return to “General discussions”



Who is online

Users browsing this forum: No registered users and 1 guest