Squirelmail mod

Use this forum if you have problems with a hMailServer script, such as hMailServer WebAdmin or code in an event handler.
Post Reply
User avatar
deagled
Normal user
Normal user
Posts: 50
Joined: 2004-10-08 17:04
Location: Milwaukee, WI
Contact:

Squirelmail mod

Post by deagled » 2004-12-22 02:51

Anyone have a copy of the squirelmail mod for hmailserver? boxedout's website seems to be down.

ric melia
Normal user
Normal user
Posts: 33
Joined: 2004-12-13 15:11

Post by ric melia » 2004-12-22 10:44


User avatar
martin
Developer
Developer
Posts: 6834
Joined: 2003-11-21 01:09
Location: Sweden
Contact:

Post by martin » 2004-12-22 12:59

The download page now has a link to a mirrored copy on hmailserver.com.

User avatar
deagled
Normal user
Normal user
Posts: 50
Joined: 2004-10-08 17:04
Location: Milwaukee, WI
Contact:

Post by deagled » 2004-12-22 17:10

thanks.

User avatar
TheAngryPenguin
Senior user
Senior user
Posts: 341
Joined: 2004-10-11 20:51

Post by TheAngryPenguin » 2004-12-22 17:27

Might want to change the link on the features page as well...

User avatar
martin
Developer
Developer
Posts: 6834
Joined: 2003-11-21 01:09
Location: Sweden
Contact:

Post by martin » 2004-12-22 18:10

Done :)

polarunion
Normal user
Normal user
Posts: 245
Joined: 2004-04-05 20:21
Location: Ottawa, Canada
Contact:

Post by polarunion » 2005-02-06 02:49

the original site has since been put back up. so has the info on how to set it all up.

http://learn.boxedout.com

User avatar
TheAngryPenguin
Senior user
Senior user
Posts: 341
Joined: 2004-10-11 20:51

Post by TheAngryPenguin » 2005-02-06 04:31

Forbidden

You don't have permission to access / on this server.

Apache-AdvancedExtranetServer/2.0.48 (Mandrake Linux/6.2.100mdk) mod_perl/1.99_11 Perl/v5.8.3 mod_ssl/2.0.48 OpenSSL/0.9.7c PHP/4.3.4 Server at http://www.boxedout.com Port 80

User avatar
martin
Developer
Developer
Posts: 6834
Joined: 2003-11-21 01:09
Location: Sweden
Contact:

Post by martin » 2005-02-06 11:33

Polarunion:
Is it possible for you to create a new mod, that uses the latest 3.4 plug-ins? Plugins made for 3.3 needs a small modification before they can be used for 3.4.

Post Reply