HmailServer issue

Forum for things that doesn't really have anything to do with hMailServer. Such as php.ini, beer, etc etc.
Post Reply
irisemars1
New user
New user
Posts: 2
Joined: 2017-12-22 12:36
Contact:

HmailServer issue

Post by irisemars1 » 2017-12-22 12:39

I have a windows dedicated server where we have Hmailserver to send out messages from the MS SQL Server 2008 database.

There was one problem, every week when the server rebooted, the mail wasnt working, my project manager used to fix it, now he is on 2 week vacation and its upto me to get this thing working, i tried the mssql dependency in addon folder, but no use..

And then I found out hmailserver.ini file and started to meddle with it, i restarted the mail server. unfortunaly, now its not even starting up.

Does anyone know how to deal with this?

User avatar
jimimaseye
Moderator
Moderator
Posts: 7766
Joined: 2011-09-08 17:48

Re: HmailServer issue

Post by jimimaseye » 2017-12-22 13:27

irisemars1 wrote:Does anyone know how to deal with this?
Restore your INI file. Reverse your changes. Then restart the service.

Once that is going then we can address the initial issue.
HMS 5.6.6 B2383 on Win Server 2008 R2 Foundation, + 5.6.7-B2415 on test.
SpamassassinForWindows 3.4.0 spamd service
AV: Clamwin + Clamd service + sanesecurity defs : https://www.hmailserver.com/forum/viewtopic.php?f=21&t=26829

irisemars1
New user
New user
Posts: 2
Joined: 2017-12-22 12:36
Contact:

Re: HmailServer issue

Post by irisemars1 » 2017-12-24 11:44

jimimaseye wrote:
irisemars1 wrote:Does anyone know how to deal with this?
Restore your INI file. Reverse your changes. Then restart the service.

Once that is going then we can address the initial issue.
Thank you! It works now. :)

Post Reply