Web link problems

Forum for things that doesn't really have anything to do with hMailServer. Such as php.ini, beer, etc etc.
Post Reply
frank049
New user
New user
Posts: 11
Joined: 2004-12-06 17:15
Location: Preston, Lancashire

Web link problems

Post by frank049 » 2004-12-21 11:24

Just checking the web site have tried to go to the squirrelmail link this seems to have been compromised.

comes up

site has been defaced.

never ever no sanity webworm generation 16.


please be aware.

thanks for a brilliant product/

polarunion
Normal user
Normal user
Posts: 245
Joined: 2004-04-05 20:21
Location: Ottawa, Canada
Contact:

Post by polarunion » 2004-12-28 03:11

yep. my server was infected with some type of virus. i have yet to find out how it got in or how it trashed my system and all html/php files.

i lost all files with such extensions and were replaced with that message.


it wasn't pretty. i'm wondering if it was from an email sent to the system containing a virus. could a virus within an email infect a system even with norton/clamav and assp blocking?

anyone have any suggestions on how to prevent this from happening again? i

User avatar
martin
Developer
Developer
Posts: 6834
Joined: 2003-11-21 01:09
Location: Sweden
Contact:

Post by martin » 2004-12-28 11:14

Polarunion, you're running phpBB on the server, right? A couple of days ago, a worm started to spread among phpBB boards. Unless you've upgraded to 2.0.11 of the phpBB board, you will be infected. The worm uses Google to find other phpBB boards and then infects them to spread further.

There's a lot of users in the phpBB forum explaining how to solve the problem. I upgraded to 2.0.11 before the worm spread, so I wasn't affected.

http://www.phpbb.com/

Post Reply