What is the correct way to disable tarpitting?

Use this forum if you have installed hMailServer and want to ask a question related to a production release of hMailServer. Before posting, please read the troubleshooting guide. A large part of all reported issues are already described in detail here.
Post Reply
dirkomatic
New user
New user
Posts: 4
Joined: 2006-11-09 06:36

What is the correct way to disable tarpitting?

Post by dirkomatic » 2006-11-09 06:38

I have been successfully running ASSP and recently switched to hMailServer and I love it! However, to ensure things are running the best way for my server, I need to disable tarpitting in hMailServer. What is the best way to do it? I can set the seconds to zero and the number of receipts to a high number, but is there a way to disable it altogether?

Thanks.

cveillon
Normal user
Normal user
Posts: 88
Joined: 2006-01-31 23:56
Location: Roy, UT USA

Post by cveillon » 2006-11-09 07:12

I believe the defaults of:

count zero
delay zero

...disables it.
hMailServer 4.4.1-B273 Built-in MySQL
3 ea prod mx servers on XP Home, 1 ea on Win2k

Post Reply