Page 1 of 1

problems with phpWebAdmin

Posted: 2006-05-30 06:56
by jaswini
i'm having problems with php WebAdmin.. my root web directory is "C:\Inetpub\wwwroot".. i ve placed the php web admin folder inside it and changed the name of the config file.. the php.ini file is in the C:\WINNT folder. i checked those settings too..

the contents of my config.php file is what is given below..

$hmail_config['rootpath'] = "C:/Inetpub/wwwroot/";
$hmail_config['rooturl'] = "http://localhost/PHPWebAdmin/";
$hmail_config['includepath'] = $hmail_config['rootpath'] . "include/";
$hmail_config['temppath'] = $hmail_config['rootpath'] . "temp/";
$hmail_config['pluginpath'] = $hmail_config['rootpath'] . "plugins/";
$hmail_config['admin'] = "admin";
$hmail_config['adminpassword'] = "admin";
$hmail_config['defaultlanguage'] = "english";
$hmail_config['defaulttheme'] = "default";

When i put http://localhost/PHPWebAdmin in the browser, i keep getting an object not found message.. can u help me out?

Posted: 2006-05-30 17:11
by martin
This problem is almost always caused by a spelling mistake somewhere.
Can you access http://localhost?
If you create a folder named C:\inetpub\wwwroot\test, can you then access http://localhost/test/ afterwards?

unable to access php web admin

Posted: 2006-05-31 06:20
by jaswini
i have xampp installed on my windows 2000.. when i put http://localhost, my xampp home page opens up.. i tried creating a folder "test" within wwwroot, but i'm not able to access that either.. got the same error-"object not found"..

Posted: 2007-12-27 03:56
by kyon21
Same problem

Posted: 2007-12-30 10:30
by danny6167
Why are you putting your files in "C:/Inetpub/wwwroot/" ?
Did you change the default doc root in the apache config file to use this folder instead of the default one?

You should find a folder called htdocs in your xampp foler. Thats where it should go by default.