All ports blocked, is it possible?

Use this forum if you have installed hMailServer and want to ask a question related to a production release of hMailServer. Before posting, please read the troubleshooting guide. A large part of all reported issues are already described in detail here.
Post Reply
bakunet
New user
New user
Posts: 1
Joined: 2019-04-27 21:43

All ports blocked, is it possible?

Post by bakunet » 2019-04-27 21:55

Hi everyone, I have a problem.

Since yesterday I am trying to use HMS on my machine. I installed, configured, all seems to be looking fine.

I try to use the mail server via client buit in C#. But seems to be my emails does not go out of my computer, so I started to investigate.

I fund a lot of topics saying, that blocked port 25 could be the problem.

Using cmd telnet at any random domain gives me 220. Seems to be fine.

I was surprised, when I was able to telnet port 25 on the DNS that should be routed to my machine.

Anyway, I kept investigating. The main problem for me right now is that when I test ANY incoming port on my IP, it shows me `blocked`.

I am using services like: https://www.canyouseeme.org/ , typing ports 25, 143, and many other random numbers.

My biggest question is, how it is possible, that all incoming ports are blocked? Is it possible, that my ISP blocked them all?

Thanks in advance for your help and feedback.

User avatar
mattg
Moderator
Moderator
Posts: 19719
Joined: 2007-06-14 05:12
Location: 'The Outback' Australia

Re: All ports blocked, is it possible?

Post by mattg » 2019-04-28 03:11

It's more likely that your modem / router has blocked these ports for you automatically

Check that the necessary ports are forwarded through your modem / router
Just 'cause I link to a page and say little else doesn't mean I am not being nice.
https://www.hmailserver.com/documentation

Post Reply