ERROR starting hmailServer

Use this forum if you have installed hMailServer and want to ask a question related to a production release of hMailServer. Before posting, please read the troubleshooting guide. A large part of all reported issues are already described in detail here.
Post Reply
plus-pc
New user
New user
Posts: 5
Joined: 2011-06-09 13:34

ERROR starting hmailServer

Post by plus-pc » 2018-12-18 10:19

I use hmailserver on a virtual machine (HyperV) on Windows 10 Pro - after some days and restarts I get the following error when I try to log in the administrative console:
error_hmailserver.JPG
service restart does not solve the problem.

The following link does not solve the problem: https://support.microsoft.com/de-at/hel ... ed-error-m


Has anyone similar problem?

User avatar
mattg
Moderator
Moderator
Posts: 19810
Joined: 2007-06-14 05:12
Location: 'The Outback' Australia

Re: ERROR starting hmailServer

Post by mattg » 2018-12-18 11:18

Check the DCOM permissions for the user that you are running the hMailserver as
https://www.hmailserver.com/documentati ... ermissions

also, make sure that the Admin GUI is closed when you re-start the hMailserver service
Just 'cause I link to a page and say little else doesn't mean I am not being nice.
https://www.hmailserver.com/documentation

User avatar
Dravion
Senior user
Senior user
Posts: 1326
Joined: 2015-09-26 11:50
Location: Germany
Contact:

Re: ERROR starting hmailServer

Post by Dravion » 2018-12-18 11:19

Use this script to ReRegister hMailServer and fix the Error
viewtopic.php?f=21&t=33357
64-Bit builds of hMailserver

hMailServer-5.6.+ (HCD) https://github.com/hMailServer-ComDevs/hmailserver
hMailServer-5.6.+ (LTS) https://github.com/Dravion/hMailServer/releases

plus-pc
New user
New user
Posts: 5
Joined: 2011-06-09 13:34

Re: ERROR starting hmailServer

Post by plus-pc » 2018-12-20 12:49

DCOM permission now are set correct, but the error still appears and hmailserver does not work - so not only the administrativ console won´t open, also the mails were not accepted...

User avatar
mattg
Moderator
Moderator
Posts: 19810
Joined: 2007-06-14 05:12
Location: 'The Outback' Australia

Re: ERROR starting hmailServer

Post by mattg » 2018-12-20 13:49

Have you rebooted that server?
If not, can you
Just 'cause I link to a page and say little else doesn't mean I am not being nice.
https://www.hmailserver.com/documentation

plus-pc
New user
New user
Posts: 5
Joined: 2011-06-09 13:34

Re: ERROR starting hmailServer

Post by plus-pc » 2018-12-20 16:37

yes - I did and yes I can, it is a HyperV virtual machine for testing;

the problem is solved by now - I´m not sure, if the reregistering help´s (by the way - the script above does not work - I did it right on commandline)

Thank´s everyone who try´s to help!!!!!

Post Reply