Page 1 of 1

Attempting to install HMailserver Admin Tools onto my laptop

Posted: 2014-08-12 15:45
by rapper36
Capture.PNG
Hello,
I'm attempting to install Hmailserver Admin Tools onto my laptop, however I'm getting the below attached error and not sure how to resolve.
I have HMailserver running in a Hyper-V environment, on a server-2008 R2 box, on my network. It is running rock solid. The version is 5.4.1-B1951
Do I need to open any specific ports on the laptop/server?
Thanks

Re: Attempting to install HMailserver Admin Tools onto my la

Posted: 2014-08-12 16:11
by mattg

Re: Attempting to install HMailserver Admin Tools onto my la

Posted: 2014-08-12 16:45
by rapper36
Hmmm,
Tried this 3X, no luck, went through each step exactly as written, that went smoothly all 3 times, still getting the same error message.
Any suggestions?

Re: Attempting to install HMailserver Admin Tools onto my la

Posted: 2014-08-12 16:50
by mattg
I've never gotten it to work

Try either remote access to your server via RDP etc, or use the PHPWebAdmin

Re: Attempting to install HMailserver Admin Tools onto my la

Posted: 2014-08-12 16:57
by rapper36
For the past 4 years I've always simply used RDP to the server.
Heck I've never gotten PHP WebAdmin to work either

Re: Attempting to install HMailserver Admin Tools onto my la

Posted: 2014-08-12 17:17
by percepts

Re: Attempting to install HMailserver Admin Tools onto my la

Posted: 2014-08-12 17:45
by ^DooM^
The only way I could get that to work is if hmail ran under a user account that i specified which matched exactly (Including password) to the windows machine i was running the admin locally on.