Hmailserver & ownCloud

Use this forum if you have installed hMailServer and want to ask a question related to a production release of hMailServer. Before posting, please read the troubleshooting guide. A large part of all reported issues are already described in detail here.
Post Reply
RuiBranco
New user
New user
Posts: 1
Joined: 2014-06-05 12:13

Hmailserver & ownCloud

Post by RuiBranco » 2014-06-05 12:42

Hello,

Anyone here have experienced with hMailServer + owncloud?
I not get any error from owncloud but also I not get emails from files I share via owncloud.
I have this configuration in owncloud, the same I use with gmail and works.

Code: Select all

 'mail_smtpmode' => 'smtp',
  'allowZipDownload' => true,
  'mail_smtphost' => 'smtp.xxx.info',
  'mail_smtpport' => 465,
  'mail_smtpsecure' => 'ssl',
  'mail_smtpauth' => true,
  'mail_smtpauthtype' => 'LOGIN',
  'mail_smtpname' => 'no-reply@xxx.info',
  'mail_smtppassword' => 'mypasswd', 

Any suggestion for hmailserver configuration?

User avatar
timex163
Normal user
Normal user
Posts: 38
Joined: 2014-06-17 13:20
Location: Montréal

Re: Hmailserver & ownCloud

Post by timex163 » 2014-08-31 22:31

Enable Debug,
Then disable Spam protection.
Test again if you receive message.
If you do that means something is wrong on your end. Check if you spam threshold is too low.

If you did not get anything Look on the debug log if there anything from there server.
Like an auth request or something.

User avatar
mattg
Moderator
Moderator
Posts: 20132
Joined: 2007-06-14 05:12
Location: 'The Outback' Australia

Re: Hmailserver & ownCloud

Post by mattg » 2014-09-01 02:12

Also, do you have hMailserver set up with an SSL certificate?
Just 'cause I link to a page and say little else doesn't mean I am not being nice.
https://www.hmailserver.com/documentation

percepts
Senior user
Senior user
Posts: 5282
Joined: 2009-10-20 16:33
Location: Sceptred Isle

Re: Hmailserver & ownCloud

Post by percepts » 2014-09-01 17:04

ALSO

port 465 is not enabled by default. You must create it in TCP/IP Ports settings

Post Reply