cannot send mails remotely via outlook

Use this forum if you have installed hMailServer and want to ask a question related to a production release of hMailServer. Before posting, please read the troubleshooting guide. A large part of all reported issues are already described in detail here.
Post Reply
associates
Normal user
Normal user
Posts: 162
Joined: 2006-01-30 04:48

cannot send mails remotely via outlook

Post by associates » 2012-04-03 02:43

Hi,

I wonder if anyone might be able to help me here. I've got a working ASSP and hMailServer 5.3-B1617. I can send and receive mails via outlook, and most spam mails get caught just before they get into my inbox. So everything is working well when inside the LAN network. I run into problem with sending mails out when I am not in the office (at clients place). I was tempted to call to my ISP to check if they actually allow forwarding Port 25 but then I thought this has got to do with relaying issue. What I am not sure of is whether I need to do something with ASSP or hMailServer.

Any help would be greatly appreciated.

Thank you

ants
New user
New user
Posts: 6
Joined: 2012-04-11 22:11

Re: cannot send mails remotely via outlook

Post by ants » 2012-04-12 05:51

just replying to see what happens here. sounds familiar but no clue what to do sorry

User avatar
mattg
Moderator
Moderator
Posts: 21257
Joined: 2007-06-14 05:12
Location: 'The Outback' Australia

Re: cannot send mails remotely via outlook

Post by mattg » 2012-04-12 14:46

Did you check port 25 for a block?
Telnet may help
Do the hmailserver logs show this connection from outside?
Just 'cause I link to a page and say little else doesn't mean I am not being nice.
https://www.hmailserver.com/documentation

Post Reply