outlook disconnect when changing password

Use this forum if you have installed hMailServer and want to ask a question related to a production release of hMailServer. Before posting, please read the troubleshooting guide. A large part of all reported issues are already described in detail here.
Post Reply
associates
Normal user
Normal user
Posts: 162
Joined: 2006-01-30 04:48

outlook disconnect when changing password

Post by associates » 2012-01-09 02:19

Hi,

I am having a really strange issue here and am not sure if this is to do with hMailServer or the Microsoft Outlook 2010 itself. And currently we have about 20 users accounts.

Recently I have decided to change the password for all of our user accounts. Whenever I change the password for a single user on the hMailServer, everyone here in the office on the network will have issue with connecting to the hMailServer via Outlook. When they press Send/Receive button, they get errors saying it cannot connect to the server.

Note: I have not checked if users outside the office or a different LAN network would be able to get the Outlook to work.

Initially, I thought the problem might be due to the corrupt account on the Outlook, so I went to delete my account from Outlook. After deleting my account, I added a new account and tested the connection, and received login issue.

However, I checked to see if I could log into Squirrelmail webmail on the Internet, and it worked without any drama. I could log in immediately and saw all my emails there.

Do you think this might be to do with the firewall or the Anti virus ( using BitDefender) but then why changing just the password would create such a big issue for the Outlook to work?

I was wondering if anyone who might have had a similar experience, would be kind to share something with me.

Thank you

User avatar
mattg
Moderator
Moderator
Posts: 21257
Joined: 2007-06-14 05:12
Location: 'The Outback' Australia

Re: outlook disconnect when changing password

Post by mattg » 2012-01-09 02:30

Are these domain users?
I have Outlook ask for passwords again when a user changes their Windows logon, so I'm wondering if the domain wants to repeatedly use the 'old' password or something similar.

Are you changing the password in Outlook account settings, or are your user getting the option to enter a new password when they 'send / receive'? Outlook doesn't save passwords by default, you need to check the 'remember password' box or it will ask every time mail is attempted to be downloaded
Just 'cause I link to a page and say little else doesn't mean I am not being nice.
https://www.hmailserver.com/documentation

associates
Normal user
Normal user
Posts: 162
Joined: 2006-01-30 04:48

Re: outlook disconnect when changing password

Post by associates » 2012-01-09 02:48

No, Mattg. They are not domain users.

When I want to change the password for a user, I first change it on the hMailServer and then go to the user's Outlook, click Send/Receive button. It actually detected the password has been changed and popped up a dialog box for user to enter the new password in.

Then from this point, it began to have problem connecting to the server. When this happen, the rest of users on the same LAN begin to have the same problem with Outlook connecting to the server.

Thank you

User avatar
mattg
Moderator
Moderator
Posts: 21257
Joined: 2007-06-14 05:12
Location: 'The Outback' Australia

Re: outlook disconnect when changing password

Post by mattg » 2012-01-09 04:01

mattg wrote:Outlook doesn't save passwords by default, you need to check the 'remember password' box or it will ask every time mail is attempted to be downloaded
You may also need to re-enter the username in the form user@domain.com (although I didn't when I just tested)

Can you please rename today's log, enable all logging, get one of the user to attempt to log in, wait a few seconds, and post the log
Just 'cause I link to a page and say little else doesn't mean I am not being nice.
https://www.hmailserver.com/documentation

associates
Normal user
Normal user
Posts: 162
Joined: 2006-01-30 04:48

Re: outlook disconnect when changing password

Post by associates » 2012-01-23 02:47

Hi Mattg,

Sorry that I took so long to reply to you.

It's fixed now. And also found what caused the problem.

The problem is there has been a number of times users trying to access using incorrect password and hence the server just put an autoban on that particular IP address. But this, as a result, causes the server to refuse any connections coming from our LAN IP addresses.

In the hMailserver log, I received the following error message
"Client connection from 192.168.1.19 was not accepted. Blocked either by IP range or by connection limit."

As soon as, I removed the autoban, it worked right away.

Thank you for your assistance.

Post Reply