New version of SOSDG ClamAV

Use this forum if you have installed hMailServer and want to ask a question related to a production release of hMailServer. Before posting, please read the troubleshooting guide. A large part of all reported issues are already described in detail here.
Post Reply
kermitfla3640
Normal user
Normal user
Posts: 45
Joined: 2005-05-01 17:13
Location: USA

New version of SOSDG ClamAV

Post by kermitfla3640 » 2005-07-12 21:43

Just an FYI for thoses that use the SOSDG ClamAV version:

From: Brian B. (Maintains the builds)
As promised, I've released a ClamAV For Windows update - specifically
0.86.1-4. This update fixes a few known bugs with the ClamAV engine
detecting viruses in certain types of messages, as well as an updated
Cygwin DLL - this is version 1.5.19s (CVS snapshot 07092005) which has
some small performance improvements and other various bug fixes.

http://www.sosdg.org/clamav-win32

This release has been working here for the past few days fine for me, so
please let me know if you run into any problems.

Enjoy!
I would recomend that you join the mailing list to get these announcements:
http://lists.sosdg.org/mailman/listinfo/clamav-announce
(Yes it is free) :)

User avatar
Bram
Senior user
Senior user
Posts: 417
Joined: 2004-05-24 22:57
Location: The Netherlands
Contact:

Post by Bram » 2005-07-12 23:38

maybee this version solves the problems i had with version 0.86.1. After a upgrade to that version some virusses came through. I downgraded to 0.85-1 and every virus is catched again.

I will test this version after my vacation.

Did some other users experienced the same problems?
hmailserver 4.3 (242 Live)
hmailserver 5.0 (605 Test)
Windows 2003
MSSQL
ASSP 1.3.2
ClamAV (SOSDG)
http://www.realdesign.nl

kermitfla3640
Normal user
Normal user
Posts: 45
Joined: 2005-05-01 17:13
Location: USA

Post by kermitfla3640 » 2005-07-13 03:28

Ya, I had the same issues... 0.85 was stable, then 0.86 went to hell, this new rev *should* fix the issues, but I have not had a chance to try it yet.

kermitfla3640
Normal user
Normal user
Posts: 45
Joined: 2005-05-01 17:13
Location: USA

Post by kermitfla3640 » 2005-07-15 00:28

ClamAV 0.86.1-4 seems to work correctly.. anyone else have something different? (This was on hMailServer 3.4, not 4.0 yet)

cgountanis
Normal user
Normal user
Posts: 105
Joined: 2005-07-01 00:54
Location: USA

Post by cgountanis » 2005-07-15 01:58

Works great!

Only thing I had to do was update my freshclam.cfg for my batch file scheduled task to boolean the logverbose line.


freshclam.cfg
UpdateLogFile C:\ClamAV\log\freshclam.log
LogVerbose 1
DatabaseMirror database.clamav.net


Great virus test page! http://www.aleph-tec.com/eicar/index.php


Edit I removed LogVerbose. I must have been using it wrong in older version but there was no warning. Page full of updating \/\/\/\/\/\/\/\/ updating. AHHH!


Change LogVerbose 1 to LogVerbose 0 :)

cgountanis
Normal user
Normal user
Posts: 105
Joined: 2005-07-01 00:54
Location: USA

Post by cgountanis » 2005-07-15 02:09

How do you get rid of the

Downloading daily.cvd [\]
Downloading daily.cvd [|]
Downloading daily.cvd [/]
Downloading daily.cvd [-]
Downloading daily.cvd [\]
Downloading daily.cvd [|]
Downloading daily.cvd [/]
Downloading daily.cvd [*]

in a log file run from batch file???

cgountanis
Normal user
Normal user
Posts: 105
Joined: 2005-07-01 00:54
Location: USA

Post by cgountanis » 2005-07-15 11:25


Post Reply