550 relaying issue

Use this forum if you have installed hMailServer and want to ask a question related to a production release of hMailServer. Before posting, please read the troubleshooting guide. A large part of all reported issues are already described in detail here.
Post Reply
associates
Normal user
Normal user
Posts: 162
Joined: 2006-01-30 04:48

550 relaying issue

Post by associates » 2010-07-29 04:55

Hi,

I was wondering if I could get some help here with the error message I received.

The message is "server error: 550 relaying mail to yahoo.com.au is not allowed."

What happens here is I have one of my work colleagues coming to me with her new laptop, asking if I can help her set up a new account on her windows Outlook 2010. The account she wanted to add was her bigpond account using POP3 as opposed to IMAP which is the account type we have been using for all our staff. Anyway, I thought this should work here although it is not IMAP. I added it to the Outlook account and did not get any error messages when I pressed the send/receive messages button.

However, I got the above error message when trying to send something out from her outlook.

I wonder what I need to do to make this to work. I am using hMailServer 5.3-B1617.

Any help would be greatly appreciated.

Thank you in advance

Bill48105
Developer
Developer
Posts: 6192
Joined: 2010-04-24 23:16
Location: Michigan, USA

Re: 550 relaying issue

Post by Bill48105 » 2010-07-29 04:58

Hi,
That is SMTP issue not IMAP or POP3. It is important to send out thru a server that will accept your email and using the proper settings. That being said, is that error in an Outlook error message that pops up, in the hmail logs or in a message that bounces back? It would be helpful to understand the flow of the email to help figure out which part is broken.
Bill
hMailServer build LIVE on my servers: 5.4-B2014050402
#hmailserver on FreeNode IRC https://webchat.freenode.net/?channels=#hmailserver
*** ABSENT FROM hMail! Those in IRC know how to find me if urgent. ***

associates
Normal user
Normal user
Posts: 162
Joined: 2006-01-30 04:48

Re: 550 relaying issue

Post by associates » 2010-07-29 05:27

Hi Bill,

Thank you for your reply.

It is the error that pops up from Outlook 2010. I received an immediate reply with the subject "undeliverable" from system administrator as soon as I hit the send button in Outlook.

I wonder if you can give me a bit of guidance as to set the hMailServer so that it will send it out.

Many thanks in advance

Bill48105
Developer
Developer
Posts: 6192
Joined: 2010-04-24 23:16
Location: Michigan, USA

Re: 550 relaying issue

Post by Bill48105 » 2010-07-29 06:34

OK that narrows it down a bit at least. What server & email address do you have setup in your outlook? Your hmail server or yahoo or ? (No need to post your actual personal info at this point I'm asking generally) For some reason that error does not remind me of an hmail error but I could be mistaken. Based on how I read your posts I feel you're likely trying to do something that may not be meant to work. In other words, if you want to send email thru a server that server has to know who you are & accept you as a valid sender with a valid locally hosted address & that's not happening. Are you hoping to send email 'from' an @yahoo.com.au address thru your hmail server?
Bill
hMailServer build LIVE on my servers: 5.4-B2014050402
#hmailserver on FreeNode IRC https://webchat.freenode.net/?channels=#hmailserver
*** ABSENT FROM hMail! Those in IRC know how to find me if urgent. ***

associates
Normal user
Normal user
Posts: 162
Joined: 2006-01-30 04:48

Re: 550 relaying issue

Post by associates » 2010-07-29 06:52

Hi Bill,

What happens is that she has an email account given by her ISP - Bigpond.com and she would like me to help her add her bigpond account to her outlook. So in the Outlook account setup, I put in "mail.bigpond.au" to both the Incoming mail server and the outgoing mail server with her bigpond account login details. Should this not use the bigpond server to send email out? please correct me if I am wrong.

Thank you

Bill48105
Developer
Developer
Posts: 6192
Joined: 2010-04-24 23:16
Location: Michigan, USA

Re: 550 relaying issue

Post by Bill48105 » 2010-07-29 07:05

Hi,
Yeah what you are saying makes complete sense but not sure where hmail comes in.. I suspect you simply need to get outlook setup correctly for bigpond & you'll be golden.

I took the liberty of searching for you & found:
http://bigpond.custhelp.com/cgi-bin/big ... p_lva=1100
It says what I suspected in that since you (she) is trying to send on your internet connection (which I doubt is bigpond) the message is seen as foreign (potential spammer) and it being blocked & requires special off-network settings, in this case requiring SMTP authentication to be setup per those instructions (Check out the Outlook 2003 section)

Other links that lead me to that page:
http://bigpond.custhelp.com/cgi-bin/big ... faqid=1100
http://www.bigpond.com/internet/help/email/

Anyhow I figure if you get SMTP login setup with her user/pass it should send OK & not even touch your hmail server.
Bill
hMailServer build LIVE on my servers: 5.4-B2014050402
#hmailserver on FreeNode IRC https://webchat.freenode.net/?channels=#hmailserver
*** ABSENT FROM hMail! Those in IRC know how to find me if urgent. ***

Post Reply