Page 1 of 1

MX record could not be resolved.... Help...

Posted: 2009-12-18 16:09
by abhishekyt
i installed hMailServer 5.3-B1617, proper installed and configured but when click on utilities->diagnostics it shows
both sections "Test Local Connect" and "Test MX Records" produce the following error:
ERROR: MX Records for domain niist.nri.com could not be resolved.

plz help...

how can i record this MX for domain.???

Re: MX record could not be resolved.... Help...

Posted: 2009-12-18 16:13
by sheffters
You'll need to add them to your dns server.

S.

Re: MX record could not be resolved.... Help...

Posted: 2009-12-18 16:25
by abhishekyt
yes i'd read this in documentation also, but how...? can you plz brief with steps.

i've my dns servers ip, but how can use them.

Re: MX record could not be resolved.... Help...

Posted: 2009-12-18 16:42
by ^DooM^
Who hosts your domain name?

Re: MX record could not be resolved.... Help...

Posted: 2009-12-18 17:15
by abhishekyt
218.248.240.134
218.248.240.208

Re: MX record could not be resolved.... Help...

Posted: 2009-12-18 17:33
by sheffters
Doom means provider ... i.e. who have you registered you domain with

S.

Re: MX record could not be resolved.... Help...

Posted: 2009-12-18 17:46
by abhishekyt
sorry, i really not understand. actually i've bsnl broadband connectivity, and having dynamic ip. i not registered domain anywhere. sorry but i'm just trying to make a mailserver, and really not know the things well related it. plz guide me. i'll thankful to all.

Re: MX record could not be resolved.... Help...

Posted: 2009-12-18 17:52
by sheffters
ah ...

why do you want one?

If you have no domain name then you won't be able to send mail; also, if you're on a dynamic ip 99% of servers won't accept your mail anyway as they will treat it as spam.

S.

Re: MX record could not be resolved.... Help...

Posted: 2009-12-18 18:04
by abhishekyt
now i just created a new domain in hMailServer namely abhi.com and the result from diagnostics all test results are giving me "green".

the host is shown smtp.secureserver.net and mailstore1.secureserver.net

and when i'm trying to connect to my client thunderbird, the incoming server is shows as connected, but smtp shows not connected...........

now what...?

Re: MX record could not be resolved.... Help...

Posted: 2009-12-18 19:07
by ^DooM^
do you own abhi.com or did you just make it up because abhi.com is owned by someone in the USA and you are from India. You cannot just use someone elses domain name and expect it to work.