hMs 5.2.1 B363

Use this forum if you have installed hMailServer and want to ask a question related to a production release of hMailServer. Before posting, please read the troubleshooting guide. A large part of all reported issues are already described in detail here.
Post Reply
User avatar
Slug
Moderator
Moderator
Posts: 1369
Joined: 2005-03-13 05:42
Location: Sydney Australia
Contact:

hMs 5.2.1 B363

Post by Slug » 2009-10-06 16:39

Hi Martin

About a week ago my sister sent me an email, some joke thing I expect. I clicked on it and it was blank. I thought nothing of it and deleted it. Fast forward to today and I get an other email from her again again some joke (funny family). I click on it again its blank. Now I think I seen this before. So I log in to roundcube click on it ... blank again.

So here is what I know.

She is on a Mac.

I can not view any headers at all in Thunderbird or roundcube, its like the email is a ghost/does not exist.

If I move the email from hMs to say a local folder in Thunderbird the email suddenly becomes viewable, if I move it back it stops working again. If I move it from B363 to the latest Beta B1617 it works there as well. :shock:

So it appears for what ever reason the email and B363 just don't like each other.

I'm not sure just how much time if any you want to spend on this as, I said it works in the next release. But if you want I'll send you the email .. Joke was average anyway :lol: :lol:

Michael
Missing Hmailserver ... Now running Debian servers

User avatar
sheffters
Senior user
Senior user
Posts: 453
Joined: 2009-07-01 20:46
Contact:

Re: hMs 5.2.1 B363

Post by sheffters » 2009-10-06 16:59

today and I get an other email from her again again some joke (funny family).
lol ... I think all families are the same ... :)

S.

User avatar
Slug
Moderator
Moderator
Posts: 1369
Joined: 2005-03-13 05:42
Location: Sydney Australia
Contact:

Re: hMs 5.2.1 B363

Post by Slug » 2009-10-06 17:06

I guess I should be happy she is not sending me those save the world chain letters..... :wink:

Michael
Missing Hmailserver ... Now running Debian servers

^DooM^
Site Admin
Posts: 13861
Joined: 2005-07-29 16:18
Location: UK

Re: hMs 5.2.1 B363

Post by ^DooM^ » 2009-10-06 17:07

If you forward the email to yourself does it show?
If at first you don't succeed, bomb disposal probably isn't for you! ヅ

User avatar
Slug
Moderator
Moderator
Posts: 1369
Joined: 2005-03-13 05:42
Location: Sydney Australia
Contact:

Re: hMs 5.2.1 B363

Post by Slug » 2009-10-06 17:14

Yes, once forwarded it then shows up (both the original and the forwarded email) :?: :?:

Edit: Ok the message that was originally sent to me that I could not see once forwarded now works, the forwarded message is still blank.... (hope that made sense). Its like the issue is forwarded on with the email. :?
Missing Hmailserver ... Now running Debian servers

^DooM^
Site Admin
Posts: 13861
Joined: 2005-07-29 16:18
Location: UK

Re: hMs 5.2.1 B363

Post by ^DooM^ » 2009-10-06 18:05

I think you will need to zip up the raw eml file and post it, let martin see if he can see anything wrong with it.
If at first you don't succeed, bomb disposal probably isn't for you! ヅ

User avatar
martin
Developer
Developer
Posts: 6837
Joined: 2003-11-21 01:09
Location: Sweden
Contact:

Re: hMs 5.2.1 B363

Post by martin » 2009-10-06 18:40

Yeah, if you send it to me at martin@hmailserver.com I can probably see what's causing it. Just zip and send the raw .eml file from the data directory (if you can locate it. The built-in search in Windows Explorer can probably be used).

Post Reply