How to use SSL?

Use this forum if you have installed hMailServer and want to ask a question related to a production release of hMailServer. Before posting, please read the troubleshooting guide. A large part of all reported issues are already described in detail here.
Post Reply
gaganuiit
New user
New user
Posts: 28
Joined: 2009-06-20 12:34

How to use SSL?

Post by gaganuiit » 2009-06-27 17:24

Hey finally that i am able to connect with the newer version of hMailServer i.e. 5.1.2, i would love to use the SSL feature for secure mailing.

Well actually the list of features is quite a long one, hats off to the developers, but i need to know the configurations that would able me to use SSL.


I am using hMailServer 5.1.2 at the back end.
Horde Groupware Webmail 1.2.3 at the client end.
I am hosting my files using XAMPP and working on Windows.
Now what changes need to be made either at the time of installation and in configuration of the files to be able to use SSL.
If someone could help me please.
:roll:

User avatar
martin
Developer
Developer
Posts: 6834
Joined: 2003-11-21 01:09
Location: Sweden
Contact:

Re: How to use SSL?

Post by martin » 2009-06-27 17:25

Configure hMailServer to use SSL, configure Horde to connect to hMailServer over SSL.

Have you considered reading about SSL in the documentation for these products?

gaganuiit
New user
New user
Posts: 28
Joined: 2009-06-20 12:34

Re: How to use SSL?

Post by gaganuiit » 2009-06-27 19:48

Well to be very frank i have not been able to find anything regarding SSL on the horde site.
If u can provide me some links i will be very thankful.
Well in the meanwhile I'm still searching.

User avatar
martin
Developer
Developer
Posts: 6834
Joined: 2003-11-21 01:09
Location: Sweden
Contact:

Re: How to use SSL?

Post by martin » 2009-06-28 21:10

This is a hMailServer site. If you want help with other products, please contact the support for them. If Horde doesn't provide you with enough information for you to make it usable, use something else.

Post Reply