adjust time in Hmailserver

Use this forum if you have installed hMailServer and want to ask a question related to a production release of hMailServer. Before posting, please read the troubleshooting guide. A large part of all reported issues are already described in detail here.
Post Reply
associates
Normal user
Normal user
Posts: 162
Joined: 2006-01-30 04:48

adjust time in Hmailserver

Post by associates » 2008-10-10 00:50

Hi,

Recently we've had the daylight savings that requires the time to be moved forward an hour. The problem I am having now with Squirrelmail 1.4.13 is it still shows the old time. I know that this perhaps has nothing to do with Hmailserver. But from some research i obtained that apparently Squirrelmail, by default, is set to the server. I wonder if this refers to Hmailserver. If so, how do i go around this?

I have recently found some tips from the following link

http://www.hmailserver.com/forum/viewtopic.php?t=2745

the problem is I could not find init.php under "include/validate.php".

I have posted this query to the squirrelmail newsgroup but so far no respond from their experts.

greatly appreciate your help and time

Thank you in advance

User avatar
mattg
Moderator
Moderator
Posts: 21257
Joined: 2007-06-14 05:12
Location: 'The Outback' Australia

Re: adjust time in Hmailserver

Post by mattg » 2008-10-10 01:31

There is a timezone setting in Squirelmail, in the config file however,

hMailserver and Squirelmail will default to the local server's time.
Set your time zone appropriately in the Operating System.

Start >> Control Panel >> Date and Time >> Time Zone

All of the time zones should be there, even with / without DST.
Just 'cause I link to a page and say little else doesn't mean I am not being nice.
https://www.hmailserver.com/documentation

associates
Normal user
Normal user
Posts: 162
Joined: 2006-01-30 04:48

Re: adjust time in Hmailserver

Post by associates » 2008-10-10 01:51

Thank you Mattg for your reply.

wonder if you could tell me which timezone setting in config.php that i could use to adjust the time. Is is invert_time? at the moment, it is set to false. I tried to set it to true but this didn't solve the time issue.

I went to check the timezone in the control panel, date and time. It is set to GMT+10:00 Canberra, Melbourne, Sydney. And i have the daylight saving check box ticked as well.

Thank you in advance

Post Reply