Running hmail on p2 300, 64mb ram, XP SP2, 10Gb HDD....

Use this forum if you have installed hMailServer and want to ask a question related to a production release of hMailServer. Before posting, please read the troubleshooting guide. A large part of all reported issues are already described in detail here.
Post Reply
black zero
Normal user
Normal user
Posts: 111
Joined: 2008-08-01 15:26

Running hmail on p2 300, 64mb ram, XP SP2, 10Gb HDD....

Post by black zero » 2008-08-01 17:09

Would the H/W be able to run it smoothly?

brucestr21
Normal user
Normal user
Posts: 96
Joined: 2008-06-23 18:47

Re: Running hmail on p2 300, 64mb ram, XP SP2, 10Gb HDD....

Post by brucestr21 » 2008-08-01 17:15

No, simply because XP SP2 won't run smoothly. You'd want at least 256MB of RAM for XP SP2 (I recommend no less than 512)
hMailServer v5.2.1 Build 360
XAMPP 1.70
Horde Groupware Webmail 1.2.3
Windows Server 2003 SBS

black zero
Normal user
Normal user
Posts: 111
Joined: 2008-08-01 15:26

Re: Running hmail on p2 300, 64mb ram, XP SP2, 10Gb HDD....

Post by black zero » 2008-08-02 02:11

Ah I see..... thanks.

User avatar
martin
Developer
Developer
Posts: 6837
Joined: 2003-11-21 01:09
Location: Sweden
Contact:

Re: Running hmail on p2 300, 64mb ram, XP SP2, 10Gb HDD....

Post by martin » 2008-08-02 09:38

Also, there is a lot of different factors which applies as well, such as number of users, protocol used, virus scanning, spam protection method, volumes and more. No-one can say whether a computer fast enough if they don't know what it's going to be used for..

Post Reply