Send but no receive

Use this forum if you have installed hMailServer and want to ask a question related to a production release of hMailServer. Before posting, please read the troubleshooting guide. A large part of all reported issues are already described in detail here.
Post Reply
wanttoshop
New user
New user
Posts: 8
Joined: 2008-03-23 22:58

Send but no receive

Post by wanttoshop » 2008-03-23 23:05

I set up mail server. I can send mail but not receive. I had friend telnet me and he says he can see me.

Error I get in returned mail is:

<test@handgdecor.com>:
Sorry, I wasn't able to establish an SMTP connection. (#4.4.1) I'm not going to try again; this message has been in the queue too long.

Can someone point me in the right direction here?

Thanks,
George

minsik
Normal user
Normal user
Posts: 92
Joined: 2006-08-03 13:08
Location: South Australia

Re: Send but no receive

Post by minsik » 2008-03-24 00:22

Windows XP
hmailserver (latest beta allways) (except db versions)
test config, trying to convince the boss to use hmail!
ASSP - front end SPam killer

Carl
Normal user
Normal user
Posts: 111
Joined: 2008-03-18 17:33
Location: Utah, USA
Contact:

Re: Send but no receive

Post by Carl » 2008-03-24 03:05

And of course, make sure the firewall allows connections through port 25.
Carl

98% of computer users know just enough to be dangerous, but not enough to be useful. I'm afraid I don't fall in the top 2%.

wanttoshop
New user
New user
Posts: 8
Joined: 2008-03-23 22:58

Re: Send but no receive

Post by wanttoshop » 2008-03-24 22:51

I had already done the above things, but thank you. I have made progress playing with the settings, but still have a problem.
I have hmail on this computer with my domain, static IP on cable. My primary email address is static DSL with at&t. ie.. myusername@att.net. the 2 computers arent connected to each other. I can send and receive email to my Hotmail email address and can receive email from my att addy but cant send to it. When I try to email from my domain hmail I get this error :

The following recipient(s) could not be reached:

leadit@att.net
Error Type: SMTP
Remote server (12.102.252.75) issued an error.
hMailServer sent: MAIL FROM:<test@handgdecor.com>
Remote server replied: 550 Blocked for abuse. See http://www.att.net/general-info/rblinquiry.html"
uiry.html"


My logs:
"TCPIP" 3060 "2008-03-24 15:37:48.703" "Created accept socket 1188 on listening socket 764"
"DEBUG" 3060 "2008-03-24 15:37:48.703" "Socket::Socket(ID: 75)"
"SMTPD" 3060 75 "2008-03-24 15:37:48.703" "64.139.250.157" "SENT: 220 mail.handgdecor.com ESMTP"
"SMTPD" 3060 75 "2008-03-24 15:37:48.703" "64.139.250.157" "RECEIVED: EHLO georgeb0e81897"
"SMTPD" 3060 75 "2008-03-24 15:37:48.703" "64.139.250.157" "SENT: 250-hmailserver[nl]250-SIZE[nl]250 AUTH LOGIN"
"SMTPD" 3060 75 "2008-03-24 15:37:48.703" "64.139.250.157" "RECEIVED: AUTH LOGIN"
"SMTPD" 3060 75 "2008-03-24 15:37:48.703" "64.139.250.157" "SENT: 334 VXNlcm5hbWU6"
"SMTPD" 3552 75 "2008-03-24 15:37:48.703" "64.139.250.157" "RECEIVED: dGVzdEBoYW5kZ2RlY29yLmNvbQ=="
"SMTPD" 3552 75 "2008-03-24 15:37:48.703" "64.139.250.157" "SENT: 334 UGFzc3dvcmQ6"
"SMTPD" 3552 75 "2008-03-24 15:37:48.703" "64.139.250.157" "RECEIVED: ***"
"SMTPD" 3552 75 "2008-03-24 15:37:48.703" "64.139.250.157" "SENT: 535 Authentication failed. Restarting authentication process."
"TCPIP" 3060 "2008-03-24 15:37:48.703" "Disconnecting socket 940 for session 75"
"DEBUG" 3060 "2008-03-24 15:37:48.703" "Socket::~Socket(ID: 75)"
"TCPIP" 3060 "2008-03-24 15:37:52.781" "Created accept socket 940 on listening socket 764"
"DEBUG" 3060 "2008-03-24 15:37:52.781" "Socket::Socket(ID: 76)"
"SMTPD" 3060 76 "2008-03-24 15:37:52.781" "64.139.250.157" "SENT: 220 mail.handgdecor.com ESMTP"
"SMTPD" 3552 76 "2008-03-24 15:37:52.781" "64.139.250.157" "RECEIVED: EHLO georgeb0e81897"
"SMTPD" 3552 76 "2008-03-24 15:37:52.781" "64.139.250.157" "SENT: 250-hmailserver[nl]250-SIZE[nl]250 AUTH LOGIN"
"SMTPD" 3552 76 "2008-03-24 15:37:52.781" "64.139.250.157" "RECEIVED: AUTH LOGIN"
"SMTPD" 3552 76 "2008-03-24 15:37:52.781" "64.139.250.157" "SENT: 334 VXNlcm5hbWU6"
"SMTPD" 3060 76 "2008-03-24 15:37:52.781" "64.139.250.157" "RECEIVED: dGVzdEBoYW5kZ2RlY29yLmNvbQ=="
"SMTPD" 3060 76 "2008-03-24 15:37:52.781" "64.139.250.157" "SENT: 334 UGFzc3dvcmQ6"
"SMTPD" 3060 76 "2008-03-24 15:37:52.781" "64.139.250.157" "RECEIVED: ***"
"SMTPD" 3060 76 "2008-03-24 15:37:52.781" "64.139.250.157" "SENT: 535 Authentication failed. Restarting authentication process."
"TCPIP" 3552 "2008-03-24 15:37:52.781" "Disconnecting socket 1188 for session 76"
"DEBUG" 3552 "2008-03-24 15:37:52.781" "Socket::~Socket(ID: 76)"
"TCPIP" 3060 "2008-03-24 15:37:58.968" "Created accept socket 1188 on listening socket 764"
"DEBUG" 3060 "2008-03-24 15:37:58.968" "Socket::Socket(ID: 77)"
"SMTPD" 3060 77 "2008-03-24 15:37:58.968" "64.139.250.157" "SENT: 220 mail.handgdecor.com ESMTP"
"SMTPD" 3552 77 "2008-03-24 15:37:58.968" "64.139.250.157" "RECEIVED: EHLO georgeb0e81897"
"SMTPD" 3552 77 "2008-03-24 15:37:58.968" "64.139.250.157" "SENT: 250-hmailserver[nl]250-SIZE[nl]250 AUTH LOGIN"
"SMTPD" 3060 77 "2008-03-24 15:37:58.968" "64.139.250.157" "RECEIVED: AUTH LOGIN"
"SMTPD" 3060 77 "2008-03-24 15:37:58.968" "64.139.250.157" "SENT: 334 VXNlcm5hbWU6"
"SMTPD" 3060 77 "2008-03-24 15:37:58.968" "64.139.250.157" "RECEIVED: dGVzdEBoYW5kZ2RlY29yLmNvbQ=="
"SMTPD" 3060 77 "2008-03-24 15:37:58.968" "64.139.250.157" "SENT: 334 UGFzc3dvcmQ6"
"SMTPD" 3060 77 "2008-03-24 15:37:58.968" "64.139.250.157" "RECEIVED: ***"
"SMTPD" 3060 77 "2008-03-24 15:37:58.968" "64.139.250.157" "SENT: 235 authenticated."
"SMTPD" 3552 77 "2008-03-24 15:37:58.984" "64.139.250.157" "RECEIVED: MAIL FROM: <test@handgdecor.com>"
"SMTPD" 3552 77 "2008-03-24 15:37:58.984" "64.139.250.157" "SENT: 250 OK"
"SMTPD" 3552 77 "2008-03-24 15:37:58.984" "64.139.250.157" "RECEIVED: RCPT TO: <leadit@att.net>"
"SMTPD" 3552 77 "2008-03-24 15:37:58.984" "64.139.250.157" "SENT: 250 OK"
"SMTPD" 3060 77 "2008-03-24 15:37:58.984" "64.139.250.157" "RECEIVED: DATA"
"DEBUG" 3060 "2008-03-24 15:37:58.984" "TransparentTransmissionBuffer::Initialize()"
"SMTPD" 3060 77 "2008-03-24 15:37:58.984" "64.139.250.157" "SENT: 354 OK, send."
"DEBUG" 3060 "2008-03-24 15:37:59.000" "PMADO:SaveObject()"
"DEBUG" 3060 "2008-03-24 15:37:59.000" "Adding message to database. File: C:\Program Files\hMailServer\Data\{E2AF5224-4BFF-4FEA-A681-DBF38F72EDF1}.eml"
"DEBUG" 3060 "2008-03-24 15:37:59.000" "PMADO:~SaveObject()"
"DEBUG" 3060 "2008-03-24 15:37:59.000" "Message added. File: C:\Program Files\hMailServer\Data\{E2AF5224-4BFF-4FEA-A681-DBF38F72EDF1}.eml"
"DEBUG" 3060 "2008-03-24 15:37:59.000" "Application::SubmitPendingEmail()"
"DEBUG" 3060 "2008-03-24 15:37:59.000" "Application::~SubmitPendingEmail()"
"SMTPD" 3060 77 "2008-03-24 15:37:59.000" "64.139.250.157" "SENT: 250 Queued (0.016 seconds)"
"DEBUG" 3040 "2008-03-24 15:37:59.000" "SD::DeliverMessage"
"APPLICATION" 3040 "2008-03-24 15:37:59.000" "SMTPDeliverer - Message 38: Delivering message from test@handgdecor.com to leadit@att.net. File: C:\Program Files\hMailServer\Data\{E2AF5224-4BFF-4FEA-A681-DBF38F72EDF1}.eml"
"DEBUG" 3040 "2008-03-24 15:37:59.015" "SURBL::Run"
"DEBUG" 3040 "2008-03-24 15:37:59.015" "SURBL::~Run"
"DEBUG" 3040 "2008-03-24 15:37:59.015" "RuleApplier::ApplyRules"
"DEBUG" 3040 "2008-03-24 15:37:59.015" "RuleApplier::~ApplyRules"
"DEBUG" 3040 "2008-03-24 15:37:59.015" "SD::_DeliverToLocalAccounts"
"DEBUG" 3040 "2008-03-24 15:37:59.015" "SD::~_DeliverToLocalAccounts"
"DEBUG" 3040 "2008-03-24 15:37:59.015" "SD::_DeliverToExternalAccounts"
"TCPIP" 3040 "2008-03-24 15:37:59.015" "DNS - MX Lookup: att.net"
"TCPIP" 3040 "2008-03-24 15:37:59.015" "DNS - MX Result: 2 IP addresses were found."
"DEBUG" 3040 "2008-03-24 15:37:59.015" "SD::_InitiateExternalConnection"
"DEBUG" 3040 "2008-03-24 15:37:59.015" "Socket::Socket(ID: 78)"
"DEBUG" 3552 "2008-03-24 15:37:59.171" "SMTPClientConnection::_ParseASCII()"
"SMTPC" 3552 78 "2008-03-24 15:37:59.171" "12.102.252.75" "RECEIVED: 220 att.net - Maillennium ESMTP/MULTIBOX alnwmxc02 #308"
"SMTPC" 3552 78 "2008-03-24 15:37:59.171" "12.102.252.75" "SENT: HELO mail.handgdecor.com"
"DEBUG" 3552 "2008-03-24 15:37:59.171" "SMTPClientConnection::~_ParseASCII() - 2"
"DEBUG" 3060 "2008-03-24 15:37:59.296" "SMTPClientConnection::_ParseASCII()"
"SMTPC" 3060 78 "2008-03-24 15:37:59.296" "12.102.252.75" "RECEIVED: 250 att.net"
"SMTPC" 3060 78 "2008-03-24 15:37:59.296" "12.102.252.75" "SENT: MAIL FROM:<test@handgdecor.com>"
"DEBUG" 3060 "2008-03-24 15:37:59.296" "SMTPClientConnection::~_ParseASCII() - 4"
"DEBUG" 3060 "2008-03-24 15:37:59.421" "SMTPClientConnection::_ParseASCII()"
"SMTPC" 3060 78 "2008-03-24 15:37:59.421" "12.102.252.75" "RECEIVED: 550-64.139.250.157 blocked by ldap:ou=rblmx,dc=worldnet,dc=att,dc=net"
"DEBUG" 3060 "2008-03-24 15:37:59.421" "SMTPClientConnection::~_ParseASCII() - 1"
"DEBUG" 3060 "2008-03-24 15:37:59.421" "SMTPClientConnection::_ParseASCII()"
"SMTPC" 3060 78 "2008-03-24 15:37:59.421" "12.102.252.75" "RECEIVED: 550 Blocked for abuse. See http://www.att.net/general-info/rblinquiry.html""
"SMTPC" 3060 78 "2008-03-24 15:37:59.421" "12.102.252.75" "SENT: QUIT"
"DEBUG" 3060 "2008-03-24 15:37:59.484" "SMTPClientConnection::_ParseASCII()"
"SMTPC" 3060 78 "2008-03-24 15:37:59.484" "12.102.252.75" "RECEIVED: 221 att.net"
"TCPIP" 3060 "2008-03-24 15:37:59.484" "Disconnecting socket 1204 for session 78"
"DEBUG" 3040 "2008-03-24 15:37:59.484" "SD::~_InitiateExternalConnection-5"
"DEBUG" 3060 "2008-03-24 15:37:59.484" "Socket::~Socket(ID: 78)"
"DEBUG" 3040 "2008-03-24 15:37:59.484" "SD::~_DeliverToExternalAccounts-1"
"DEBUG" 3040 "2008-03-24 15:37:59.484" "SD::_CollectDeliveryResult"
"DEBUG" 3040 "2008-03-24 15:37:59.484" "SD::~_CollectDeliveryResult"
"DEBUG" 3040 "2008-03-24 15:37:59.484" "SD::_SubmitErrorLog"
"DEBUG" 3040 "2008-03-24 15:37:59.500" "PMADO:SaveObject()"
"DEBUG" 3040 "2008-03-24 15:37:59.500" "Adding message to database. File: C:\Program Files\hMailServer\Data\{E25D77E8-2D62-4E03-95C8-D6D7315158D8}.eml"
"DEBUG" 3040 "2008-03-24 15:37:59.500" "PMADO:~SaveObject()"
"DEBUG" 3040 "2008-03-24 15:37:59.500" "SD::~_SubmitErrorLog"
"APPLICATION" 3040 "2008-03-24 15:37:59.500" "SMTPDeliverer - Message 38: Message delivery thread completed."
"DEBUG" 3040 "2008-03-24 15:37:59.500" "PersistentMessage::DeleteObject()"
"DEBUG" 3040 "2008-03-24 15:37:59.500" "PersistentMessage::DeleteFile()"
"DEBUG" 3040 "2008-03-24 15:37:59.500" "PersistentMessage::~DeleteFile() - E3"
"DEBUG" 3040 "2008-03-24 15:37:59.500" "PersistentMessage::DeleteObject() - E5"
"DEBUG" 3040 "2008-03-24 15:37:59.500" "SD::~DeliverMessage"
"SMTPD" 3552 77 "2008-03-24 15:38:01.500" "64.139.250.157" "RECEIVED: QUIT"
"SMTPD" 3552 77 "2008-03-24 15:38:01.500" "64.139.250.157" "SENT: 221 goodbye"
"TCPIP" 3552 "2008-03-24 15:38:01.500" "Disconnecting socket 940 for session 77"
"DEBUG" 3552 "2008-03-24 15:38:01.500" "Socket::~Socket(ID: 77)"
"DEBUG" 2164 "2008-03-24 15:38:59.000" "PersistentMessage::ReadObject()"
"DEBUG" 2164 "2008-03-24 15:38:59.000" "PersistentMessage::~ReadObject()"
"DEBUG" 3040 "2008-03-24 15:38:59.000" "SD::DeliverMessage"
"APPLICATION" 3040 "2008-03-24 15:38:59.000" "SMTPDeliverer - Message 39: Delivering message from to test@handgdecor.com. File: C:\Program Files\hMailServer\Data\{E25D77E8-2D62-4E03-95C8-D6D7315158D8}.eml"
"DEBUG" 3040 "2008-03-24 15:38:59.000" "SURBL::Run"
"DEBUG" 3040 "2008-03-24 15:38:59.078" "SURBL::~Run"
"DEBUG" 3040 "2008-03-24 15:38:59.078" "RuleApplier::ApplyRules"
"DEBUG" 3040 "2008-03-24 15:38:59.078" "RuleApplier::~ApplyRules"
"DEBUG" 3040 "2008-03-24 15:38:59.078" "SD::_DeliverToLocalAccounts"
"DEBUG" 3040 "2008-03-24 15:38:59.078" "RuleApplier::ApplyRules"
"DEBUG" 3040 "2008-03-24 15:38:59.078" "RuleApplier::~ApplyRules"
"DEBUG" 3040 "2008-03-24 15:38:59.078" "PMADO:CopyMailContentsFrom()"
"DEBUG" 3040 "2008-03-24 15:38:59.078" "PMADO:~CopyMailContentsFrom()"
"DEBUG" 3040 "2008-03-24 15:38:59.078" "Adding message to database. File: C:\Program Files\hMailServer\Data\handgdecor.com\test\E2\{E25D77E8-2D62-4E03-95C8-D6D7315158D8}.eml"
"DEBUG" 3040 "2008-03-24 15:38:59.078" "SD::~_DeliverToLocalAccounts"
"APPLICATION" 3040 "2008-03-24 15:38:59.078" "SMTPDeliverer - Message 39: Message delivery thread completed."
"DEBUG" 3040 "2008-03-24 15:38:59.078" "PersistentMessage::DeleteObject()"
"DEBUG" 3040 "2008-03-24 15:38:59.093" "PersistentMessage::DeleteFile()"
"DEBUG" 3040 "2008-03-24 15:38:59.093" "PersistentMessage::DeleteObject() - E5"
"DEBUG" 3040 "2008-03-24 15:38:59.093" "SD::~DeliverMessage"
"TCPIP" 3552 "2008-03-24 15:41:08.000" "Created accept socket 1528 on listening socket 1004"
"DEBUG" 3552 "2008-03-24 15:41:08.000" "Socket::Socket(ID: 79)"
"DEBUG" 3552 "2008-03-24 15:41:08.000" "TransparentTransmissionBuffer::Initialize()"
"POP3D" 3552 79 "2008-03-24 15:41:08.000" "64.139.250.157" "SENT: +OK POP3"
"POP3D" 3552 79 "2008-03-24 15:41:08.000" "64.139.250.157" "RECEIVED: USER test@handgdecor.com"
"POP3D" 3552 79 "2008-03-24 15:41:08.000" "64.139.250.157" "SENT: +OK Send your password"
"POP3D" 3552 79 "2008-03-24 15:41:08.000" "64.139.250.157" "RECEIVED: PASS ***"
"DEBUG" 3552 "2008-03-24 15:41:08.000" "PersistentMessage::ReadObject()"
"DEBUG" 3552 "2008-03-24 15:41:08.000" "PersistentMessage::~ReadObject()"
"POP3D" 3552 79 "2008-03-24 15:41:08.000" "64.139.250.157" "SENT: +OK Mailbox locked and ready"
"POP3D" 3060 79 "2008-03-24 15:41:08.000" "64.139.250.157" "RECEIVED: STAT"
"POP3D" 3060 79 "2008-03-24 15:41:08.000" "64.139.250.157" "SENT: +OK 1 702"
"POP3D" 3060 79 "2008-03-24 15:41:08.015" "64.139.250.157" "RECEIVED: UIDL"
"POP3D" 3060 79 "2008-03-24 15:41:08.015" "64.139.250.157" "SENT: +OK 1 messages (702 octets)[nl]1 40[nl]."
"POP3D" 3060 79 "2008-03-24 15:41:08.015" "64.139.250.157" "RECEIVED: LIST"
"POP3D" 3060 79 "2008-03-24 15:41:08.015" "64.139.250.157" "SENT: +OK 1 messages (702 octets)"
"POP3D" 3060 79 "2008-03-24 15:41:08.015" "64.139.250.157" "SENT: 1 702[nl]."
"POP3D" 3060 79 "2008-03-24 15:41:08.015" "64.139.250.157" "RECEIVED: RETR 1"
"POP3D" 3060 79 "2008-03-24 15:41:08.015" "64.139.250.157" "SENT: +OK 702 octets"
"POP3D" 3060 79 "2008-03-24 15:41:08.015" "64.139.250.157" "SENT: ."
"DEBUG" 3060 "2008-03-24 15:41:08.015" "SocketConnection::~_SendFileChunk()"
"POP3D" 3060 79 "2008-03-24 15:41:08.375" "64.139.250.157" "RECEIVED: DELE 1"
"POP3D" 3060 79 "2008-03-24 15:41:08.375" "64.139.250.157" "SENT: +OK msg deleted"
"POP3D" 3060 79 "2008-03-24 15:41:08.421" "64.139.250.157" "RECEIVED: QUIT"
"DEBUG" 3060 "2008-03-24 15:41:08.421" "PersistentMessage::DeleteObject()"
"DEBUG" 3060 "2008-03-24 15:41:08.421" "PersistentMessage::DeleteFile()"
"DEBUG" 3060 "2008-03-24 15:41:08.421" "PersistentMessage::~DeleteFile() - E3"
"DEBUG" 3060 "2008-03-24 15:41:08.421" "PersistentMessage::DeleteObject() - E5"
"POP3D" 3060 79 "2008-03-24 15:41:08.421" "64.139.250.157" "SENT: +OK POP3 server saying goodbye..."
"TCPIP" 3060 "2008-03-24 15:41:08.421" "Disconnecting socket 1516 for session 79"
"DEBUG" 3060 "2008-03-24 15:41:08.421" "Socket::~Socket(ID: 79)"
"DEBUG" 2208 "2008-03-24 15:42:17.937" "TimedoutConnectionRemoverTask::DoWork()"

Help?

George

User avatar
mattg
Moderator
Moderator
Posts: 20796
Joined: 2007-06-14 05:12
Location: 'The Outback' Australia

Re: Send but no receive

Post by mattg » 2008-03-25 02:42

wanttoshop wrote:I can send and receive email to my Hotmail email address...
So hmailserver is working fine.
wanttoshop wrote:...and can receive email from my att addy but cant send to it. When I try to email from my domain hmail I get this error :

The following recipient(s) could not be reached:

leadit@att.net
Error Type: SMTP
Remote server (12.102.252.75) issued an error.
hMailServer sent: MAIL FROM:<test@handgdecor.com>
Remote server replied: 550 Blocked for abuse. See http://www.att.net/general-info/rblinquiry.html"
You need to check with ATT why they rejected your e-mail.

Matt
Just 'cause I link to a page and say little else doesn't mean I am not being nice.
https://www.hmailserver.com/documentation

wanttoshop
New user
New user
Posts: 8
Joined: 2008-03-23 22:58

Re: Send but no receive

Post by wanttoshop » 2008-03-25 15:02

Found out lastnight that its not just att I cant send to. I cant email to my brother inlaw at his juno addy. Surly there is a setting off right? hotmail is still good both ways. Any guru out there that can point me to a solution? havnt tried relay thru ISP yet would rather not do that if can be avoided.

Thanks in advance,

George

Carl
Normal user
Normal user
Posts: 111
Joined: 2008-03-18 17:33
Location: Utah, USA
Contact:

Re: Send but no receive

Post by Carl » 2008-03-25 16:48

Your IP address is most likely blacklisted. You'll have to contact the people that blacklisted it to have it removed, or contact your ISP to see if they will change your IP address.
Carl

98% of computer users know just enough to be dangerous, but not enough to be useful. I'm afraid I don't fall in the top 2%.

redrummy
Senior user
Senior user
Posts: 370
Joined: 2007-06-21 06:52
Location: Alaska

Re: Send but no receive

Post by redrummy » 2008-03-25 18:22

Your IP doesn't appear to be on any of the common blacklists, but there's no indication in the reverse-lookup that it's a static IP. That may be part of the problem. Having said that, AT&T's policies are reasonable, and the de-listing process is easy. Have you followed the link they sent you to take care of it?

wanttoshop
New user
New user
Posts: 8
Joined: 2008-03-23 22:58

Re: Send but no receive

Post by wanttoshop » 2008-03-25 20:05

I havnt followed link yet. My test show no blacklisting either. And the IP is static have had it over a year now.
I think problem is with AAT and Juno not seeing server as domain instead of My cable company.
I just set server to use smpt relay thru cable company and all emails work. But I would rather not relay thru them. I have spoke to them and there is no policy against me having own server as I pay for a business line. Can you think of anything in settings I have over looked?

Thanks for the replys,

George

redrummy
Senior user
Senior user
Posts: 370
Joined: 2007-06-21 06:52
Location: Alaska

Re: Send but no receive

Post by redrummy » 2008-03-25 20:30

I havnt followed link yet.
Why not?
AT&T's policies are reasonable, and the de-listing process is easy
AT&T is trying to be helpful and so are we. You won't have to guess if you just try it and see what happens.

Post Reply