Can't recive any e mail

Use this forum if you have installed hMailServer and want to ask a question related to a production release of hMailServer. Before posting, please read the troubleshooting guide. A large part of all reported issues are already described in detail here.
Post Reply
MeggyBoy
New user
New user
Posts: 8
Joined: 2007-11-28 05:08

Can't recive any e mail

Post by MeggyBoy » 2007-11-28 05:13

I can send messages from my server to external domains like (someone@hotmail.com) but can't recive any?

User avatar
danny6167
Senior user
Senior user
Posts: 472
Joined: 2007-02-07 15:24
Location: Western Australia
Contact:

Post by danny6167 » 2007-11-28 05:49

have you set up MX records in your domain?
Have you setup fort forwarding in your router?
If you post or PM your domain name i can run some tests if you like.

MeggyBoy
New user
New user
Posts: 8
Joined: 2007-11-28 05:08

Post by MeggyBoy » 2007-11-28 10:03

danny6167 wrote:have you set up MX records in your domain?
Have you setup fort forwarding in your router?
If you post or PM your domain name i can run some tests if you like.
Yes set to 15 at my domain company and 15 in the server ?
Extremebay.org is the domain

User avatar
danny6167
Senior user
Senior user
Posts: 472
Joined: 2007-02-07 15:24
Location: Western Australia
Contact:

Post by danny6167 » 2007-11-28 12:41

Take a secound look at your router configuration. I was unable to connect to extremebay.org on port 25

MeggyBoy
New user
New user
Posts: 8
Joined: 2007-11-28 05:08

Post by MeggyBoy » 2007-11-28 15:58

danny6167 wrote:Take a secound look at your router configuration. I was unable to connect to extremebay.org on port 25
Yes i know but my ISP is blocking port 25 so i using theys SMTP relay server
to send e mail

User avatar
danny6167
Senior user
Senior user
Posts: 472
Joined: 2007-02-07 15:24
Location: Western Australia
Contact:

Post by danny6167 » 2007-11-28 16:24

Outside email servers need to be able to contact your server on port 25 to send you email.

MeggyBoy
New user
New user
Posts: 8
Joined: 2007-11-28 05:08

Post by MeggyBoy » 2007-11-28 23:15

danny6167 wrote:Outside email servers need to be able to contact your server on port 25 to send you email.
So stupid i am forgot to open the ports on the server firewall, all will work fine now :D

Post Reply