Email not send after atak

Use this forum if you have installed hMailServer and want to ask a question related to a production release of hMailServer. Before posting, please read the troubleshooting guide. A large part of all reported issues are already described in detail here.
Post Reply
alefff
New user
New user
Posts: 2
Joined: 2019-05-15 01:44

Email not send after atak

Post by alefff » 2019-05-15 01:46

Good Night,


For my failure during the night I had a SMTP attack and fired a series of emails from my server, now when I try to send email it seems that the providers are not accepting my connection, will this be eternal? Is there a chance to get back to normal?


"DEBUG" 4616 "2019-05-14 20:40:37.305" "Applying rules"
"DEBUG" 4616 "2019-05-14 20:40:37.305" "Performing local delivery"
"DEBUG" 4616 "2019-05-14 20:40:37.320" "Local delivery completed"
"DEBUG" 4616 "2019-05-14 20:40:37.320" "Signing message using DKIM..."
"TCPIP" 4616 "2019-05-14 20:40:37.320" "DNS MX lookup: hotmail.com"
"TCPIP" 4616 "2019-05-14 20:40:37.351" "DNS - MX Result: 2 IP addresses were found."
"DEBUG" 4616 "2019-05-14 20:40:37.351" "Starting external delivery process. Server: hotmail-com.olc.protection.outlook.com (104.47.2.33), Port: 25, Security: 2, User name: "
"DEBUG" 4616 "2019-05-14 20:40:37.351" "Creating session 826"
"TCPIP" 4616 "2019-05-14 20:40:37.351" "Connecting to 104.47.2.33:25..."
"DEBUG" 2328 "2019-05-14 20:40:58.367" "SMTPDeliverer - Message 82890 - Connection failed: Host name: 104.47.2.33, message: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond"
"DEBUG" 2328 "2019-05-14 20:40:58.367" "Ending session 826"
"DEBUG" 4616 "2019-05-14 20:40:58.367" "External delivery process completed"
"DEBUG" 4616 "2019-05-14 20:40:58.367" "Starting external delivery process. Server: hotmail-com.olc.protection.outlook.com (104.47.1.33), Port: 25, Security: 2, User name: "
"DEBUG" 4616 "2019-05-14 20:40:58.367" "Creating session 827"
"TCPIP" 4616 "2019-05-14 20:40:58.367" "Connecting to 104.47.1.33:25..."
"DEBUG" 2328 "2019-05-14 20:41:19.383" "SMTPDeliverer - Message 82890 - Connection failed: Host name: 104.47.1.33, message: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond"
"DEBUG" 2328 "2019-05-14 20:41:19.383" "Ending session 827"
"DEBUG" 4616 "2019-05-14 20:41:19.383" "External delivery process completed"

User avatar
mattg
Moderator
Moderator
Posts: 19633
Joined: 2007-06-14 05:12
Location: 'The Outback' Australia

Re: Email not send after atak

Post by mattg » 2019-05-15 07:40

How many messages are currently in your queue
Just 'cause I link to a page and say little else doesn't mean I am not being nice.
https://www.hmailserver.com/documentation

alefff
New user
New user
Posts: 2
Joined: 2019-05-15 01:44

Re: Email not send after atak

Post by alefff » 2019-05-16 01:29

0, i clear the queu..

See the test

Test: Collect server details
hMailServer version: hMailServer 5.6.7-B2425
Database type: MSSQL Compact

Test: Test IPv6
IPv6 support is available in operating system.

Test: Test outbound port
SMTP relayer not in use. Attempting mail.hmailserver.com:25...
Trying to connect to host mail.hmailserver.com...
Trying to connect to TCP/IP address 5.189.183.138 on port 25.
ERROR: It was not possible to connect.

Test: Test backup directory
ERROR: Backup directory has not been specified.

Test: Test MX records
Trying to resolve MX records for powerwgames.com...
Host name found: mail.powerwgames.com

Test: Test local connect
Connecting to TCP/IP address in MX records for local domain domain powerwgames.com...
Trying to connect to host mail.powerwgames.com...
Trying to connect to TCP/IP address 127.0.0.1 on port 25.
Received: 220 Hello Mail Server WGames.
Connected successfully.

Test: Test message file locations
Relative message paths are stored in the database for all messages.

Test: Test IP range configuration
No problems were found in the IP range configuration.

User avatar
mattg
Moderator
Moderator
Posts: 19633
Joined: 2007-06-14 05:12
Location: 'The Outback' Australia

Re: Email not send after atak

Post by mattg » 2019-05-16 02:34

alefff wrote:
2019-05-16 01:29
Test: Test outbound port
SMTP relayer not in use. Attempting mail.hmailserver.com:25...
Trying to connect to host mail.hmailserver.com...
Trying to connect to TCP/IP address 5.189.183.138 on port 25.
ERROR: It was not possible to connect.
This means that something is blocking outgoing port 25 access, probably your ISP
Just 'cause I link to a page and say little else doesn't mean I am not being nice.
https://www.hmailserver.com/documentation

Post Reply