Need Confirmation on SpamAssassin 3.4.0 Installer

Use this forum for discussions about SpamAssassin and anti-spam in general.
Post Reply
comp1mp
New user
New user
Posts: 21
Joined: 2013-11-26 03:51

Need Confirmation on SpamAssassin 3.4.0 Installer

Post by comp1mp » 2016-04-01 17:48

I have no prior SA installation, I am setting it up for the first time.

Based on the issues with 3.4.1, I decided that I would install 3.4.0

Unfortunately Jam does not have a download page for older version (at least I can't find it).

I found a 3.4.0 for download from CNET, but when I execute spamd.exe at the command line it says 3.4.0 RC5.

Anyone install 3.4.0 using an installer downloaded from Jam's website that can confirm that 3.4.0 RC5 is what was installed?

Post Reply