hMailServer 4.3 as beta

Use this forum if you want to discuss a problem or ask a question related to a hMailServer beta release.
Post Reply
User avatar
martin
Developer
Developer
Posts: 6837
Joined: 2003-11-21 01:09
Location: Sweden
Contact:

hMailServer 4.3 as beta

Post by martin » 2006-09-19 20:59

Feels like 4.3 is stable enough to be put up as beta. Anyone disagrees on that?

GlenC
Senior user
Senior user
Posts: 680
Joined: 2004-08-17 23:31
Location: Santiago, Chile

Post by GlenC » 2006-09-19 21:16

Not I... I haven't seen any problems in a while

koncept
Normal user
Normal user
Posts: 185
Joined: 2006-06-02 23:41
Contact:

Post by koncept » 2006-09-19 21:30

its been out in production since 230, i havent experienced any of the issues that had been brought up (although the production environment is a very light load)

User avatar
martin
Developer
Developer
Posts: 6837
Joined: 2003-11-21 01:09
Location: Sweden
Contact:

Post by martin » 2006-09-19 21:53

Me neither.. Will put up a new version as beta in a few days.

User avatar
Hosters.at
New user
New user
Posts: 20
Joined: 2006-09-08 16:29
Location: Austria
Contact:

Post by Hosters.at » 2006-09-20 00:17

actuall alpha in production, without any problems


great product! :shock:

User avatar
Slug
Moderator
Moderator
Posts: 1369
Joined: 2005-03-13 05:42
Location: Sydney Australia
Contact:

Post by Slug » 2006-09-20 05:39

I dont see any issues here.
Missing Hmailserver ... Now running Debian servers

Aldoir
Normal user
Normal user
Posts: 59
Joined: 2005-12-01 12:20

Post by Aldoir » 2006-09-20 14:31

Fine here too, go ahead

^DooM^
Site Admin
Posts: 13861
Joined: 2005-07-29 16:18
Location: UK

Post by ^DooM^ » 2006-09-20 15:52

Go for it!!!

ikshadow
Normal user
Normal user
Posts: 75
Joined: 2006-07-19 11:17

Post by ikshadow » 2006-09-20 17:58

I hope you release it soon.
hMailServer 5.4-B1950
MySQL 5.1.73
Domains: 32, Accounts: 1000+ , Messages: 1000.000+, Data size: 200GB+
Running since 18.7.2006 (hMailServer 4.2.2 - Build 199)

cveillon
Normal user
Normal user
Posts: 88
Joined: 2006-01-31 23:56
Location: Roy, UT USA

Post by cveillon » 2006-09-20 19:00

I think it's ready to go! It's been great.

Stardog
New user
New user
Posts: 5
Joined: 2006-02-14 22:24
Location: Florida
Contact:

Post by Stardog » 2006-09-20 19:21

No problems with the latest build here.

User avatar
martin
Developer
Developer
Posts: 6837
Joined: 2003-11-21 01:09
Location: Sweden
Contact:

Post by martin » 2006-09-20 19:23

I've created a minor gui fix and is running a new build on my own server now. Unless I find any strange things with it, I'll put it up as beta tomorrow.

westdam
Senior user
Senior user
Posts: 728
Joined: 2006-08-01 21:24
Location: Padova, Italy
Contact:

Post by westdam » 2006-09-21 00:02

ok martin,
no problem for me so far from 229

random
Normal user
Normal user
Posts: 108
Joined: 2006-07-16 09:51
Location: Germany

Post by random » 2006-09-21 18:42

No problems with B235 so far. Beta sounds very good. :)

fileman
Normal user
Normal user
Posts: 71
Joined: 2006-02-17 13:42
Location: Italy

Post by fileman » 2006-09-21 19:02

so good that no error with vista rc1 and sql express sp1.

but when I check on start connect to ... no more password required. how can I re enable password prompt?
Sorry for my baaaaaad english :-)

hMS 5.3 - Build 1617 with MSSQL Compat
Windows Server 2008 x64 hyper-V guest
Core 2 Quad 9300

ikshadow
Normal user
Normal user
Posts: 75
Joined: 2006-07-19 11:17

Post by ikshadow » 2006-09-22 09:50

martin wrote:I've created a minor gui fix and is running a new build on my own server now. Unless I find any strange things with it, I'll put it up as beta tomorrow.
great :D

Any info about upgrade procedure from latest stable version.
hMailServer 5.4-B1950
MySQL 5.1.73
Domains: 32, Accounts: 1000+ , Messages: 1000.000+, Data size: 200GB+
Running since 18.7.2006 (hMailServer 4.2.2 - Build 199)

Post Reply