Search found 115 matches

by plobby
2008-02-20 15:11
Forum: General discussions
Topic: Help making a tutorial for Squirrelmail, PHP, etc.
Replies: 26
Views: 9306

http://www.squirrelmailforum.com/viewtopic.php?f=16&t=6 Made a simple tutorial on how to install squirrelmail on windows. 1. Don't rename config_default.php. Copy. config_default.php is used by configuration utilities. Wasnt aware of that. 2. Some people don't have Dreamweaver installed and will ha...
by plobby
2008-02-20 06:30
Forum: General discussions
Topic: send e-mail to outside mail server (Yahoo or Google)
Replies: 4
Views: 2132

Do you own a domain name?
by plobby
2008-02-20 06:28
Forum: General discussions
Topic: Can I set up a 'domain mailbox'?
Replies: 3
Views: 1530

are mydomain.com and domain.com different or a typo?
by plobby
2008-02-20 06:19
Forum: General discussions
Topic: Help making a tutorial for Squirrelmail, PHP, etc.
Replies: 26
Views: 9306

http://www.squirrelmailforum.com/viewtopic.php?f=16&t=6

Made a simple tutorial on how to install squirrelmail on windows.
by plobby
2008-02-19 05:48
Forum: General discussions
Topic: Help making a tutorial for Squirrelmail, PHP, etc.
Replies: 26
Views: 9306

I noticed that as well, whenever i have a problem with squirrelmail it always seems to take me back here. Maybe the forum I made can help out a bit. I am going to start making a tutorial here soon. Hopefully pretty in-depth. I didnt have much trouble getting it to work at all, but it did take a litt...
by plobby
2008-02-19 05:18
Forum: General discussions
Topic: Help making a tutorial for Squirrelmail, PHP, etc.
Replies: 26
Views: 9306

Since squirrelmail doesnt have any forums, I figured I could make them. http://www.squirrelmailforum.com Still in the works, but its a start. Looks like a good start, but did you know about these http://www.nabble.com/SquirrelMail-f4372.html http://sqmail.org/forums/index.php There are many others ...
by plobby
2008-02-19 04:49
Forum: General discussions
Topic: Help making a tutorial for Squirrelmail, PHP, etc.
Replies: 26
Views: 9306

Since squirrelmail doesnt have any forums, I figured I could make them.

http://www.squirrelmailforum.com

Still in the works, but its a start.
by plobby
2008-02-17 21:12
Forum: General discussions
Topic: How do I know SpamAssassin is working?
Replies: 10
Views: 4466

Would you mind letting me know if you found any decent tutorials/guides?
by plobby
2008-02-14 04:35
Forum: General discussions
Topic: Connecting client to hmail not working - win XP
Replies: 15
Views: 10756

If it is on your local network you have to set it to the local ip of the mail server. There are workarounds when you have a dns server and what not setup. But you will just need to set the smtp/pop3 servers to the local ip.

Having it set to the mail.yourdomain.com should work perfectly externally.
by plobby
2008-02-12 05:47
Forum: General discussions
Topic: Built in database to MSSQL 2005
Replies: 6
Views: 3052

SorenR wrote:Not necessarily large installations, it's for High Availability sites.
Exactly why :p
by plobby
2008-02-12 04:14
Forum: General discussions
Topic: Built in database to MSSQL 2005
Replies: 6
Views: 3052

Well I want it to be external, I am going to be clustering it here soon (and was told this performed better than MySQL). Along with v5 going with the compact edition of MSSQL.
by plobby
2008-02-12 02:44
Forum: Development & alpha discussions
Topic: Version 5, status update
Replies: 31
Views: 16443

http://www.hmailserver.com/forum/viewto ... ight=iscsi

Are you still planning on implementing this? Just curious before I delve into windows clustering...
by plobby
2008-02-12 01:22
Forum: General discussions
Topic: Built in database to MSSQL 2005
Replies: 6
Views: 3052

http://www.convert-in.com/sql2mss.htm

I found that, but would prefer not having to pay.
by plobby
2008-02-12 00:47
Forum: General discussions
Topic: Built in database to MSSQL 2005
Replies: 6
Views: 3052

Built in database to MSSQL 2005

So I looked and searched on the forums and came up pretty much empty handed on this. I saw external MySQL database transfers to MSSQL but with very little detail. Now I do not have much experience with MSSQL (which is probably bad), but is there a simple way of going about this, transferring the bui...
by plobby
2008-02-11 23:29
Forum: General discussions
Topic: Problem with Authentication XXXX
Replies: 21
Views: 6199

Ohh I see now, that explains a lot :p
by plobby
2008-02-11 03:47
Forum: General discussions
Topic: Problem with Authentication XXXX
Replies: 21
Views: 6199

^DooM^ wrote:Dunno why it happens. My pix did the same its some kind of weird packet inspection which causes the HELO command to be used incorrectly. notice the XXXX in the log.
Hmm, weird. But thank you!
by plobby
2008-02-10 21:47
Forum: General discussions
Topic: Problem with Authentication XXXX
Replies: 21
Views: 6199

And now it works perfectly, thank you very much. How was this message with authentication?
by plobby
2008-02-10 21:43
Forum: General discussions
Topic: Problem with Authentication XXXX
Replies: 21
Views: 6199

Alright, ill do that now.
by plobby
2008-02-10 21:42
Forum: Development & alpha discussions
Topic: Version 5, status update
Replies: 31
Views: 16443

I don't do guessing :) I was hoping to be finished with a beta during this weekend but since had to go to paris for a week I didn't make it (didn't plan for that business trip). Now I hope to have a beta next week but that's just what I hope. And that my change any time. :) Haha alright, that works...
by plobby
2008-02-10 21:40
Forum: General discussions
Topic: Problem with Authentication XXXX
Replies: 21
Views: 6199

^DooM^ wrote:Are you running a cisco pix firewall?

If so you need to turn off the fixup protocol.
Yes I am. But which fixup protocol? Smtp?
by plobby
2008-02-10 21:23
Forum: Development & alpha discussions
Topic: Version 5, status update
Replies: 31
Views: 16443

martin wrote:Back from france again so continuing now. I'm really looking forward to finishing version 5.. me probably more than most other. ;)
Think maybe another few months till its stable?
by plobby
2008-02-10 21:19
Forum: General discussions
Topic: Problem with Authentication XXXX
Replies: 21
Views: 6199

fixed.
by plobby
2008-02-10 21:16
Forum: General discussions
Topic: Problem with Authentication XXXX
Replies: 21
Views: 6199

It was not checked with the log, but i get the exact same error message through outlook when its checked/unchecked.

One second, ill get the log posted in a minute.
by plobby
2008-02-10 20:12
Forum: General discussions
Topic: Problem with Authentication XXXX
Replies: 21
Views: 6199

martin wrote:Your Outlook Express is not using SMTP authentication. I don't think the settings in Outlook Express is correct. You should select that your outgoing email server requires authentication in the account settings.
I have tried both checking it and un checking it, both errors come up.
by plobby
2008-02-10 08:43
Forum: General discussions
Topic: Problem with Authentication XXXX
Replies: 21
Views: 6199

fixed.
by plobby
2008-02-09 09:16
Forum: General discussions
Topic: Problem with Authentication XXXX
Replies: 21
Views: 6199

I got it working, but is it safe to have it be set to...

Not requiring authentication to external accounts?
by plobby
2008-02-09 09:10
Forum: General discussions
Topic: Problem with Authentication XXXX
Replies: 21
Views: 6199

Problem with Authentication XXXX

I have read the the guides, searched the forums and found a ton of threads related to this, mine is not much different but I have tried a few things and have yet to get it to work. I setup a second domain today on my mail server. I had everything working perfectly, but now when I try and use outlook...
by plobby
2008-02-08 05:05
Forum: General discussions
Topic: DNS Error
Replies: 2
Views: 1587

i believe you can use

testmail.local
by plobby
2008-02-07 04:24
Forum: General discussions
Topic: Can hMailserver handle multiple domains?
Replies: 1
Views: 950

yes.
by plobby
2008-02-06 19:44
Forum: Archived feature requests
Topic: clustering with data replication
Replies: 3
Views: 3985

Ahh thank you very much.
by plobby
2008-02-06 02:47
Forum: General discussions
Topic: Multi-domain problem
Replies: 6
Views: 2943

OHChip wrote:I'll change it and let you know. This seems to be a new problem as I haven't seen it in the 5 weeks I have been running hMailServer.
It took them about a week and a half to black list me when i had forgotten to change mine from localhost. (internal testing)
by plobby
2008-02-06 02:28
Forum: Archived feature requests
Topic: clustering with data replication
Replies: 3
Views: 3985

clustering with data replication

Meaning, having multiple servers basically running off the same database (one lead server, the other as backup). As in syncing the mysql database and messages to a second redundant server, live. Would this be possible? And if one were to go down the second would take charge. Immediately. So it would...
by plobby
2008-02-05 23:57
Forum: General discussions
Topic: Multi-domain problem
Replies: 6
Views: 2943

I'm curious is if they want a mail.domanname.com -- I am not 100% sure how they verify it is a good domain or not.
by plobby
2008-02-05 23:37
Forum: General discussions
Topic: Multi-domain problem
Replies: 6
Views: 2943

in your hostname, under smtp you dont have it as localhost or 127.0.0.1 or similar? I know you said it is correct but just making sure.
by plobby
2008-02-05 23:34
Forum: General discussions
Topic: Let users automaticall sign up, with email confirmation
Replies: 5
Views: 2367

Re: That worked but not at all

You have to go into your hmailserver.ini and get the encrypted password out of there along with your username (root). Then copy the encrypted password and in your utilities folder under the hmail installation go to the blowfishdecryptor.vbs and type in the password YOU set, then it will ask you for...
by plobby
2008-02-05 01:49
Forum: General discussions
Topic: Let users automaticall sign up, with email confirmation
Replies: 5
Views: 2367

You have to go into your hmailserver.ini and get the encrypted password out of there along with your username (root). Then copy the encrypted password and in your utilities folder under the hmail installation go to the blowfishdecryptor.vbs and type in the password YOU set, then it will ask you for ...
by plobby
2008-02-04 20:00
Forum: General discussions
Topic: Problem with outlook client access on hmailserver
Replies: 10
Views: 4281

In outlook express, in your settings.

Tools?>options>?

There is an option to check, server requires authentication. Is that checked?
by plobby
2008-02-04 00:50
Forum: Off-topic discussions
Topic: Yahoo spammed it self:)
Replies: 8
Views: 4479

Kaan1983 wrote:I'v never been a normal person either :D
:p
by plobby
2008-02-02 20:49
Forum: General discussions
Topic: Is there a MailBag feature
Replies: 6
Views: 2662

Is it possible to set that up with multiple domains?
by plobby
2008-02-01 18:02
Forum: General discussions
Topic: hMailServer bottleneck?
Replies: 2
Views: 1285

And bandwidth....although that really is your problem not hmail.
by plobby
2008-02-01 17:44
Forum: User contributed hMailServer 4 scripts
Topic: Let Users create their own accounts (Upgraded for 4.3)
Replies: 178
Views: 219638

I actually had someone take a look at the script, and he made a few changes to it. Mainly changing cases. After he did this, I got an error saying the php.ini sendfrom_mail was incorrect or it was missing a from header or something like that in the script. So then I put that in there and it all work...
by plobby
2008-02-01 06:42
Forum: Off-topic discussions
Topic: DNSReport
Replies: 13
Views: 7823

mxtoolbox does free checking on your mail server too. It can email/txt/page you if your server gets blaclisted/goes down.
by plobby
2008-02-01 05:06
Forum: User contributed hMailServer 4 scripts
Topic: Let Users create their own accounts (Upgraded for 4.3)
Replies: 178
Views: 219638

^DooM^ I got it working. I added these two lines at the top of the script.

ini_set ("SMTP","mail.example.com");
ini_set ("sendmail_from","webmaster@example.com");
by plobby
2008-01-31 19:38
Forum: General discussions
Topic: Let users automaticall sign up, with email confirmation
Replies: 5
Views: 2367

http://hmailserver.com/forum/viewtopic.php?t=6580 You have to authorize the accounts with that script. And I am currently trying to get it to work. I get everything up to it sending an email to myself. It creates the accounts in my mail server but doesn't send an email for me to activate the account...
by plobby
2008-01-30 21:40
Forum: General discussions
Topic: NOD32 3.0 problems
Replies: 18
Views: 9021

You need to put the command in a batch file and then execute that if the command is too long. (In the batch file, use %1 instead of %FILE% and then just execute something.bat with the %FILE% parameter. hMailServer command line for anti virus scanner is limited to 100 characters or so. Can you go in...
by plobby
2008-01-30 21:00
Forum: General discussions
Topic: NOD32 3.0 problems
Replies: 18
Views: 9021

^DooM^ wrote:You will have to post on the other thread and ask as my crystal ball is still broken ;)
Haha, I was asking shot43 :P
by plobby
2008-01-30 20:57
Forum: User contributed hMailServer 4 scripts
Topic: Let Users create their own accounts (Upgraded for 4.3)
Replies: 178
Views: 219638

^DooM^ wrote:Ok. I think I need to test this script out myself.

I won't have chance tonight, I will attempt to test this out tomorrow for you on my own setup.

I will reply to this thread when I have anything to report.

Cheers!
Thank you very much!
by plobby
2008-01-30 18:34
Forum: General discussions
Topic: NOD32 3.0 problems
Replies: 18
Views: 9021

Could you post the working command line please?
by plobby
2008-01-30 18:25
Forum: User contributed hMailServer 4 scripts
Topic: Let Users create their own accounts (Upgraded for 4.3)
Replies: 178
Views: 219638

I am positive there arent any more php errors while using the script.

I checked twice, there is no spaces or errors in the admin email address.

Yes the admin email address is local.
by plobby
2008-01-30 17:22
Forum: User contributed hMailServer 4 scripts
Topic: Let Users create their own accounts (Upgraded for 4.3)
Replies: 178
Views: 219638

That script works perfectly for when i send it to my email(my domain), but when i send it to an outside address (tried gmail and hotmail) it gave me this error.

Warning: mail() [function.mail]: SMTP server response: 550 Delivery is not allowed to this address. in C:\webs\compsnet\test2.php on line 2
by plobby
2008-01-30 06:54
Forum: User contributed hMailServer 4 scripts
Topic: Let Users create their own accounts (Upgraded for 4.3)
Replies: 178
Views: 219638

I did have smtp enabled. I dont see anywhere where it says that it attempted to send an email. There are no errors in the php error log. Im a bit stumped...Can i send you my script via pm?(^DooM^) Edit: The user accounts i tried creating showed up in my hmailserver users list. They are not active th...
by plobby
2008-01-29 19:42
Forum: User contributed hMailServer 4 scripts
Topic: Let Users create their own accounts (Upgraded for 4.3)
Replies: 178
Views: 219638

Enable SMTP and application logging, create an account through the script and see if it even attempts to send an email. This could just be a PHP.ini issue where the mail servers IP address has not been set correctly. Alright, I don't believe i have smtp enabled. For the php.ini, i have the mail and...
by plobby
2008-01-29 16:17
Forum: User contributed hMailServer 4 scripts
Topic: Let Users create their own accounts (Upgraded for 4.3)
Replies: 178
Views: 219638

There are no error logs, and i get the correct message after creating the account.

"Your account has been created but requires activation by administration.Once your application has been approved, you will receive a confirmation message."
by plobby
2008-01-29 16:13
Forum: User contributed hMailServer 4 scripts
Topic: Let Users create their own accounts (Upgraded for 4.3)
Replies: 178
Views: 219638

^DooM^ wrote:dumb question but did you change

$admin_email = ""; //Administrators email to send notifications)

Does the script just goto a white screen? Are there any errors in your PHP log?
Yes I did put an admin email in, I will look at my error logs soon and let you know.
by plobby
2008-01-29 07:07
Forum: User contributed hMailServer 4 scripts
Topic: Let Users create their own accounts (Upgraded for 4.3)
Replies: 178
Views: 219638

I am using the script that gruenie made and am using hmail 4.4. I configured everything, go to register and everything goes well. Except i never recieve an email saying someone is trying to register and if i approve or not. Even if i turn that off it still does not work (it still says it needs to be...