Search found 88 matches

by cveillon
2006-08-09 23:31
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 227
Replies: 67
Views: 36140

Are you familiar with Ethereal? Perhaps it would be possible to install this on the server and then run it the next time it happens. In Ethereal, you specify that you want to log tcp.port == 25, and then try to connect to the server (from another computer). Then every single TCP/IP packet will be l...
by cveillon
2006-08-09 22:34
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 227
Replies: 67
Views: 36140

If the problem occurs again, and you notice it, could you please do the following: Run the following command from a prompt netstat -a -b -n to display what software is listening on what ports on your computer and then send the output to me. hMailServer should be listening on 25, 110 and 143. And af...
by cveillon
2006-08-09 22:25
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 227
Replies: 67
Views: 36140

Even more suggestions: Can you try to run LSPFix.exe and see what Winsock LSP you've installed? LSP's are "Winsock addins" that intercepts all the traffic between hMailServer and Winsock. Some badly written LSP's can sometimes cause strange problems. http://cexx.org/lspfix.htm Don't remove any of t...
by cveillon
2006-08-09 22:05
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 227
Replies: 67
Views: 36140

Went ahead and installed the latest drivers from Intel. Old drivers dated 2003. Now running 2006 driver. Hope it helps. :)

Chuck
by cveillon
2006-08-09 21:49
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 227
Replies: 67
Views: 36140

Crap. :) No messages in the windows event viewer at this time? What network card (manufacturer) are you using? What virus scanner are you using in Windows? (I'm not talking about the one you've configured in hMailServer). Are you using "live" scanning? Have you modified the number of TCP/IP threads...
by cveillon
2006-08-09 21:18
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 227
Replies: 67
Views: 36140

Martin,
It happened again. SMTP lockup. I've emailed the logs to you. Hope it helps!

with best regards,
Chuck
by cveillon
2006-08-08 23:03
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 227
Replies: 67
Views: 36140

Ok.. well, it's a bit cheating to automatically restart the server every day - Hard to spot this problem then. ;) Hard? not really. I've quickly scanned each log file searching for gaps of 'SMTPD' entries. Like most, my server processes these continuously. If I find a gap of more than a minute or t...
by cveillon
2006-08-08 20:35
Forum: Development & alpha discussions
Topic: Greylisting suggestions
Replies: 15
Views: 10140

Could it be possible to disable the 'senders IP address' variable and only check the 'to' and 'from' ? It would be better IMO for hMail to whitelist the IPs of major email providers. To & from are easily guesssed/faked; I wouldn't mind being able to ignore the to address though. Good reading: http:...
by cveillon
2006-08-08 19:43
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 227
Replies: 67
Views: 36140

Martin, good news. Haven't had a SMTP lockup in three days. However, during those three days I was restarting the hmailSQL and hmail server every day at 6AM local. I've disabled my cron batch file and will keep you abreast of my progress.

with best regards,
Chuck
by cveillon
2006-08-05 18:00
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 225
Replies: 36
Views: 23893

cveillon: Can you check the logs in the Windows event viewer whether your computer did something special at 4:30 in the morning? What virus scanner are you using on the computer? I thought about that as well, and there is nothing in the event viewer happening at or near that time (3 hours both dire...
by cveillon
2006-08-05 04:25
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 225
Replies: 36
Views: 23893

Martin, SMTP hang happened again. Sending you the log files. Last SMTP entry at 4:29 am. Funny, it keeps happening in the middle of the night (here). Chuck PS. As a precaution, I'm going to setup a scheduled task to resart the hmail and hmailmysql services every morning until this problem is solved.
by cveillon
2006-08-04 00:14
Forum: General discussions
Topic: Migrating from Merak Mail Server 7.6.4
Replies: 5
Views: 3103

Re: Migrating from Merak Mail Server 7.6.4

Hi, We plan to switch to the hMailServer instead of our current Merak Mail Server. Are there anyway to migrate out existing setup with 14 domains and app. 200 email adresses. We need to migrate with usernames/passwords etc. We only run POP3 and Webmail Thanks in advance Kim Check out this thread: h...
by cveillon
2006-08-04 00:08
Forum: Archived feature requests
Topic: Pending Greylist display
Replies: 6
Views: 6219

Re: Pending Greylist display

With the new greylisting feature coming out in v4.3, I think it might be useful to have a way of displaying all senders currently in the greylist delay window and possibly even modifying greylist parameters for a particular sender. Such as making them permanent or removing the imposed time limit. F...
by cveillon
2006-08-04 00:05
Forum: Scripting
Topic: Webmail systems for hMailserver
Replies: 14
Views: 8228

I would LOVE to see roundcube or squirrelmail included with hmail server in the future where all you have to do is copy over the file to where you want them and change a few sever settings to match your server. And have all the "features" added in (much like the sm webmail mod.... it works great fo...
by cveillon
2006-08-03 21:13
Forum: Scripting
Topic: Webmail systems for hMailserver
Replies: 14
Views: 8228

I don't know much about RoundCube, but it sounds to me like you are using the SquirrelMail Timeout plugin? Considered disabling it? Thanks Martin, I'll look into that. I like RoundCube--and it's a cinch to set up Did you use it with the hMail built-in MySQL or did you end up installing a full MySQL...
by cveillon
2006-08-03 20:48
Forum: Scripting
Topic: Webmail systems for hMailserver
Replies: 14
Views: 8228

Webmail systems for hMailserver

I've been using the Squirrelmail mod from the beginning. But I'm getting sick and tired of the interface timing out on users and them losing 35 minutes of work on a reply to an email. It's fustrating for them as well as for me. Maybe this belongs in two seperate posts, but I'm wondering if RoundCube...
by cveillon
2006-08-03 04:09
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 225
Replies: 36
Views: 23893

Ok, specifically the SMTP issue is what I wanted to hear about. I´ve experienced this twice in recent memory. Once with b224 and just yesterday with b225. I can´t get to my logs right now for the exact error but, yesterday when it stopped, instead of restarting the service, I simply tried stopping ...
by cveillon
2006-08-01 17:09
Forum: Off-topic discussions
Topic: hMailServer Banner
Replies: 5
Views: 4614

Who's it a picture of?? It isn't Martin, right?
by cveillon
2006-07-31 23:15
Forum: Off-topic discussions
Topic: Birthday
Replies: 6
Views: 5342

Ditto. Happy Birthday Martin. :-)
by cveillon
2006-07-31 02:12
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 225
Replies: 36
Views: 23893

Martin, it's great to see a new build! I just noticed my B224 server hasn't processed any emails since 7 AM yesterday.

This time, it didn't show an error in the logs when it quit processing emails. No SQL, nor other error of any kind.

Best of luck. :-)

with best regards,
Chuck
by cveillon
2006-07-28 18:55
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 223
Replies: 35
Views: 22082

After 5 days, hit a snag last night. It seems the server lost connection with the MySQL server. Between then and this morning (when I manually restarted MySQL and hMail), it was no longer able to process any incoming nor outgoing mail. Here's the log entry: "ERROR" 536 "2006-07-28 02:26:04.052" "Sou...
by cveillon
2006-07-27 21:04
Forum: Development & alpha discussions
Topic: Greylisting suggestions
Replies: 15
Views: 10140

I see...

This could be a problem with aol, gmail, hotmail, and other type accounts...

Could it be possible to disable the 'senders IP address' variable and only check the 'to' and 'from' ?

Thanks!
by cveillon
2006-07-27 20:56
Forum: Development & alpha discussions
Topic: Greylisting suggestions
Replies: 15
Views: 10140

Greylisting suggestions

I've noticed from time to time the server will receive messages from the same account on the same day and sometimes it will allow it to come directly in then at other times it will tell the sending server to wait. Here is one example of a couple of emails from godaddy.com that's come in just fine (2...
by cveillon
2006-07-26 03:20
Forum: Development & alpha discussions
Topic: When will released 4.3 final version?
Replies: 2
Views: 2938

What's your normal time frame to determine stability (enough for release to 'unstable' on download page)??

Currently running B224. Had similar problem with user lock problem mentioned earlier, but haven't run into it with the latest build yet.

So far so good. ':D'
by cveillon
2006-07-25 02:31
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 221
Replies: 47
Views: 32779

New problem. When I run a backup, I get the following error, then hMailserver Administrator crashes. Run-time error '-2147417851 (80010105)': Method '~' of object '~' failed http://www.hmailserver.com/forum/viewtopic.php?t=4860 Have a look about half way down the page. Michael That did it. Thanks M...
by cveillon
2006-07-24 08:10
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 221
Replies: 47
Views: 32779

You need to fix the paths in config.php in the PHPWebAdmin directory. Thanks Martin! That was it. I'm super excited about 4.3. The amount of spam in my mailbox has shrunk to about 10% of normal. After this version goes final, I'm sending in another donation! ****** New problem. When I run a backup,...
by cveillon
2006-07-23 06:42
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 221
Replies: 47
Views: 32779

Just upgraded from 4.22 to B222. Everything seemed to go well. One issue... PHPWebAdmin functions have ceased to function. It generates the following errors from the website: Warning: main(C:/Dev/Webroot/PHPWebAdmin43/include/functions.php): failed to open stream: No such file or directory in d:\web...
by cveillon
2006-02-01 01:07
Forum: Archived feature requests
Topic: Delay-spam-protection
Replies: 55
Views: 42317

Would definitely love to see this one. Per domain (minimum) and per user (extra benefit) please.

Let's keep the fire burning on this one!