Search found 211 matches

by bagu
2008-10-22 15:12
Forum: Development & alpha discussions
Topic: hMailServer 5.0, build 308 (Alpha)
Replies: 12
Views: 5749

Re: hMailServer 5.0, build 308 (Alpha

The problem don't come with this parameter because spam i receive is under 1Kb and i have set the maximum file size to scan to 4096Kb No, the only thing witch probably explain why mail are not scanned is because they come from my backup mx (it's the only common thing between every spam not scanned i...
by bagu
2008-10-22 14:00
Forum: Development & alpha discussions
Topic: hMailServer 5.0, build 308 (Alpha)
Replies: 12
Views: 5749

Re: hMailServer 5.0, build 308 (Alpha

Again me...sorry...

I have analyse why sometime, i receive mail witch are not checked by spamassassin.
And i found that if a mail is receive by one of my backup mx, it wasn't anylysed by any spam filter. (at least, not by spamassassin)

Is it a bug ?
by bagu
2008-10-21 15:47
Forum: Development & alpha discussions
Topic: hMailServer 5.0, build 308 (Alpha)
Replies: 12
Views: 5749

Re: hMailServer 5.0, build 308 (Alpha

as you can see in my signature, i use windows 2003 server. when i remove C:\Documents and Settings\Administrateur\Local Settings\Application Data\Halvar Information\hMailServer\hMailAdmin.exe.config it ask me for witch server to connect, prompt me for the password...and...nothing else... no error me...
by bagu
2008-10-21 13:16
Forum: Development & alpha discussions
Topic: hMailServer 5.0, build 308 (Alpha)
Replies: 12
Views: 5749

Re: hMailServer 5.0, build 308 (Alpha

After upgrading from B307, it's no more possible to open hmailadmin.exe
I will try to reinstall.


EDIT : reinstall don't change anything.
I can launch hmailadmin from an other session but i can't launch it from administator session
by bagu
2008-10-20 01:46
Forum: Development & alpha discussions
Topic: hMailServer 5.0, build 307 (Alpha)
Replies: 18
Views: 9635

Re: hMailServer 5.0, build 307 (Alpha)

After so many tests, i'm now sure that sometimes, mail are not analysed by spamassassin. here is the header (not modified) of my last test : Return-Path: <bagupremier@free.fr> Received: from wmproxy1-g27.free.fr ([212.27.42.91]) by mail.bagu.biz with hMailServer ; Mon, 20 Oct 2008 01:41:02 +0200 Rec...
by bagu
2008-10-20 01:22
Forum: Development & alpha discussions
Topic: hMailServer 5.0, build 307 (Alpha)
Replies: 18
Views: 9635

Re: hMailServer 5.0, build 307 (Alpha)

under windows 2003, when i removed many servers in withelist, i receive this error
by bagu
2008-10-13 09:39
Forum: Development & alpha discussions
Topic: hMailServer 5.0, build 307 (Alpha)
Replies: 18
Views: 9635

Re: hMailServer 5.0, build 307 (Alpha)

Many thanks !
It work like a charm
by bagu
2008-10-12 19:26
Forum: Development & alpha discussions
Topic: hMailServer 5.0, build 307 (Alpha)
Replies: 18
Views: 9635

Re: hMailServer 5.0, build 307 (Alpha)

Yes, but those witch are delayed stay in queue until the next try.
Witch was too long before i reset it.
So, i search a way to manualy say to the server to retry now...
by bagu
2008-10-12 18:51
Forum: Development & alpha discussions
Topic: hMailServer 5.0, build 307 (Alpha)
Replies: 18
Views: 9635

Re: hMailServer 5.0, build 307 (Alpha)

Hello, is there any way to tell the server to manually retry to send mail witch are in queue ? Because, my server is the backup mx of an other and due to a dns problem, there is 208 message in queue delayed since 2 days. i have this option in postfix and i thinks it's a good idea to have it for hmai...
by bagu
2008-10-09 14:32
Forum: Development & alpha discussions
Topic: Need help to translate HMv5 into french
Replies: 3
Views: 2221

Need help to translate HMv5 into french

Hi,

As you can see, HmailServer v5 alpha is only avaliable in sweden and english.
To help martin, i started to translate it into french, but i need some help to finish.
So, i put the file here and hope it can help martin.

Thanks.
by bagu
2008-10-04 21:16
Forum: Development & alpha discussions
Topic: hMailServer 5.0, build 306 (Alpha)
Replies: 15
Views: 7168

Re: hMailServer 5.0, build 306 (Alpha)

Thanks a lot. it work fine now.

So hmailserver work very well with horde+imp.
by bagu
2008-10-04 15:08
Forum: Development & alpha discussions
Topic: hMailServer 5.0, build 306 (Alpha)
Replies: 15
Views: 7168

Re: hMailServer 5.0, build 306 (Alpha)

Don't work here...So this isn't an hmailserver issue, but an horde issue.
Because when i make the conf file, the browser don't stop to reload.
The only way to have something in the screen is to let the default conf file :S
Can you send me your horde conf file (without important data like passwords) ?
by bagu
2008-10-03 19:52
Forum: Development & alpha discussions
Topic: hMailServer 5.0, build 306 (Alpha)
Replies: 15
Views: 7168

Re: hMailServer 5.0, build 306 (Alpha)

Can you post somewhere how you done that (with user management of course...because by default it work, but whitout user management)? :mrgreen:
by bagu
2008-10-03 16:56
Forum: Development & alpha discussions
Topic: hMailServer 5.0, build 306 (Alpha)
Replies: 15
Views: 7168

Re: hMailServer 5.0, build 306 (Alpha)

you're right.
I search in the forum how to connect horde/imp to hmailserver, but there is no solution to make it working with the last stable version.
by bagu
2008-10-03 01:50
Forum: Development & alpha discussions
Topic: hMailServer 5.0, build 306 (Alpha)
Replies: 15
Views: 7168

Re: hMailServer 5.0, build 306 (Alpha)

Hello, is it normal that when i try to use horde+imp with imap authentification, when i log in, the server immediatly log me out ? "DEBUG" 1736 "2008-10-04 01:44:15.031" "AWStats::LogDeliveryFailure" "DEBUG" 1736 "2008-10-04 01:44:15.312" "AWStats::LogDeliveryFailure" "DEBUG" 1736 "2008-10-04 01:44:...
by bagu
2008-09-30 01:16
Forum: Development & alpha discussions
Topic: hMailServer 5.0, build 305 (Alpha)
Replies: 17
Views: 6900

Re: hMailServer 5.0, build 305 (Alpha)

Yes but sometimes, i receive in my mailbox message without anti-spam header. (so i think there is something wrong with the anti-spam check process) The header is shown in my first message. (that's why i don't understand why you ask me logs...just because the message is receive like it was a normal m...
by bagu
2008-09-29 16:41
Forum: Development & alpha discussions
Topic: hMailServer 5.0, build 305 (Alpha)
Replies: 17
Views: 6900

Re: hMailServer 5.0, build 305 (Alpha)

i turn debug on and i send it to you when i can. "DEBUG" 4636 "2008-09-30 16:49:18.656" "Created TCPConnection" "DEBUG" 5100 "2008-09-30 16:49:18.656" "Created TCPConnection" "DEBUG" 4636 "2008-09-30 16:49:18.656" "Creating session 74" "DEBUG" 5100 "2008-09-30 16:49:18.656" "Creating session 75" "DE...
by bagu
2008-09-27 11:04
Forum: Development & alpha discussions
Topic: hMailServer 5.0, build 305 (Alpha)
Replies: 17
Views: 6900

Re: hMailServer 5.0, build 305 (Alpha)

i don't know why, but i receive some 3kb messages which are not checked by spamassassin (every other are) As you see here : Return-Path: <sheafage@CCGGLAW.COM> Received: from 71-212-55-221.tukw.qwest.net ([71.212.55.221]) by mail.mydomain.tld with hMailServer ; Sat, 27 Sep 2008 23:08:39 +0200 From: ...
by bagu
2008-09-15 01:06
Forum: Development & alpha discussions
Topic: hMailServer 5.0, build 303 (Alpha)
Replies: 4
Views: 3100

Re: hMailServer 5.0, build 303 (Alpha)

No problem here too.
Mail from external account are now passed trought anti-spam process.
by bagu
2008-09-02 21:54
Forum: Development & alpha discussions
Topic: hMailServer 5.0, build 302 (Alpha)
Replies: 18
Views: 7167

Re: hMailServer 5.0, build 302 (Alpha)

Ho...sorry to make you more work :(
But thanks to take care of it :D
by bagu
2008-09-02 20:53
Forum: Development & alpha discussions
Topic: hMailServer 5.0, build 302 (Alpha)
Replies: 18
Views: 7167

Re: hMailServer 5.0, build 302 (Alpha)

I don't know if it's normal, but when using external account option, mail downloaded are not checked by spam assassin and other anti-spam method.
by bagu
2008-08-16 14:07
Forum: User contributed hMailServer 4 scripts
Topic: Avira AntiVir Integration
Replies: 9
Views: 14565

Re: Avira AntiVir Integration

Is there any way to do the same thing with avira antivir free edition ?
Thanks
by bagu
2008-05-09 09:41
Forum: Development & alpha discussions
Topic: 4.4.2 Beta Build 277 stable?
Replies: 16
Views: 6976

Re: 4.4.2 Beta Build 277 stable?

One issue without log explication :
-the server still receive mail, but no delivering to recipient
-the server still accept to send mail, but no delivering to recipient
After rebooting the server (not hmail, but the whole server) everything work fine.

On hmail server b277
by bagu
2008-03-10 13:18
Forum: Development & alpha discussions
Topic: hMailServer for *nix/*BSD
Replies: 39
Views: 23976

no descend AND free webserver available for windows at the time It's your point of view... And for this time, i never heard someone asking to port iis on linux, just because iis is copyrighted...It makes the whole difference. But again, it's my opinion. Feel free to don't share it. But if martin de...
by bagu
2008-03-10 09:43
Forum: Development & alpha discussions
Topic: hMailServer for *nix/*BSD
Replies: 39
Views: 23976

Like you want, it's just not my point of view.
Apache is a good example to make me keep my point of view. :wink:
by bagu
2008-03-09 04:47
Forum: Development & alpha discussions
Topic: hMailServer for *nix/*BSD
Replies: 39
Views: 23976

Me too for hmailserver Linux is not so hard... But it dislike user friendly interface. That why hmailserver is really "the" good choice for those who don't want to waste time in reading faq and config files... Hmailserver is easy to use and provide the whole services we expect in a mail server witho...
by bagu
2008-03-02 01:30
Forum: User contributed hMailServer 4 scripts
Topic: RoundCube for hMailserver
Replies: 8
Views: 15370

If i can, i would add something to the "wish list" ^^

Group for address book
This is the only thing witch make me stay to squirrelmail..even if the group mod for squirrelmail adressbook is really bad and not user-friendly
by bagu
2008-02-25 03:33
Forum: Development & alpha discussions
Topic: Mysql errors with hmail 4.4.2 B275
Replies: 31
Views: 12274

No ^^

Maybe because my server is running with good config file :lol:
I have tested many things and sql-mode="STRICT_TRANS_TABLES,NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION" make error on punbb system...so i remove it...

speedtest give me the same result with and without skip-name-resolve
by bagu
2008-02-24 16:29
Forum: Development & alpha discussions
Topic: Mysql errors with hmail 4.4.2 B275
Replies: 31
Views: 12274

Yes...but, i have found the probleme... when i set localhost : it don't work. when i set % : it don't work. when i set 127.0.0.1 : it don't work. BUT, it's normal because when i have set up the others hosts (% and 127.0.0.1), i forgot to give right for these hosts ! OK, you can say it, i'm really ba...
by bagu
2008-02-24 11:24
Forum: Development & alpha discussions
Topic: Mysql errors with hmail 4.4.2 B275
Replies: 31
Views: 12274

Yes i can both access phpmyadmin and mysql administrator

But, if skip-name-resolve is on, i only can view information_schema database

So i think the problem come from an user right to localhost not set correctly, but i don't understand witch and why...

root@127.0.0.1
with % in access right
by bagu
2008-02-23 23:24
Forum: Development & alpha discussions
Topic: Mysql errors with hmail 4.4.2 B275
Replies: 31
Views: 12274

No... I have only one mysql server. The server and the client are on the same machine (windows xp pro sp2) I have : 127.0.0.1 localhost on my host file No other error appear on the log file, i can't understand why this error happen. I search many time on mysql website and forum... I can post my my.i...
by bagu
2008-02-23 12:10
Forum: Development & alpha discussions
Topic: Mysql errors with hmail 4.4.2 B275
Replies: 31
Views: 12274

Same bad result (no database connection)....I don't understand :s
by bagu
2008-02-20 23:32
Forum: Development & alpha discussions
Topic: Mysql errors with hmail 4.4.2 B275
Replies: 31
Views: 12274

Nop...Users are set up as user@localhost...
Same result with user@127.0.0.1 :?

no remote connection are allowed
by bagu
2008-02-20 02:08
Forum: Development & alpha discussions
Topic: Mysql errors with hmail 4.4.2 B275
Replies: 31
Views: 12274

Maybe but i don't know why, but when i put skipnameresolve, most of the script i use can't connect anymore to my mysql server :s
by bagu
2008-02-19 21:08
Forum: Development & alpha discussions
Topic: Mysql errors with hmail 4.4.2 B275
Replies: 31
Views: 12274

I can't use skip-name-resolve, but i will try the others parameters...
by bagu
2008-02-19 12:42
Forum: Development & alpha discussions
Topic: Mysql errors with hmail 4.4.2 B275
Replies: 31
Views: 12274

With

#Number of seconds to wait for more data from a connection before aborting the read
net_read_timeout=1440

And 4.4.2 B276 the problem is still here
by bagu
2008-02-07 20:54
Forum: Development & alpha discussions
Topic: Mysql errors with hmail 4.4.2 B275
Replies: 31
Views: 12274

It's not a solution.
Because the cause witch make the problem will be still here...

So this solution only hide the problem
by bagu
2008-02-07 20:24
Forum: Development & alpha discussions
Topic: Mysql errors with hmail 4.4.2 B275
Replies: 31
Views: 12274

Not really sure it is a mysql 5 problem because before i change my server, i already use mysql 5.0.45 without any error. The problem appear since i have change my server. And from my side, the problem only occure for hmailserver. I use squirelmail+runcms+wordpress+dotclear and many other scripts but...
by bagu
2008-02-07 19:42
Forum: Development & alpha discussions
Topic: Mysql errors with hmail 4.4.2 B275
Replies: 31
Views: 12274

Both mysql server and hmailserver are on the same server.
by bagu
2008-02-07 14:23
Forum: Development & alpha discussions
Topic: Mysql errors with hmail 4.4.2 B275
Replies: 31
Views: 12274

^^ No problem, but, with and without caching, the problem still appear. I search again why it happen but i'm quite sure i can't find a solution alone. So thanks for your help. Because, as i always see, you help so many users, that i think you will be the perfect man of the situation. (french express...
by bagu
2008-02-05 18:39
Forum: Development & alpha discussions
Topic: Mysql errors with hmail 4.4.2 B275
Replies: 31
Views: 12274

I try to disable caching. But i'm not sure it can resolve the problem.
by bagu
2008-02-05 17:07
Forum: Development & alpha discussions
Topic: Mysql errors with hmail 4.4.2 B275
Replies: 31
Views: 12274

Here are the last errors : 080203 22:23:19 [Warning] Connection 25259 avortée vers la bd: 'hmailserver' utilisateur: 'root' hôte: 'localhost' (Timeout en lecture des paquets reçus) 080203 23:14:00 [Warning] Connection 24929 avortée vers la bd: 'hmailserver' utilisateur: 'root' hôte: 'localhost' (Tim...
by bagu
2008-02-02 02:52
Forum: Development & alpha discussions
Topic: Mysql errors with hmail 4.4.2 B275
Replies: 31
Views: 12274

Mysql errors with hmail 4.4.2 B275

Hello, i see many errors in windows logs. here is the french error : Connection 88 avortée vers la bd: 'hmailserver' utilisateur: 'root' hôte: 'localhost' (Timeout en lecture des paquets reçus) I'm not sure, but the english name seem to be : Got reading communication packet. Here is the description ...
by bagu
2008-01-28 21:48
Forum: Development & alpha discussions
Topic: hMailServer 5.0, build 281 (Alpha)
Replies: 31
Views: 15942

Kaan1983 wrote:Even though you better wait for at least a beta version to upgrade your production server, yes it automatically upgrades... that´s a great option:)
Even if i use an external database ?
by bagu
2007-09-13 23:06
Forum: Development & alpha discussions
Topic: hMailServer for *nix/*BSD
Replies: 39
Views: 23976

hmailserver is the last software wich make me stay on windows :(
by bagu
2007-08-02 09:24
Forum: User contributed hMailServer 4 scripts
Topic: hMailCleaner (Compare hMaildatabase with files on disk)
Replies: 18
Views: 31448

Usefull but popups are really anoying
by bagu
2007-04-15 23:20
Forum: Development & alpha discussions
Topic: hMailServer 4.4 = stable?
Replies: 30
Views: 15698

Vote for stable too
by bagu
2007-04-15 23:19
Forum: Development & alpha discussions
Topic: hMailServer 5 - hMailServer Administrator
Replies: 49
Views: 31925

Same thing here...bigger lenght of the text box
by bagu
2007-04-04 10:23
Forum: Development & alpha discussions
Topic: hMailServer 4.4, Build 269 (Beta)
Replies: 14
Views: 7561

:oops: i run to hide myself...sorry for this mistake :wink:
by bagu
2007-04-03 20:50
Forum: Archived feature requests
Topic: [Poll] make and edit hmail general rules by phpwebadmin
Replies: 1
Views: 1857

[Poll] make and edit hmail general rules by phpwebadmin

It will by really usefull for people like me who use hmailserver on a distant dedicated server to be able to edit or make general rules with phpwebadmin.
by bagu
2007-04-03 20:45
Forum: Development & alpha discussions
Topic: hMailServer 4.4, Build 269 (Beta)
Replies: 14
Views: 7561

glurps...i think i will post something in feature request ^^
by bagu
2007-04-03 17:24
Forum: Development & alpha discussions
Topic: hMailServer 4.4, Build 269 (Beta)
Replies: 14
Views: 7561

A small question, is it possible to manage general rules by phpwebadmin ?
by bagu
2007-03-03 23:18
Forum: Development & alpha discussions
Topic: Frontend Application for hMailServer
Replies: 25
Views: 13357

Sorry to view that this software is only avaliable in asp...
by bagu
2007-01-15 02:44
Forum: Development & alpha discussions
Topic: hMailServer 4.4, build 256 (Alpha)
Replies: 10
Views: 5777

of course...

Here is my line :

Code: Select all

"C:\Program Files\ESET\nod32.exe" /quit /selfcheck- /list- /scanfile+ /scanboot- /scanmbr- /scanmem- /arch+ /sfx+ /pack+ /mailbox+ /ntfs- /sound- /pattern+ /heur+ /ah /adware /unsafe
by bagu
2007-01-13 23:00
Forum: Development & alpha discussions
Topic: hMailServer 4.4, build 256 (Alpha)
Replies: 10
Views: 5777

It is? I just tested this myself and it wasn't blank. I was able to change the setting from PHPWebAdmin, and the changes were shown properly in hMailServer Administrator. Then tested vice versa. Are you using 4.4 build 256? What PHP version and web sever are you using? Have you copied the latest PH...
by bagu
2007-01-13 04:01
Forum: Development & alpha discussions
Topic: hMailServer 4.4, build 256 (Alpha)
Replies: 10
Views: 5777

Hi,

in phpwebadmin, the line witch contain Scanner executable and it's parameters is alwas blank.
Good night
by bagu
2006-11-29 03:17
Forum: User contributed hMailServer 4 scripts
Topic: Let Users create their own accounts (Upgraded for 4.3)
Replies: 178
Views: 173656

unfortunatly not xhtml compliant :(
by bagu
2006-08-28 02:55
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 232
Replies: 29
Views: 16999

The save procees fail again...

It's the only error i can report for this moment.