Search found 30 matches

by mpdyson
2011-01-12 21:16
Forum: Development & alpha discussions
Topic: Error with alpha 5.4
Replies: 3
Views: 3248

Re: Error with alpha 5.4

I get the same
by mpdyson
2011-01-06 14:52
Forum: General discussions
Topic: hMailServer crashes/stops
Replies: 79
Views: 38721

Re: hMailServer crashes/stops

I have been running the Beta on my production server since it was released and from several crashes a week I now have had none since install.

Mail levels down in past 2 week because of Christmas but up again this week so I am sure it would have crashed before by now.

Looks good to me :D
by mpdyson
2010-12-20 22:03
Forum: General discussions
Topic: hMailServer crashes/stops
Replies: 79
Views: 38721

Re: hMailServer crashes/stops

Have been running new Beta since released with no problems/crashes.

Fingers crossed :D

Mark
by mpdyson
2010-11-26 11:14
Forum: General discussions
Topic: send receive suddenly stops
Replies: 24
Views: 6593

Re: send receive suddenly stops

Bill,
All set to 0 as it important not to restrict anyone. Typically 3 or 4 active SMTP, 1 or 2 POP3 but 30-50 IMAP.
Have never seen SMTP go above 10 (although do not sit watching it :D )
PC is decent AMD Phenom x4 940 4gb ram.
Mark
by mpdyson
2010-11-26 10:27
Forum: General discussions
Topic: send receive suddenly stops
Replies: 24
Views: 6593

Re: send receive suddenly stops

Hi Bill
I am using XP and see the problem randomly. Last time over a week ago, before that 2 day before, sometimes in the same day. Server seeing about 8000 mails per day, about 5000 of these rejected by DNSBL. I do have scripts running.
Mark
by mpdyson
2010-11-15 12:34
Forum: General discussions
Topic: send receive suddenly stops
Replies: 24
Views: 6593

Re: send receive suddenly stops

I do have phone users but until recently I never had this issue. I believe it started after an upgrade (Think it was from hMailServer-5.2.1-B361 but cannot be absolutly sure). Spammer a possibiliy as we have thousands per day. Also added a couple of extra DNSBL entries. I do have scripts running but...
by mpdyson
2010-11-10 11:11
Forum: General discussions
Topic: send receive suddenly stops
Replies: 24
Views: 6593

Re: send receive suddenly stops

I am am still getting these problems randomly and only a reboot seems to fix it. This seems to have started not long after moving to build 1879, is it possible that something was changed. Not sure what build I was on before.
by mpdyson
2010-10-27 10:12
Forum: General discussions
Topic: send receive suddenly stops
Replies: 24
Views: 6593

Re: send receive suddenly stops

I am getting the same problem problem on a fairly regular basis. Normally in the morning about the time most people start work. I did have the number of Command threads / Delivery Threads / Max Async Tasks set high (120 / 90 / 120). I have now reduced to 60 / 40 / 60 to see if this improves things. ...
by mpdyson
2009-05-07 10:17
Forum: Off-topic discussions
Topic: Remote Updating
Replies: 4
Views: 1913

Re: Remote Updating

or VNC
by mpdyson
2009-02-20 11:16
Forum: Development & alpha discussions
Topic: Distribution Lists bug
Replies: 7
Views: 2530

Re: Distribution Lists bug

I would agree, but, the scripts that are running do not modify the body in any way. I use a script to modify the headers adding extra info for spam checking, I use popfile to catigorise the mail but I pass a copy of the mail to popfile so it is not that changing anything. In fact as this is an inter...
by mpdyson
2009-02-20 10:27
Forum: Development & alpha discussions
Topic: Distribution Lists bug
Replies: 7
Views: 2530

Re: Distribution Lists bug

But it was not a problem before the upgrade (was 4.1-B273). It has been working for several months on a daily basis. Nothing else has changed.
by mpdyson
2009-02-11 13:41
Forum: Development & alpha discussions
Topic: Distribution Lists bug
Replies: 7
Views: 2530

Distribution Lists bug

At the weekend I upgraded our live mail server to 5.0-B326 and have just come across a small problem with distribution lists. I use a single list to distibute an internal (html) email which contains a hyperlink to a file on the file server. Part of the path contains an underscore. The mail server no...
by mpdyson
2008-11-26 13:11
Forum: Scripting
Topic: Forwarding without attachments
Replies: 1
Views: 1082

Forwarding without attachments

I have a requirement to forward email to a specific (external) account but removing the attachments (may be add some text to the body to show what has been removed), but still deliver the complete message to local address. I would like to achieve this by using forwarding on the local account so it c...
by mpdyson
2007-12-06 11:51
Forum: Development & alpha discussions
Topic: hMailServer 5.0, build 279 (Alpha)
Replies: 55
Views: 37241

What are Groups for? The Groups search screen does not apear to work.
by mpdyson
2007-12-06 10:59
Forum: Development & alpha discussions
Topic: hMailServer 5.0, build 279 (Alpha)
Replies: 55
Views: 37241

When you change a Spam Score in DNS Blacklist it does not bring the save button active, although if try to move to another item, it does popup that it is not saved, and it allows you to save it. Search screen on Aliases does not show 'To' or 'Active' On Account, Advanced tab, Other - there are 2 but...
by mpdyson
2007-12-04 17:21
Forum: Development & alpha discussions
Topic: hMailServer 5.0, build 279 (Alpha)
Replies: 55
Views: 37241

Another problem with restore, Anti-Spam settings do not restore (eg. blacklists, whitelists etc).
Also Delete objects not in backup is not effective in all sections.
by mpdyson
2007-12-04 16:30
Forum: Development & alpha discussions
Topic: hMailServer 5.0, build 279 (Alpha)
Replies: 55
Views: 37241

I have found the resolution to the backup / restore problem. If it is a fresh install then after install you must reboot before trying to backup or restore.
by mpdyson
2007-12-03 17:27
Forum: Development & alpha discussions
Topic: hMailServer 5.0, build 279 (Alpha)
Replies: 55
Views: 37241

Not sure which files you mean but here is Hamilserver.ini [Directories] ProgramFolder=C:\Program Files\hMailServer DatabaseFolder=C:\Program Files\hMailServer\Database DataFolder=C:\Program Files\hMailServer\Data LogFolder=C:\Program Files\hMailServer\Logs TempFolder=C:\Program Files\hMailServer\Tem...
by mpdyson
2007-12-03 15:59
Forum: Development & alpha discussions
Topic: hMailServer 5.0, build 279 (Alpha)
Replies: 55
Views: 37241

Thought I would try the MS SQL CE database instead of the mySQL I had originally used. Used backup to save all settings, removed Hmailserver (B279) and rebooted. Re-Installed B279 and it installed database ok to MSSQL CE. Went to restore settings and it came up with Runtime Error -2147417851 (800010...
by mpdyson
2007-11-28 11:31
Forum: Development & alpha discussions
Topic: hMailServer 5.0, build 256 (Alpha)
Replies: 28
Views: 13604

Martin, I have just identified another problem, with scripts switched on any attempt to modify the header and save the message results in an error, BUT, the header is modified in the resulting mail and except for the error all appears well. "ERROR" 2948 "2007-11-28 09:19:33.421" "Severity: 2 (High),...
by mpdyson
2007-11-27 11:36
Forum: Development & alpha discussions
Topic: hMailServer 5.0, build 256 (Alpha)
Replies: 28
Views: 13604

Hi Martin
Congratulations on new version.

Just come accross a small issue. In Distribution Lists if you use Select to add a new person, it appears to put just the account id number not the email address in the list.
by mpdyson
2007-10-03 15:32
Forum: Off-topic discussions
Topic: V5
Replies: 147
Views: 121261

If we count 2 or 3 in 1 day, does it come any faster :-)
by mpdyson
2007-05-04 16:17
Forum: Archived feature requests
Topic: Upload outgoing mail on extrenal account
Replies: 4
Views: 3588

Is that not just forwarding?
by mpdyson
2007-03-08 15:04
Forum: Archived feature requests
Topic: API: Move message from one IMAP folder to another
Replies: 7
Views: 6494

I need this to move mail from 1 user to another.
by mpdyson
2007-02-05 18:38
Forum: Scripting
Topic: Trying to use ImportMessageFromFile(sFilename, iAccountID)
Replies: 3
Views: 2052

It also appears that the message will be "Seen" by the client when a new message is delivered to the same address. Is it possible that the ImportMessageFromFile routine is failing to set a flag somewhere?
by mpdyson
2007-01-23 18:59
Forum: Development & alpha discussions
Topic: Live Console
Replies: 7
Views: 4431

Mercury's admin screen is split into separate windows for each module. SMTP in, SMTP out, POP3, IMAP, Core processes. For SMTP modules you can see all active connections and what they are doing (eg Receiving data - xxx lines), 1 line per connection. POP3 the same, IMAP shows currently logged on user...
by mpdyson
2007-01-23 14:49
Forum: Development & alpha discussions
Topic: Live Console
Replies: 7
Views: 4431

I agree this is one feature I would miss when moving from Mercury. It is a very valuable tool and although you can sort of see it in the live log it takes time to work out what is going on.
I am keen to migrate from Mercury and I am evaluating HMS and this is one thing that is holding me back.
by mpdyson
2007-01-23 11:36
Forum: Scripting
Topic: How external spamchecker can modify message subject
Replies: 1
Views: 1782

I am in the process of doing the same thing. I am looking at moving from Mercury to Hmail. I use popfile integrated with Mercuy and wanted the same in HMS. You have to do it by adding the XMLRPC module to Popfile on install then using the HMS scripts to call a perl scrit that then calls Popfile usin...
by mpdyson
2007-01-23 10:52
Forum: Scripting
Topic: Trying to use ImportMessageFromFile(sFilename, iAccountID)
Replies: 3
Views: 2052

My script will copy a message from a particualar IMAP folder on one user and put it into the Inbox of another then delete it from the first. It is doing this in the database if you look at the database content with SQL but for the server to notify the client it needs the server restarted. Without th...
by mpdyson
2007-01-22 16:15
Forum: Scripting
Topic: Trying to use ImportMessageFromFile(sFilename, iAccountID)
Replies: 3
Views: 2052

Trying to use ImportMessageFromFile(sFilename, iAccountID)

I have created a script that uses the ImportMessageFromFile utility and it is adding it into the database ok, however cannot be seen by the client (Outlook Express) until I Stop and Start the HMS service. I have tried disabling Cache and changing the timeout, but unless I actually stop the service a...