Search found 22 matches

by DJ1TJOO
2020-04-07 15:24
Forum: General discussions
Topic: Can't get it to work
Replies: 43
Views: 9926

Re: Can't get it to work

It works! Thanks!
by DJ1TJOO
2020-04-07 15:03
Forum: General discussions
Topic: Can't get it to work
Replies: 43
Views: 9926

Re: Can't get it to work

Do you mean this:
https://imgur.com/a/RFLev5c

I've done that
by DJ1TJOO
2020-04-07 14:24
Forum: General discussions
Topic: Can't get it to work
Replies: 43
Views: 9926

Re: Can't get it to work

What do you mean by not enabled?
And the docs keep saying there is a Settings -> Advanced -> Security tab, but I don't see it.
by DJ1TJOO
2020-04-07 12:52
Forum: General discussions
Topic: Can't get it to work
Replies: 43
Views: 9926

Re: Can't get it to work

I think I've created a new problem when I applied the cert. Now I can send mails from info@thomasbrants.nl to others, but others can send me emails. Here I've got the log: "TCPIP" 5712 "2020-04-07 12:47:56.930" "TCPConnection - TLS/SSL handshake failed. Session Id: 108, Remote IP: 84.105.10.144, Err...
by DJ1TJOO
2020-04-07 10:25
Forum: General discussions
Topic: Can't get it to work
Replies: 43
Views: 9926

Re: Can't get it to work

Thanks for helping it finally works both ways. Only my mail client say that the certificate is not correct or something, but I could exept it or something. I don't know I it's important?
by DJ1TJOO
2020-04-06 22:23
Forum: General discussions
Topic: Can't get it to work
Replies: 43
Views: 9926

Re: Can't get it to work

It works I've got all of my other e-mails to. The IMAP doesn't encrypt my password and I thought it did, but I can't change that on the standard windows 10 mail client. But I still can't send emails. What are the correct settings for thunderbird for my smtp server? Now I have: server name: smtp.thom...
by DJ1TJOO
2020-04-06 22:09
Forum: General discussions
Topic: Can't get it to work
Replies: 43
Views: 9926

Re: Can't get it to work

no my dir had 0,043 mb. I've tried thunderbird but I keep getting "login to server is not possible. probably an incorrect configuration, username or password", but they are all correct I think.
https://imgur.com/a/U6TtzHu
by DJ1TJOO
2020-04-06 20:47
Forum: General discussions
Topic: Can't get it to work
Replies: 43
Views: 9926

Re: Can't get it to work

Image of my account settings info@thomasbrants.nl for my email client: https://imgur.com/a/uypseF6 log: "DEBUG" 4788 "2020-04-06 20:46:05.018" "Creating session 47" "TCPIP" 4788 "2020-04-06 20:46:05.034" "TCP - 209.85.166.181 connected to 85.215.81.231:25." "DEBUG" 4788 "2020-04-06 20:46:05.034" "TC...
by DJ1TJOO
2020-04-06 20:15
Forum: General discussions
Topic: Can't get it to work
Replies: 43
Views: 9926

Re: Can't get it to work

I had Keep original message on and still have
https://imgur.com/a/J5qedAO
by DJ1TJOO
2020-04-06 19:58
Forum: General discussions
Topic: Can't get it to work
Replies: 43
Views: 9926

Re: Can't get it to work

I now receive them in my outlook but still not in my info@domain account
Or maby better my client is not seeing them in my inbox
by DJ1TJOO
2020-04-06 19:42
Forum: General discussions
Topic: Can't get it to work
Replies: 43
Views: 9926

Re: Can't get it to work

Now that my block is gone it still doesn't work and I removed localhost as default domain. Here are the latest log from my latest try: "TCPIP" 4788 "2020-04-06 19:34:16.974" "TCP - 209.85.166.170 connected to 85.215.81.231:25." "SMTPD" 4788 36 "2020-04-06 19:34:16.990" "209.85.166.170" "SENT: 220 sm...
by DJ1TJOO
2020-04-05 22:21
Forum: General discussions
Topic: Can't get it to work
Replies: 43
Views: 9926

Re: Can't get it to work

I've added it. So it should work in around 72 hours, right?
by DJ1TJOO
2020-04-05 22:00
Forum: General discussions
Topic: Can't get it to work
Replies: 43
Views: 9926

Re: Can't get it to work

Can I ask why?
by DJ1TJOO
2020-04-05 21:06
Forum: General discussions
Topic: Can't get it to work
Replies: 43
Views: 9926

Re: Can't get it to work

I already did and resended the email
Still nothing
by DJ1TJOO
2020-04-05 20:49
Forum: General discussions
Topic: Can't get it to work
Replies: 43
Views: 9926

Re: Can't get it to work

but I still haven't received my mail
Not my forwarded email address and not in the info one
by DJ1TJOO
2020-04-05 20:33
Forum: General discussions
Topic: Can't get it to work
Replies: 43
Views: 9926

Re: Can't get it to work

Here is my log(I cleared it and send 1 message from my gmail to info@domain and info@domain has also a forwarding to another external email): "TCPIP" 4788 "2020-04-05 20:28:25.743" "TCP - 209.85.166.179 connected to 85.215.81.231:25." "SMTPD" 4788 23 "2020-04-05 20:28:25.745" "209.85.166.179" "SENT:...
by DJ1TJOO
2020-04-05 20:29
Forum: General discussions
Topic: Can't get it to work
Replies: 43
Views: 9926

Re: Can't get it to work

what do you mean by mauling localy inside the server?
server sendout?
by DJ1TJOO
2020-04-05 20:03
Forum: General discussions
Topic: Can't get it to work
Replies: 43
Views: 9926

Re: Can't get it to work

I just rebooted, but I still can't send or receive emails. The mysql database does register the messages in the hm_messages and the delivery queue saw the messages come by. I still have not received any email in my external email and not the email address I setup up with hmailserver
by DJ1TJOO
2020-04-05 19:45
Forum: General discussions
Topic: Can't get it to work
Replies: 43
Views: 9926

Re: Can't get it to work

Test: Collect server details hMailServer version: hMailServer 5.6.7-B2425 Database type: MySQL Test: Test IPv6 IPv6 support is available in operating system. Test: Test outbound port SMTP relayer not in use. Attempting mail.hmailserver.com:25... Trying to connect to host mail.hmailserver.com... Tryi...
by DJ1TJOO
2020-04-05 19:19
Forum: General discussions
Topic: Can't get it to work
Replies: 43
Views: 9926

Re: Can't get it to work

2020-04-05 Hmailserver: 5.6.7-B2425 DOMAINS "Domain1.com" - thxxxxxxxxxx.nl Enabled: True SIGNATURE LIMITS DKIM ADVANCED Enabled: False Max size: 0 Enabled: False Max message size: 0 Plus addressing: False Max size of accounts: 0 Greylisting: False --------------------------------------------------...
by DJ1TJOO
2020-04-05 18:37
Forum: General discussions
Topic: Can't get it to work
Replies: 43
Views: 9926

Re: Can't get it to work

My firewall is setup to open port 25 for in and out and I have a lot of other ports set open
by DJ1TJOO
2020-04-05 15:22
Forum: General discussions
Topic: Can't get it to work
Replies: 43
Views: 9926

Can't get it to work

Hello, I'm new to hmailserver and I have a windows server 2016 and a domainname. I wanted to get a email address for my domain: info@domain. I set it up and the server is regestring all the message from a external email address and it says it was recived how ever I never see it in the inbox of my in...