Search found 19 matches

by NivekLR
2019-02-10 11:59
Forum: General discussions
Topic: [PHPMailer] Unable to send mail
Replies: 5
Views: 1034

Re: [PHPMailer] Unable to send mail

Thanks mattg, I finished to solve the issue by founding a mistake in the certificate path... I am boring myself 😋

Kind regards,
by NivekLR
2019-02-09 10:21
Forum: General discussions
Topic: [PHPMailer] Unable to send mail
Replies: 5
Views: 1034

Re: [PHPMailer] Unable to send mail

Thanks for your answers. @Dravion - Resetting the Log file does not show more information... @mattg - I have used the command : echo (extension_loaded('openssl')?'SSL loaded':'SSL not loaded')."\n"; And SSL loaded appears. I have already followed the link you mentioned but nothing works... How I che...
by NivekLR
2019-02-09 00:19
Forum: General discussions
Topic: [PHPMailer] Unable to send mail
Replies: 5
Views: 1034

[PHPMailer] Unable to send mail

Hello to all, I have installed and configured hMailServer. I have tried it by roundcube webmail with success for internal and external addresses. I have configured a PHP script that use PHPMailer to sent mails but the mail never been sent. The hMailServer Logs show : "DEBUG" 14328 "2019-02-08 23:00:...
by NivekLR
2019-02-04 15:08
Forum: General discussions
Topic: [POSTFIX] Emails are not encrypted
Replies: 7
Views: 784

Re: [POSTFIX] Emails are not encrypted

I found the problem !

It comes from the Cipher :)
It was not enough for Google.

I set it to stronger one and the header change to the grey one (Standard TLS) ;)

Thank you for your help !

Kind regards,
by NivekLR
2019-02-04 14:54
Forum: General discussions
Topic: [POSTFIX] Emails are not encrypted
Replies: 7
Views: 784

Re: [POSTFIX] Emails are not encrypted

This part ?

Code: Select all

Received: from relay.domain.com (xxxxx.xxxxxx.xxxx. [xx.xx.xx.xx])
by mx.google.com with ESMTP id n188si7333252wmn.100.2019.02.04.02.17.56
for <xxxxxxx@gmail.com>;
Mon, 04 Feb 2019 02:17:56 -0800 (PST)
by NivekLR
2019-02-04 14:38
Forum: General discussions
Topic: [POSTFIX] Emails are not encrypted
Replies: 7
Views: 784

Re: [POSTFIX] Emails are not encrypted

@palinka - I have this on the header Received: from mail.domain.com (xxxxxxxxxx [xx.xx.xx.xx]) (using TLSv1.2 with cipher ECDHE-RSA-AES128-GCM-SHA256 (128/128 bits)) (No client certificate requested) by relay.domain.com (Postfix) with ESMTPSA id 5DBC680D4D for <xxxxxx@gmail.com>; Mon, 4 Feb 2019 11:...
by NivekLR
2019-02-04 14:00
Forum: General discussions
Topic: [POSTFIX] Emails are not encrypted
Replies: 7
Views: 784

Re: [POSTFIX] Emails are not encrypted

@mattg - Thank you for your answer. How can I verify if Postfix encrypt the connection ? Does the initial email encryption must come from the client application used ?

Kind regards,
by NivekLR
2019-02-04 12:13
Forum: General discussions
Topic: [POSTFIX] Emails are not encrypted
Replies: 7
Views: 784

[POSTFIX] Emails are not encrypted

Hello to all, Because my ISP blocked the port 25 I have decided to install a Postfix server in an external environment that will be my SMTP relay. So I have installed Postfix and configured it to use TLS encryption. I have also configured hMailServer to use STARTTLS (required) encryption for all pro...
by NivekLR
2019-02-04 11:58
Forum: General discussions
Topic: SMTP Relay - No mail servers could be found
Replies: 12
Views: 1772

Re: SMTP Relay - No mail servers could be found

Hello to all,

@mattg - SMTP Logging is activated but I have no error lines that contain "SMTP..."

I have decided to create an external server with Postfix to execute as a SMTP relay.
I have an issue that I will post in another topic :)

Thank you to all for your help !

Kind regards,
by NivekLR
2019-02-03 20:14
Forum: General discussions
Topic: SMTP Relay - No mail servers could be found
Replies: 12
Views: 1772

Re: SMTP Relay - No mail servers could be found

This gmail relay rule has been in place since forever. You *may* be able to send from @not-gmail.com via smtp.gmail.com, but it will transform the sender to your user@gmail.com. I haven't tried that in a long time. The correct way for relaying is through smtp-relay.gmail.com which can only be done ...
by NivekLR
2019-02-03 20:12
Forum: General discussions
Topic: SMTP Relay - No mail servers could be found
Replies: 12
Views: 1772

Re: SMTP Relay - No mail servers could be found

@jimimaseye - Here : "APPLICATION" 8928 "2019-02-03 14:20:30.445" "SMTPDeliverer - Message 37: Delivering message from contact@xxx.xxx to person@xxx.xxx. File: D:\WAMPPlugins\hMailServer\Data\{40693B3C-C36B-46FA-9D4A-A7CA316C5215}.eml" "APPLICATION" 8928 "2019-02-03 14:20:30.467" "SMTPDeliverer - Me...
by NivekLR
2019-02-03 15:40
Forum: General discussions
Topic: SMTP Relay - No mail servers could be found
Replies: 12
Views: 1772

Re: SMTP Relay - No mail servers could be found

Thank you for all your answers. @jimimaseye - Here is the diag's result : 2019-02-03 Hmailserver: 5.6.7-B2427 DOMAINS "Domain1.com" - klxxxxxxxxxx.ovx Enabled: True SIGNATURE LIMITS DKIM ADVANCED Enabled: False Max size: 0 Enabled: True Max message size: 0 Header: Relaxed Plus addressing: False Max ...
by NivekLR
2019-02-02 23:18
Forum: General discussions
Topic: SMTP Relay - No mail servers could be found
Replies: 12
Views: 1772

SMTP Relay - No mail servers could be found

Hi everyone, I've tried to use my gmail account as SMTP relay but the mail could not be sent to external addresses. The error is this one : Logs.jpg But when I run a diagnostic test I have : Diag.jpg I have configured the Send mail as option on my gmail account. Would anyone have an idea? Kind regar...
by NivekLR
2018-05-21 18:09
Forum: General discussions
Topic: Let's Encrypt SSL Certificates CA Unknown and connection problem
Replies: 2
Views: 606

Re: Let's Encrypt SSL Certificates CA Unknown and connection problem

Thanks. I will try but I would like to know why all was OK before and suddenly not at all...
by NivekLR
2018-05-21 15:39
Forum: General discussions
Topic: Let's Encrypt SSL Certificates CA Unknown and connection problem
Replies: 2
Views: 606

Let's Encrypt SSL Certificates CA Unknown and connection problem

Hello to all, I am experiencing a problem with my certificates. I have configured hMailServer to use Let's Encrypt certificates and at beginning all working but I don't know why I can't connect anymore... When I test IMAP connection the log of hMailServer shows : TCPConnection - TLS/SSL handshake fa...
by NivekLR
2018-05-16 13:55
Forum: General discussions
Topic: Configure SMTP Routes for all domains except local
Replies: 2
Views: 853

Re: Configure SMTP Routes for all domains except local

jimimaseye wrote:
2018-05-16 13:36
Set a RELAY.

All emails to local domain will be delivered to all local accounts - everything else (emails to non local domains) will go out by relay.
Thanks for your answer.
My second question is... What I've to do to configure SMTP Connection only for external send ?

Kind regards.

NivekLR
by NivekLR
2018-05-16 12:16
Forum: General discussions
Topic: Configure SMTP Routes for all domains except local
Replies: 2
Views: 853

Configure SMTP Routes for all domains except local

Hi everybody,

I want to know if it's possible to configure a route that match all the domains except the local one ?
The goal is to use a relay for external domains and my own for local.

Kind regards.

NivekLR
by NivekLR
2018-05-16 10:31
Forum: General discussions
Topic: Unable to send mail to external addresses
Replies: 2
Views: 811

Re: Unable to send mail to external addresses

mattg wrote:
2018-05-16 03:59
From the diagnostics, something is blocking your outbound port 25, probably your ISP

Check with them
Thank you. I suspected that it was about it...
I searched again and found a way to use SMTP Relay and keep the "from" content ;)

Kind regards.

NivekLR
by NivekLR
2018-05-16 03:46
Forum: General discussions
Topic: Unable to send mail to external addresses
Replies: 2
Views: 811

Unable to send mail to external addresses

Hello everybody, I've just installed hMailServer on my web server and all work like a charm except the outgoing mails... Here is the configuration of my web server: - WAMPServer 3.1.3 - PHP 7.2.5 - Apache 2.4.33 - MySQL 5.7.22 - hMailServer 5.6.7 - Build 2425 - Roundcube 1.3.6 I've succeed on sendin...