Search found 13 matches

by mivimex
2016-07-11 10:14
Forum: Development & alpha discussions
Topic: 5.6.5 and 5.7
Replies: 17
Views: 12707

Re: 5.6.5 and 5.7

Thank you for your work, Martin! I'm looking towards x64 installation (5.7.0-B2373-x64), manually moved app and database to "c:\Program Files" folder, reinstalled application, corrected paths in hMailServer.INI and reselected certificate in hmail administration, everything fine, database and data fo...
by mivimex
2016-03-23 08:32
Forum: General discussions
Topic: STARTTLS not working on SMTP
Replies: 11
Views: 4168

Re: STARTTLS not working on SMTP

mattg
Thank you for clearifying
by mivimex
2016-03-22 15:36
Forum: General discussions
Topic: STARTTLS not working on SMTP
Replies: 11
Views: 4168

Re: STARTTLS not working on SMTP

mattg wrote:you use the other server's certificates - always.
But AFAIK server may ask for client's certificate?..
by mivimex
2016-03-22 14:29
Forum: General discussions
Topic: STARTTLS not working on SMTP
Replies: 11
Views: 4168

Re: STARTTLS not working on SMTP

Your SSL certificate should not affect you sending at all. Your SSL certificate would only be used for connections TO your hMailsevrer Suppose you are wrong.. When hmail acts as a client, STARTTLS smtp command starts TLS handshake procedure, during which both server and client certificates are used.
by mivimex
2014-05-23 10:26
Forum: General discussions
Topic: My HMailServer does not work when connected to the VPN
Replies: 3
Views: 1121

Re: My HMailServer does not work when connected to the VPN

I suppose hMail is started after vpn interface is up, so service is not bind to *.*.244.215 (your host becomes multi-homed after service is started) 1. Try stop hMail, start vpn, then start hMail and reproduce test. (2. Try settings-protocols-smtp-advanced-bind to local ip address: *.*.244.215 (not ...
by mivimex
2014-05-23 07:38
Forum: General discussions
Topic: SMTP authendication error
Replies: 3
Views: 1174

Re: SMTP authendication error

no need for an alpha version
- right, DisableAUTHList INI setting was added to alpha release just 2014-05-02, and fixed 2014-05-04. I paid few attention to changelog..
by mivimex
2014-05-22 13:21
Forum: General discussions
Topic: SMTP authendication error
Replies: 3
Views: 1174

Re: SMTP authendication error

Hallo a_mdfaisal Maybe you must upgrade to the latest alpha release: http://www.mediafire.com/download/2h6sr9n900bcd9p/hmailbin-5.4-B2014050401.7z See http://www.hmailserver.com/forum/viewtopic.php?p=161275#p161275 : * FIX: EHLO response now "250 AUTH" when DisableAUTHList set since gmail refused to...
by mivimex
2014-05-22 08:19
Forum: General discussions
Topic: My HMailServer does not work when connected to the VPN
Replies: 3
Views: 1121

Re: My HMailServer does not work when connected to the VPN

Hallo, johnchen
Seems, you must deselect "use default gateway on remote network" in advanced ipv4 settings of vpn connection.
Otherwise all traffic flows to vpn tunnel. (this concerns built-in vpn).
by mivimex
2014-04-11 13:33
Forum: Development & alpha discussions
Topic: LATEST EXPERIMENTAL BUILD - 5.4-B2014060501
Replies: 228
Views: 143592

Re: LATEST EXPERIMENTAL BUILD - 5.4-B2014040801

Just done.
Thank you for the link, maybe I should wear glasses ))
by mivimex
2014-04-11 13:10
Forum: Development & alpha discussions
Topic: LATEST EXPERIMENTAL BUILD - 5.4-B2014060501
Replies: 228
Views: 143592

Re: LATEST EXPERIMENTAL BUILD - 5.4-B2014040801

Thank you, percepts just comment it out I have no [Settings] section in my hMailServer.INI file. My question is - should I add this section and text? I still need logging, since I've just moved to hMailServer, and want to see some "internal" info UPD: added section & loglevel=10, and now there is no...
by mivimex
2014-04-11 12:41
Forum: Development & alpha discussions
Topic: LATEST EXPERIMENTAL BUILD - 5.4-B2014060501
Replies: 228
Views: 143592

Re: LATEST EXPERIMENTAL BUILD - 5.4-B2014040801

Hallo, dear developers.
Please tell me, if I want to avoid "LOT of extra debug logging by default" in alpha builds, should I just add

Code: Select all

[Settings]
LogLevel=10
to hMailServer.INI file?

Thank you.
by mivimex
2014-04-10 15:50
Forum: Archived feature requests
Topic: ssl/tls and starttls [50%]
Replies: 145
Views: 92462

Re: ssl/tls and starttls [50%]

Just fixed incoming STARTTLS with experimental alpha build, but still waiting for outgoing STARTTLS without any smarthosts
by mivimex
2014-04-10 10:14
Forum: Archived feature requests
Topic: ssl/tls and starttls [50%]
Replies: 145
Views: 92462

Re: ssl/tls and starttls [50%]

Dear hMailServer developers!
Please work at server-2-server STARTTLS feature at tcp/25 (5.5 release or any other )))
Thank you!