Search found 30 matches

by A_bhishek
2018-07-30 13:08
Forum: General discussions
Topic: New Account Not Accessing
Replies: 7
Views: 890

Re: New Account Not Accessing

We are using $,# & %.
by A_bhishek
2018-07-30 12:54
Forum: General discussions
Topic: New Account Not Accessing
Replies: 7
Views: 890

Re: New Account Not Accessing

we are using alphanumeric with special character in password.
by A_bhishek
2018-07-30 12:44
Forum: General discussions
Topic: New Account Not Accessing
Replies: 7
Views: 890

Re: New Account Not Accessing

thanks for reply. I noticed that if i configured typical password pattern on account then that account is not accessed & if configured simple pattern then it is able to access.
by A_bhishek
2018-07-30 09:26
Forum: General discussions
Topic: New Account Not Accessing
Replies: 7
Views: 890

New Account Not Accessing

Hi,

Old existing mail account are working but when we create new account ,that account is not accessing through web mail or client mail application . How can we diagnose that problem . Please help me.
by A_bhishek
2018-06-06 13:48
Forum: General discussions
Topic: Addresses had permanent fatal errors
Replies: 4
Views: 824

Re: Addresses had permanent fatal errors

But Sir we are not using DKIM setting on hmailserver & we are receiving other mails from other mail id of that domain but not receiving from one particular mail id of that domain & that sender received the above error.
by A_bhishek
2018-06-06 12:53
Forum: General discussions
Topic: Addresses had permanent fatal errors
Replies: 4
Views: 824

Addresses had permanent fatal errors

Dear Sir, Mail are not receiving to us from one client of other domain but he is receiving below following error, which i am not understanding. Please help me in this , this problem is of our mail server side or their mail server side. The original message was received at Wed, 06 Jun 2018 13:27:04 +...
by A_bhishek
2018-05-30 14:00
Forum: General discussions
Topic: Can we use SSMTP port without SSL certificate
Replies: 1
Views: 490

Can we use SSMTP port without SSL certificate

Sir,

Can we use SSMTP port "465" in hmailserver without SSL certificate for sending mails , if yes then how can we use that.Please help me.
by A_bhishek
2016-04-01 14:24
Forum: General discussions
Topic: uidl or xtnd xslt format
Replies: 1
Views: 479

uidl or xtnd xslt format

Dear Sir, We are facing problem in downloading mails . If a mail reside in inbox , which is uidl or xtnd xslt format , mail is not start to download at client end through POP3 ( via outlook / Thunderbird ..). It gives error . When we remove that mail from inbox , mail is start to download at client ...
by A_bhishek
2016-03-30 14:59
Forum: General discussions
Topic: Emails are not delievering to other domain
Replies: 1
Views: 413

Emails are not delievering to other domain

Dear Sir, We are not able to send mails to other domain except our domain. This problem arrived when we changed ISP . We configured changed ISP public IP in A host entry of DNS . On doing domain diagnostic in hmailserver , it success on each level ( successfully connected with changed IP on port 25 ...
by A_bhishek
2016-03-25 08:29
Forum: General discussions
Topic: HmailServer Loop Count
Replies: 1
Views: 638

HmailServer Loop Count

Dear Sir,

A mail is not downloaded through pop3 in which mail header exist x-hmailserver loop count:1 or 2 . When we remove that mail from inbox , mails start to download through pop3. What should i do to stop this type of problem.

Abhishek
by A_bhishek
2016-03-01 10:23
Forum: Feature requests
Topic: 451 Error Receiving After sending Mails
Replies: 4
Views: 1817

Re: 451 Error Receiving After sending Mails

Thanks for reply.

But we have done as mentioned settings yet we have receiving same 451 error on some mails. Please help me.

Abhishek
by A_bhishek
2016-02-26 09:22
Forum: Feature requests
Topic: 451 Error Receiving After sending Mails
Replies: 4
Views: 1817

451 Error Receiving After sending Mails

Dear Sir, At one time when we are facing spam mails issue in delivery queue , then after that we enabled grey list in hmailserver . After enabling grey list spam issue has been resolved in delivery queue but genuine users receiving "451 error Please try again " after sending mails. Please help us. R...
by A_bhishek
2015-04-11 07:31
Forum: General discussions
Topic: Bulk Spam Mails using our Local Domain & showing in delivery Queue
Replies: 1
Views: 574

Bulk Spam Mails using our Local Domain & showing in delivery Queue

Dear Sir,

Bulk Spam Mails are using our local domain & showing in delivery queue due to that our mails are not going. How can we stop generating spam mails.

Please help me.

Abhishek
by A_bhishek
2015-02-27 08:46
Forum: General discussions
Topic: Configuration of hmailserver for 587 port
Replies: 2
Views: 949

Configuration of hmailserver for 587 port

Dear sir, Our ISP block the 25 port due to that we are unable to send mails. Please help me to configure 587 port for hmailserver, so we can send mails. We added 587 port on hmailserver > settings > Advanced> TCP/IP Ports & open 587 port on firewall but yet we are not able to send mails, although we...
by A_bhishek
2014-10-01 08:40
Forum: General discussions
Topic: Error 0X800CCC90 coming on some account
Replies: 9
Views: 2398

Re: Error 0X800CCC90 coming on some account

Hi Matt,

Thanks for your support.

Matt , problem is to download the mail through POP server at that time user is able to send the mail through SMTP & able to access the mail through IMAP & webmail but not able to download the mails on local system.


Abhishek
by A_bhishek
2014-09-30 13:54
Forum: General discussions
Topic: Error 0X800CCC90 coming on some account
Replies: 9
Views: 2398

Re: Error 0X800CCC90 coming on some account

Sorry matt for delay, We are posting the log , we tried to upload the log file to log analyzer but unable to upload. So please help me with the log. User abc.def@xyz.com was showing error. TCPIP" 2160 "2014-09-30 11:14:17.370" "TCPConnection - Posting AcceptEx on 0.0.0.0:110" "POP3D" 2160 133985 "20...
by A_bhishek
2014-09-19 15:03
Forum: General discussions
Topic: Error 0X800CCC90 coming on some account
Replies: 9
Views: 2398

Re: Error 0X800CCC90 coming on some account

Hi martin,

Log is enabled but i am not understanding from the log.
by A_bhishek
2014-09-17 12:35
Forum: General discussions
Topic: Error 0X800CCC90 coming on some account
Replies: 9
Views: 2398

Re: Error 0X800CCC90 coming on some account

Hi, This is right , this type error is coming on outlook / evalution mail but only for particular account on other hand same outlook works for other account. Full error on sending receiving is .. ! Task abc@xyz.com- Receiving reported error ( 0X800CCC90 ): Your incoming (POP3) e-mail server has repo...
by A_bhishek
2014-09-17 11:38
Forum: General discussions
Topic: Can we delete old log file from Log directory
Replies: 1
Views: 800

Can we delete old log file from Log directory

Hi,

Can we delete old log files from Logs directory i.e ( C:\Program Files\hMailServer\Logs ).



Abhishek
by A_bhishek
2014-09-17 11:13
Forum: General discussions
Topic: Error 0X800CCC90 coming on some account
Replies: 9
Views: 2398

Error 0X800CCC90 coming on some account

Hi, Anyone help me to short out problem . We are using hmailserver 5.3 on windows server . All POP account are working fine through outlook / evalution mail / thunderbird mail but suddenly we are continue facing the problem on different - different pop account at different time.The problem is that a...
by A_bhishek
2014-08-26 07:16
Forum: General discussions
Topic: Some Users ( Mac & Linux ) accounts access problem
Replies: 4
Views: 1037

Re: Some Users ( Mac & Linux ) accounts access problem

we are using hmailserver version 5.3.3-B1879 ...

This problem is coming on only some accounts. After recreating it works fine.
by A_bhishek
2014-08-25 15:33
Forum: General discussions
Topic: Some Users ( Mac & Linux ) accounts access problem
Replies: 4
Views: 1037

Re: Some Users ( Mac & Linux ) accounts access problem

Thanks .... but we are not running any Antivirus Software on Mac / Linux users. Inspite of that we would like to inform you if we configured that user on any machine ( like Outlook ) it starts to download but at the complete time , it start to give send receive error.... Then we delete / empty that ...
by A_bhishek
2014-08-25 14:55
Forum: General discussions
Topic: Some Users ( Mac & Linux ) accounts access problem
Replies: 4
Views: 1037

Some Users ( Mac & Linux ) accounts access problem

Hi, Anyone help me to solve the problem.... We have hmailserver users , some users ( Mac & Ubuntu ) does not download their mails through POP3 accounts , where as IMAP account of them no errors comes. After deleting or empty that accounts , mails download to start on their POP3 accounts. This situat...
by A_bhishek
2014-07-26 11:24
Forum: General discussions
Topic: PhpWebadmin Installation problem
Replies: 1
Views: 487

PhpWebadmin Installation problem

Hi, For testing purpose we have installed hmailserver 5.3.3 , PHP 5.3.2 on win 8 machine . After copy phpwebadmin to the wwwroot folder from hmailserver installation dir , site is not opening ( http://localhost/phpwebadmin ). We have changed root url in config.php file in phpwebadmin. On browsing si...
by A_bhishek
2014-07-21 11:36
Forum: General discussions
Topic: Backup of hmailserver & roundcube webmail
Replies: 9
Views: 5140

Re: Backup of hmailserver & roundcube webmail

Thanks Percepts , you are right , we have problem in accessing previous mails from roundcube webmail , which were on old server after restoring hmailserver data directory on new server. We are using same version as on old server i.e 5.3.3 . Please help me which dir should backup of hmailserver & DB ...
by A_bhishek
2014-07-20 11:15
Forum: General discussions
Topic: Backup of hmailserver & roundcube webmail
Replies: 9
Views: 5140

Re: Backup of hmailserver & roundcube webmail

Hi Matt,

Thanks for ur answer but please help me which directory should backup for hmailserver & roundcube webmail so that we could restore users mails on other server....

Thanks for ur support..


Abhishek
by A_bhishek
2014-07-19 09:25
Forum: General discussions
Topic: Backup of hmailserver & roundcube webmail
Replies: 9
Views: 5140

Backup of hmailserver & roundcube webmail

Dear Sir, After moving the mailserver from one to other server , we installed hmailserver with built in MySql Server DB on the second server & restored the hmailserver settings & previous hmailserver data dir on same location but after that we are not getting the maildata on roundcube webmail. So pl...
by A_bhishek
2014-07-10 13:25
Forum: General discussions
Topic: Users Blocking Problem
Replies: 1
Views: 546

Users Blocking Problem

Hi, We are facing a problem of fake users login attack due to that all users on mail server has been blocked. After that when we removed that user from Settings>IP Ranges then all users be active. That user details is in Settings>IP Ranges.. Name LowerIP Upper IP ahgd 192.168.0.1 192.168.0.1 sahdhdu...
by A_bhishek
2014-07-03 13:00
Forum: General discussions
Topic: Email Files Deletion
Replies: 4
Views: 1166

Re: Email Files Deletion

Hi,

Thank's for your support....

but all that *.eml files are old more than 30 days from current date..

Now what we should do...?


Abhishek
by A_bhishek
2014-07-02 12:42
Forum: General discussions
Topic: Email Files Deletion
Replies: 4
Views: 1166

Email Files Deletion

Dear Sir,

Lots of *.eml files are showing in the C:\Program Files\hmailserver\Data , just before the domain data directory.

Can we delete all the *.eml files existing in C:\Program Files\hmailserver\Data.

Please help me.


Abhishek