Search found 10 matches

by evanrich
2012-05-25 01:27
Forum: Development & alpha discussions
Topic: hMailServer Admin remote
Replies: 11
Views: 9265

Re: hMailServer Admin remote

Bill & Doom, Thanks for the info. Like I mentioned, I'm know next to nothing about web service calls, SOAP, XML, php, etc...but I see this as an opportunity to learn (our enterprise apps at work use this so perhaps I can apply anything I learn towards that). I'll definitely look into that as somethi...
by evanrich
2012-05-20 06:26
Forum: Development & alpha discussions
Topic: hMailServer Admin remote
Replies: 11
Views: 9265

Re: hMailServer Admin remote

HA. I didn't even know it came with it's own webadmin. @Doom, I'm all for RDC on my tablet/phone as well, but it's a little clunky at times and hard to see stuff on the display when trying to press buttons. Given how often do you administer hmailserver? probably not that much. But a front end that a...
by evanrich
2012-05-19 13:03
Forum: Development & alpha discussions
Topic: hMailServer Admin remote
Replies: 11
Views: 9265

hMailServer Admin remote

I've been using hMailServer for quite a while now, and have found it to be a very easy to use system for email. One thing lacking though is a way to administer the system when I'm not near it. I did a search and didnt see anything, so my apologies if this has already been thought of or discussed, bu...
by evanrich
2012-04-25 02:55
Forum: General discussions
Topic: Moved DB to new MSSQL server, how to 100% verify working?
Replies: 2
Views: 1291

Re: Moved DB to new MSSQL server, how to 100% verify working

thanks for the reply. I had a feeling that was true, since I haven't seen any issues, but I'll keep the original installation around for a while until I'm sure everything is good.
by evanrich
2012-04-24 01:54
Forum: General discussions
Topic: Moved DB to new MSSQL server, how to 100% verify working?
Replies: 2
Views: 1291

Moved DB to new MSSQL server, how to 100% verify working?

I've moved my SQL server to a Hyper-V VM, to make it easier to migrate servers around. I think I've done everything I need to (attached DB to new SQL, created a user, updated hmailserver.ini) Is there a FOR SURE way to verify I've got the right permissions and such? I've run the diagnostics tool in ...
by evanrich
2012-04-22 08:11
Forum: General discussions
Topic: SQL Server Express 2012
Replies: 5
Views: 4749

Re: SQL Server Express 2012

Somewhat off topic, but does SQL Server 2012 work with hmailserver?
by evanrich
2012-02-07 10:28
Forum: General discussions
Topic: stupid question about rules
Replies: 1
Views: 901

stupid question about rules

Ive tried reading the help file, and searching online, but can't get a firm understanding for what I'm trying to do, so maybe someone here can help. I want to set up a rule to send all mail flagged as spam to a spam email address I've set up, for further review later (instead of deleting). I set a r...
by evanrich
2010-11-09 01:14
Forum: General discussions
Topic: SpamAssassin for windows...works, but doesn't work...wtf?
Replies: 15
Views: 7738

Re: SpamAssassin for windows...works, but doesn't work...wtf

I looked at the log, and everything looks to run through sequentially about once per second, nothing really gets delayed much. I started tweaking some of the settings in v320.pre, turning off some of the checks. Now I get about 15 seconds, and when I click "test" in HMS, I get a box that pops up say...
by evanrich
2010-11-08 23:49
Forum: General discussions
Topic: SpamAssassin for windows...works, but doesn't work...wtf?
Replies: 15
Views: 7738

Re: SpamAssassin for windows...works, but doesn't work...wtf

wow.. quick replies, definately looks like more of a helpful forum than some others out there. Just ran the spamassassin --lint -D and it took 19 seconds (tested with windows clock). Not sure if it's supposed to or not, but it ran a ton of messages by the screen while doing it. So I take it that sin...
by evanrich
2010-11-08 21:23
Forum: General discussions
Topic: SpamAssassin for windows...works, but doesn't work...wtf?
Replies: 15
Views: 7738

SpamAssassin for windows...works, but doesn't work...wtf?

I downloaded and installed Spam Assassin for Windows (from Jam Software's site), and ran SpamD on my Windows Server 2008 R2 x64 box. It looks to launch correctly, (I even ran it as admin and with 2003 compatibility) however it looks like Hmailserver can't talk to spamassassin...yet I can see it does...