Search found 264 matches

by rsfeller
2017-10-25 20:41
Forum: General discussions
Topic: Log from trying to get scanner to connect via SMTP
Replies: 7
Views: 1763

Re: Log from trying to get scanner to connect via SMTP

Yes I think you are correct the printer/scanner doesn't handle SMTP auth correctly. The work around did work and I'll be able to use this for my needs. Thanks for your time for a non hmailserver related problem.
by rsfeller
2017-10-25 20:16
Forum: General discussions
Topic: Log from trying to get scanner to connect via SMTP
Replies: 7
Views: 1763

Re: Log from trying to get scanner to connect via SMTP

This is sending out from an external address at our facility as the hMailserver sits on it's own micro network. I could (for the purposes of testing) do the limiting IP range if you think it would help. Log from the beginning to the end of the failed test: "DEBUG" 2912 "2017-10-25 14:12:04.813" "Cre...
by rsfeller
2017-10-25 19:54
Forum: General discussions
Topic: Log from trying to get scanner to connect via SMTP
Replies: 7
Views: 1763

Re: Log from trying to get scanner to connect via SMTP

Log below...I do usually have the CLAM WIN running along with my firewall's solutions (Untangle) but turned of the CLAM thinking it may have caused an issue. [code]2017-10-25 Hmailserver: 5.6.6-B2383 DOMAINS "Domain1.com" - caxxxxxxx.net Enabled: True SIGNATURE LIMITS DKIM ADVANCED Enabled: False Ma...
by rsfeller
2017-10-25 19:16
Forum: General discussions
Topic: Log from trying to get scanner to connect via SMTP
Replies: 7
Views: 1763

Log from trying to get scanner to connect via SMTP

I have an internal scanner (HP printer/combo) that I'm trying to scan through our fully functionality hMailserver and getting nowhere via STMP:25. I've included the full log from an attempt to connect. What does this tell you guys?
by rsfeller
2017-08-07 13:40
Forum: Off-topic discussions
Topic: What email client does everyone use?
Replies: 47
Views: 25860

Re: What email client does everyone use?

So nothing is new in the last 10 years. Boo.
by rsfeller
2017-07-14 16:46
Forum: General discussions
Topic: help me understand this log entry
Replies: 9
Views: 2044

Re: help me understand this log entry

I guess that's the difference with the US and the rest of the world... US businesses do 90% of their business - in the US - The rest of the world mostly trade with each other ;-) And if they dont - the bosses probably have summerhouses in other countries or they have friends that have summerhouses/...
by rsfeller
2017-07-14 13:31
Forum: General discussions
Topic: help me understand this log entry
Replies: 9
Views: 2044

Re: RE: Re: help me understand this log entry

I was hoping that was just sniff/bots but the fact is stated "connected" had me a bit concern. I was hoping to see "connection attempt" and then "rejection"!! As far as the extended log everything looks good, I have a great firewall and we currently blocking all countries via FW rule with the excep...
by rsfeller
2017-07-14 02:25
Forum: General discussions
Topic: help me understand this log entry
Replies: 9
Views: 2044

Re: help me understand this log entry

I was hoping that was just sniff/bots but the fact is stated "connected" had me a bit concern. I was hoping to see "connection attempt" and then "rejection"!! As far as the extended log everything looks good, I have a great firewall and we currently blocking all countries via FW rule with the except...
by rsfeller
2017-07-13 14:32
Forum: General discussions
Topic: help me understand this log entry
Replies: 9
Views: 2044

help me understand this log entry

I have a test server running and out on the internet. There is only one test account and it's turned off. My test client is not trying to touch it. I'm seeing log entries saying "connected" but I'm not sure how this can be. I'm not any getting message in the log that emailer #1 has send to emailer #...
by rsfeller
2017-06-26 16:55
Forum: User-submitted tutorials
Topic: Official and self-signed Certificate manual for hmail [SSL]
Replies: 107
Views: 130242

Re: Official and self-signed Certificate manual for hmail [SSL]

wow...mindbendingly confusing for a guy who had no issue setting up hmailserver or installing SSL on our Windows based servers. I'm going to have to go insecure...I got no clue what is going on with this config!
by rsfeller
2017-06-07 17:21
Forum: General discussions
Topic: Remind me: Windows 7 Pro good for production?
Replies: 1
Views: 643

Remind me: Windows 7 Pro good for production?

Been a few years since I implemented hMailserver but used to have it for personal use. Going to setup it up again to run an alternate simply mail server for our business where subordinate users with use a DOT ORG while our management will use a DOT COM via Exchange. I'll have about 20 users with min...
by rsfeller
2017-01-07 20:05
Forum: Off-topic discussions
Topic: anyone got a complimentary ical/cal program like hm?
Replies: 2
Views: 1574

Re: anyone got a complimentary ical/cal program like hm?

Thanks Matt. Had no clue Sharepoint Foundation was free! Learn something new every day.
by rsfeller
2017-01-04 02:39
Forum: Off-topic discussions
Topic: What email client does everyone use?
Replies: 47
Views: 25860

Re: What email client does everyone use?

I'll take my iMail over 90% of these solutions as well as the Outlook version we have laying around. All work well...very well.
by rsfeller
2017-01-04 02:38
Forum: Off-topic discussions
Topic: anyone got a complimentary ical/cal program like hm?
Replies: 2
Views: 1574

anyone got a complimentary ical/cal program like hm?

That runs on windows and is a no brainer? I don't want to be a linux nerd and who wants to deal with the BS of zimbra and the likes? if I could get an easy variation of ical my small business (70 users) would be in heaven. I had to switch from hmailserver to a Win SBS2008 server about 4 years ago......
by rsfeller
2012-04-16 20:08
Forum: General discussions
Topic: got "odd" spam today, help me read this log file
Replies: 4
Views: 2341

Re: got "odd" spam today, help me read this log file

Thank you..changing the password was first on the list...and I wondered how to see which account that was referencing even knowing I knew the answer!

Thanks for you comments.
by rsfeller
2012-04-16 19:28
Forum: General discussions
Topic: got "odd" spam today, help me read this log file
Replies: 4
Views: 2341

Re: got "odd" spam today, help me read this log file

So I took a look and right before is a another session involving the same end user, and an authenticated connection...but again I'm not understanding how this all connects. Does the area marked in green pertain to this concern and give any info, as I'm curious to why the octet is 0.0.0.0. Additional...
by rsfeller
2012-04-16 18:29
Forum: General discussions
Topic: got "odd" spam today, help me read this log file
Replies: 4
Views: 2341

got "odd" spam today, help me read this log file

A little background. Been running hMS for years as a side project. We have an exchange server at work but some old reporting software we have require doesn't use SMTP authentication. we use hMS with an open relay that only accepts connections from our Exchange server, does that make sense? (it is no...
by rsfeller
2011-06-18 03:49
Forum: General discussions
Topic: question about autoban
Replies: 4
Views: 1181

Re: question about autoban

Thanks for remembering Matt! We had to move back to an exchange server at work for other needs (I don't recommend SBS 2008, buggy mess!) but now I'm building a new server for some side projects at work as was as some personal stuff and for friends domains, so just getting reacquainted with the syste...
by rsfeller
2011-06-18 03:35
Forum: General discussions
Topic: question about autoban
Replies: 4
Views: 1181

Re: question about autoban

Thanks Matt, you say most of these autologin-bots give up after a certain amount of time then?
by rsfeller
2011-06-18 01:21
Forum: General discussions
Topic: question about autoban
Replies: 4
Views: 1181

question about autoban

I've got a autobot trying to login to my server from somewhere in Nigeria...autoban appears to have done it's job as I see the IP rull located in the IP Ranges and I have made the auto-ban so it never expires...but I continue to see an infinite amount of login attempts still in the logging window. I...
by rsfeller
2010-07-21 02:09
Forum: General discussions
Topic: Is there an IMAP time value that can be changed?
Replies: 2
Views: 1113

Re: Is there an IMAP time value that can be changed?

thunderbird is a great idea, I'll go that direction.
by rsfeller
2010-07-21 01:51
Forum: General discussions
Topic: Is there an IMAP time value that can be changed?
Replies: 2
Views: 1113

Is there an IMAP time value that can be changed?

We are migrating some mailboxes from hmailserver to an exchange server. I'm using IMAP to move content over and some of the mailboxes have 7000+ emails. I'm doing this on a local WAN so although it is doing it via the internet they are on the same same node and travel at high speed. After about an h...
by rsfeller
2010-01-06 05:57
Forum: General discussions
Topic: hmailserver.exe 90-99% usage
Replies: 22
Views: 5572

Re: hmailserver.exe 90-99% usage

Thanks. I think I tried the pearl in the past if that is the painful version and I found this: http://alterprocedure.net/articles/alterprocedure/how-to-configure-spamassassin-for-hmailserver-in-windows-server-2003.aspx Which is most likely the Windows version you speak off. I do run clamwin in the "...
by rsfeller
2010-01-06 04:01
Forum: General discussions
Topic: hmailserver.exe 90-99% usage
Replies: 22
Views: 5572

Re: hmailserver.exe 90-99% usage

Boy I struggled as it was to get SA working, I'll look this over in a few weeks when I got time. All great info to consider.

Did you experience something similar that made this tread ring true with you?
by rsfeller
2010-01-06 03:24
Forum: General discussions
Topic: hmailserver.exe 90-99% usage
Replies: 22
Views: 5572

Re: hmailserver.exe 90-99% usage

Thanks for the info, I will check that out for sure.

We are only one domain with about 1000 emails hitting the door a day with 80-85% being spam. I do watch the impact SA has on CPU when scanning and doing lookups but that is not the impact in this case. There was something "odd" between HMS and SA.
by rsfeller
2010-01-06 01:04
Forum: General discussions
Topic: hmailserver.exe 90-99% usage
Replies: 22
Views: 5572

Re: hmailserver.exe 90-99% usage

I should add that the hmailserver.exe has been running just fine too since turning off AS in HMS and then turning it back on...very odd that restarts of the service and server did little good.
by rsfeller
2010-01-06 01:02
Forum: General discussions
Topic: hmailserver.exe 90-99% usage
Replies: 22
Views: 5572

Re: hmailserver.exe 90-99% usage

I'd be happy to share our data with you. Since you are referring to the actually HMS data it is backed up via Veritas software which can be read by standard windows backup software. I"m sure that file would be very larger, so let me know if you need a small sample or just one mailbox to review. I co...
by rsfeller
2010-01-05 18:30
Forum: General discussions
Topic: hmailserver.exe 90-99% usage
Replies: 22
Views: 5572

Re: hmailserver.exe 90-99% usage

You must have moved on versions quite a bit if I'm at 5.1.x and you are at 5.3.x as I believe I built this HMS from scratch about 6-8 months ago! Although maybe I was working with an older version rather then getting the latest from the website. I saw the db upgrade path and it had 4-5 steps and fai...
by rsfeller
2010-01-05 18:19
Forum: General discussions
Topic: hmailserver.exe 90-99% usage
Replies: 22
Views: 5572

Re: hmailserver.exe 90-99% usage

Martin, As usual it looks like you may have hit the nail on the head. Although I shut down the SA service I forgot to turn off the check box in HMS. I reboot of the server is currently netting proper CPUs. I may try to reintroduce SA shortly to see if it produces the concern again but this is the fi...
by rsfeller
2010-01-05 18:18
Forum: General discussions
Topic: hmailserver.exe 90-99% usage
Replies: 22
Views: 5572

Re: hmailserver.exe 90-99% usage

Actually I don't run windows update for that very reason! I find automatic updates cause as many issues as they fix on specialized software we run in our business. I can be impossible to upgrade constantly software and then have to troubleshoot new issues although the upgrade process with HMS is inc...
by rsfeller
2010-01-05 18:01
Forum: General discussions
Topic: hmailserver.exe 90-99% usage
Replies: 22
Views: 5572

Re: hmailserver.exe 90-99% usage

so the good news is my backup from last night took and I was able to restore the database, so we are back up and running.

So what do the errors in my screenshot mean and how can they be corrected to do the upgrade process? Although I was able to restore i'm back at 100% CPU...
by rsfeller
2010-01-05 17:53
Forum: General discussions
Topic: hmailserver.exe 90-99% usage
Replies: 22
Views: 5572

Re: hmailserver.exe 90-99% usage

no it gave an error about the db needing updated when i tried to run it. i tried the procedure one more time and it puked out the same concern. i failed and tossed up the message on the first upgrade of the series...
by rsfeller
2010-01-05 17:42
Forum: General discussions
Topic: hmailserver.exe 90-99% usage
Replies: 22
Views: 5572

Re: hmailserver.exe 90-99% usage

screenshot
server.jpg
kind of fascinating that the db upgrade process crashes but the install continues, that senarious screws anyone with a problem. not even remotely do I know anything about mysql so i may have to restore from a backup (fun) so any advice would be helpful...
by rsfeller
2010-01-05 17:37
Forum: General discussions
Topic: hmailserver.exe 90-99% usage
Replies: 22
Views: 5572

Re: hmailserver.exe 90-99% usage

Ok guys. So I did the update and got errors during the database upgrade and the install finished. I just restored my database but of course now have the new version of HMS server so I'm stuck between a rock and hard place...as I don't see a version of 5.1 anywhere. I only have a production server as...
by rsfeller
2010-01-05 17:24
Forum: General discussions
Topic: hmailserver.exe 90-99% usage
Replies: 22
Views: 5572

Re: hmailserver.exe 90-99% usage

Soon as I wrote the version down in my post I knew that was going to be the first response!

What is the logic if a version has been working fine for 6-9 months to upgrade?

Is it just the easier way to do this (which is perfectly good reason!) then figure out the source of the concern?

Thanks.
by rsfeller
2010-01-05 17:04
Forum: General discussions
Topic: hmailserver.exe 90-99% usage
Replies: 22
Views: 5572

hmailserver.exe 90-99% usage

I've note of late that when I check on the servers the CPU usage history is maxed out and hmailserver.exe is to blame. A restart of the service (or server) only fixes it for a minute. Nothing looks abnormal while watching the log and nothing has been changed on the system nor any MSW patches or upda...
by rsfeller
2009-12-12 06:02
Forum: General discussions
Topic: forcibly closed connection by spamcop (and others)
Replies: 7
Views: 4091

Re: forcibly closed connection by spamcop (and others)

Thanks for the info Martin. I am usually taking fast screenshots since I am VNC'd and the copy/paste function doesn't always work to my Mac! The logic does make sense on how you stated the disconnect occured. I guess I didn't know a email (incoming) server was still connected while the look up occur...
by rsfeller
2009-12-10 15:45
Forum: General discussions
Topic: forcibly closed connection by spamcop (and others)
Replies: 7
Views: 4091

Re: forcibly closed connection by spamcop (and others)

I do use URIBL. Can you explain your comment a bit better as why URIBL would cause this and what do you mean by "change" it? Do you mean remove it? Martin do you mean one of my clients on the lan is doing the forced close and had nothing todo with BL connections? I will turn on SMTP logging and see ...
by rsfeller
2009-12-09 07:24
Forum: General discussions
Topic: So does AVG burn resources like clamwin or is it calm...
Replies: 4
Views: 1745

Re: So does AVG burn resources like clamwin or is it calm...

Thanks, I was reading so fast I substituted AVAST for AVG!
by rsfeller
2009-12-09 06:56
Forum: General discussions
Topic: forcibly closed connection by spamcop (and others)
Replies: 7
Views: 4091

forcibly closed connection by spamcop (and others)

Is it common to see the message after connecting to a DNS or SURBL server to see "forcibly closed by remote host"? I tend to get this quite a bit and am not sure if it's a config issue on the HMS or just how the BL work. See screenshot.
by rsfeller
2009-12-09 06:54
Forum: General discussions
Topic: So does AVG burn resources like clamwin or is it calm...
Replies: 4
Views: 1745

Re: So does AVG burn resources like clamwin or is it calm...

Thanks Matt. All great info.

You use both solutions on the same server?!?!?

Also, I know you stated you loved AVG, are you using it intregrated with HMS...or just on that server for other scanning needs? If you are using with HMS it it conservative on processor usage?
by rsfeller
2009-12-09 06:05
Forum: General discussions
Topic: yet another spamassassin thread...it's installed, now what?
Replies: 1
Views: 870

Re: yet another spamassassin thread...it's installed, now what?

I'm going to add to my own thread...looking at the debug and my untrained eyes show me that SA is being tested with a value of 9 coming back. This looks good but does this really tell me that their databases are being check or simply that HMS is handing off data to my SA on the server and returning ...
by rsfeller
2009-12-09 05:35
Forum: General discussions
Topic: So does AVG burn resources like clamwin or is it calm...
Replies: 4
Views: 1745

So does AVG burn resources like clamwin or is it calm...

on the processor usage. I made the mistake of putting my hmailserver on a Win Server 2003 R2 system and now I don't have many options for free antivirus. I have a kick ass process but sometimes clamwin gets on to many EXE running and kills the server. (I've seen 10+ instances running before)... So b...
by rsfeller
2009-12-09 05:29
Forum: General discussions
Topic: yet another spamassassin thread...it's installed, now what?
Replies: 1
Views: 870

yet another spamassassin thread...it's installed, now what?

Howdy gang, been a while since I've posted simply because hmailserver just works... I installed SpamAssassin w/o any errors from this wonderful thread: http://alterprocedure.net/articles/alterprocedure/how-to-configure-spamassassin-for-hmailserver-in-windows-server-2003.aspx But I'm not sure what my...
by rsfeller
2009-08-23 19:20
Forum: General discussions
Topic: just curious...
Replies: 3
Views: 1091

Re: just curious...

Should I simply turn everything on in the logs for viewing? As stated I never see the forward in the SMTP log. Here is some background... When and email hits x@x.com I have 1@x.com in the forward field. I also have two rules for that x@x.com account that also get forwarded, lets call 2@x.com and 3@x...
by rsfeller
2009-08-23 18:33
Forum: General discussions
Topic: phpwebadmin: question about interface...
Replies: 1
Views: 778

phpwebadmin: question about interface...

I noted while setting up forwards via the phpwebadmin interface that the tabs start to disappear at the top when doing configuration which requires me to go back out to the root email address to continue to the next step.

Is this by design?

v. 5.1.1.-B341
WebAdmin-1.jpg
by rsfeller
2009-08-23 18:30
Forum: General discussions
Topic: just curious...
Replies: 3
Views: 1091

just curious...

I was doing email notification setups for a new Joomla website install and watching my live status log on hmailserver to make sure my configurations were correct and developed some questions... When I select and email address as a forward there are 2-4 minutes of delay before this hits the forwarded...
by rsfeller
2009-08-19 23:11
Forum: General discussions
Topic: problems after password change?!?!
Replies: 3
Views: 1380

Re: problems after password change?!?!

damn you doom! do you ever get sick of being correct all the time? You nailed it and I should have known this one as I did something similar before (I think setting up my iphone). I guess I was just scratching my head when I didn't see the log debug/application telling me a message such as "dropped ...
by rsfeller
2009-08-19 22:54
Forum: General discussions
Topic: problems after password change?!?!
Replies: 3
Views: 1380

problems after password change?!?!

I had to change my password today did it manually (vs using active directory). then i realized I did use AD in the hmailserver admin so I placed that setting on so AD from windows could handle it. Then I started to get SMTP errors on my mail clients (mac, iphone and outlook) after putting in the new...
by rsfeller
2009-07-22 21:08
Forum: General discussions
Topic: ERROR in LOGs
Replies: 13
Views: 3314

Re: ERROR in LOGs

My guess is the data went MIA when I transfered the data folder from one hard drive to another, no big deal there. I simply don't undestand how the error log keeps getting triggered for something that appears to not be requested NOR there. I noted both email address assoicated with the datafile in t...
by rsfeller
2009-07-22 20:56
Forum: General discussions
Topic: ERROR in LOGs
Replies: 13
Views: 3314

Re: ERROR in LOGs

Here is the part I still don't understand. This person smartphone check their email 20 times a day and everytime it connects to the email server it tries to find and email (as stated in the database) that there is no physical email. That part i understand why the error occurs. If I look at the ERROR...
by rsfeller
2009-07-22 02:17
Forum: General discussions
Topic: ERROR in LOGs
Replies: 13
Views: 3314

Re: ERROR in LOGs

martin, it looks like I lied and you were right as usual. The folders in fact there, but I don't see a recreated file that corresponds to the error mentioned in the error log!?!? Does this simply mean it's lost? I don't really need the mail (since the user is not complaining) but more interested in ...
by rsfeller
2009-07-22 01:52
Forum: General discussions
Topic: ERROR in LOGs
Replies: 13
Views: 3314

Re: ERROR in LOGs

I would agree. The only part that is confusing me now is... I have gone through the 100+ emails in her inbox. Everyone of them opens as expected yet a log file error is created each time I logon with her credentials. It always references two folders that don't exsist. How do I reverse track the info...
by rsfeller
2009-07-22 01:00
Forum: General discussions
Topic: ERROR in LOGs
Replies: 13
Views: 3314

Re: ERROR in LOGs

Hi Martin, I did just follow up on this concern and here is what I found... I did find two (2) references to the old database location DRIVE D out of 40,000+ entries. So that must explain the DRIVE D errors. When the user logs in the system must be trying to find this very old emails. Upon looking a...
by rsfeller
2009-07-20 18:59
Forum: General discussions
Topic: ERROR in LOGs
Replies: 13
Views: 3314

Re: ERROR in LOGs

Thanks for the comments. Yes the upgrade was several months again, everything appeared to go well and the mysql Db just checked out with no references to the DRIVE D location. It has been restarted several times since then. Out of 30+ users it this appears for the one! I'll review the Db again in de...
by rsfeller
2009-07-20 18:47
Forum: General discussions
Topic: ERROR in LOGs
Replies: 13
Views: 3314

ERROR in LOGs

I have logs set to record SMTP as well as IMAP info every day. I have one user who gets errors every day. Most of them are the same error code but I'll post and example at the bottom showing the date with the most. I believe the concern may stem from the fact that I moved the hmailserver data from t...
by rsfeller
2009-06-09 07:23
Forum: General discussions
Topic: where am I failing at rules...
Replies: 6
Views: 1761

Re: where am I failing at rules...

thanks pepsi/doom, makes total sense to me!

Just seems odd has I have other rules that use "equal" and they find their mark, but I'll re-examine what is different between those rules and what I'm attempting to do now.
by rsfeller
2009-06-08 07:20
Forum: General discussions
Topic: where am I failing at rules...
Replies: 6
Views: 1761

Re: where am I failing at rules...

The message goes to the original recepient but not the forward account setup in the rule. I have also added a new loop rule (recipient list not equals test@domain.com) but this doesn't help. better is to debug with a sniffer because not al programs use a clean body line better change it to contain. ...
by rsfeller
2009-06-08 06:55
Forum: General discussions
Topic: new accounts don't have default folders...roundcube problem?
Replies: 3
Views: 2060

new accounts don't have default folders...roundcube problem?

I have created a new test user (actual several) and noted when I log in via roundcube (as some users will not have a pop/imap software client such as outlook/thunderbird) and couldn't delete new emails as there are no default folders such as Sent, Trash, Draft, etc that I would expect to see while a...
by rsfeller
2009-06-08 06:46
Forum: General discussions
Topic: where am I failing at rules...
Replies: 6
Views: 1761

where am I failing at rules...

I am trying to set up the simpliest of rules. I want an email to be forwarded to an account when a particular word is seen in the body. so if the world "test" show in the body of ANY email it will forward (copy or not) to test@domain.com See the attached screenshot. As you can see it's active and in...