Search found 88 matches

by cveillon
2007-12-13 00:44
Forum: Development & alpha discussions
Topic: hMailServer 5.0, build 279 (Alpha)
Replies: 55
Views: 45468

cveillon, Is it possible for you to revert the upgrade by restoring a backup, or simply re-create the database from scratch? The issue you find is something I needs looking into. Can you tell me which MySQL version you're using? The internal one? No, I cannot recover from backup. Not sure how to re...
by cveillon
2007-12-06 19:01
Forum: Development & alpha discussions
Topic: hMailServer 5.0, build 279 (Alpha)
Replies: 55
Views: 45468

Conversion from 4.4.1 to 5 (B280)

Hi Martin, First thanks for everything you do! On a test server I had 4.3.1 (B253) and wanted to try version 5. So, I first upgraded to 4.4.1 (B273), then attempted to upgrade to v. 5 (B280). The upgrade from 4.3.1 to 4.4.1 went smooth, no problems. Then the upgrade to v. 5 failed to complete and er...
by cveillon
2007-01-02 18:38
Forum: Off-topic discussions
Topic: ice warp web mail
Replies: 19
Views: 17119

Thomas-DK wrote:Have you seen this: http://sourceforge.net/projects/squirreloutlook/

Look okay to me, haven't tested it yet.
I've been running it now for 2 weeks. Seems fine.

Not bad, took a little bit to get it to default to english. Other than that it's been perfect.
by cveillon
2006-12-06 19:07
Forum: Development & alpha discussions
Topic: 4.3 B250 Whitelist tab blank (& very small)
Replies: 2
Views: 2891

That did it, thanks! :-)
by cveillon
2006-12-06 07:10
Forum: Development & alpha discussions
Topic: 4.3 B250 Whitelist tab blank (& very small)
Replies: 2
Views: 2891

4.3 B250 Whitelist tab blank (& very small)

Just upgraded from B248 to B250. In Admin, under SpamProtection, Greylisting, the two tabs on the left have been 'General' and 'Whitelist'. Now I only see General and second tab, very small without a name (label).

Anyone else getting this??

with best regards,
Chuck
by cveillon
2006-12-02 01:59
Forum: General discussions
Topic: 501 EHLO Invalid domain address.
Replies: 3
Views: 5343

You continue to impress...

Thank you VERY much Martin!

Note to everyone - see... I told you he rocks! :-)
by cveillon
2006-12-02 01:08
Forum: General discussions
Topic: 501 EHLO Invalid domain address.
Replies: 3
Views: 5343

501 EHLO Invalid domain address.

There is a customer who's trying to send emails to us and every time they send us mail, we get the aforementioned error. I've looked at topics: http://www.hmailserver.com/forum/viewtopic.php?t=4250 & http://www.hmailserver.com/forum/viewtopic.php?t=6218 I've looked at and verified that the "Check ho...
by cveillon
2006-11-28 01:29
Forum: Archived feature requests
Topic: Disable Whitelist Caching Option (Or add refresh button)
Replies: 6
Views: 4886

Yes, I would really like to see a refresh button. This way all of my status stats are not wiped out every time. :-)
by cveillon
2006-11-14 23:38
Forum: Archived feature requests
Topic: Delivery failure reason in list of undelivered messages
Replies: 6
Views: 7408

I think it means that he's 'bump'ed it up to the top of the 'Feature Requests' forum submitting a reply to this topic. By getting it to the top, more people will see and consider it.
by cveillon
2006-11-14 23:35
Forum: General discussions
Topic: spam
Replies: 10
Views: 5525

I would also uncheck "Allow empty sender address" under settings, protocols, SMTP, RFC Compliance (tab).

Also turn on/enable SURBL filtering.

These along with dzekas' suggestions should help quite a bit. :)

Chuck
by cveillon
2006-11-13 23:53
Forum: General discussions
Topic: "You do not have access to this property / method"
Replies: 4
Views: 4569

Very strange. :roll: I would double check these steps (excerpt from docs - thanks Doom) being very careful for mistyping: # The file config.php contains the basic settings for PHPWebAdmin and needs to be modified to correctly adjust it for your system: * Set the value of rootpath to your root web di...
by cveillon
2006-11-11 02:38
Forum: Development & alpha discussions
Topic: Spammer has bypassed my greylist in build 245 -- How?
Replies: 15
Views: 12423

I believe greylisting only looks for a three paired match. the entire from address, the sending server IP address, and the recipient address. Greylisting doesn't look at just the domain name in the 'from' address. It's looking for a complete match of all three things as it's criteria. I also believe...
by cveillon
2006-11-09 07:32
Forum: Off-topic discussions
Topic: FTP Server
Replies: 8
Views: 7094

I used to use WarFTP, but switched to Filezilla. Much better.
by cveillon
2006-11-09 07:24
Forum: Off-topic discussions
Topic: I finally Upgraded
Replies: 1
Views: 2513

AMEN. I second that
by cveillon
2006-11-09 07:20
Forum: Archived feature requests
Topic: Automatically Compress Log Files
Replies: 4
Views: 4584

This would be extremely handy to have :)
by cveillon
2006-11-09 07:12
Forum: General discussions
Topic: What is the correct way to disable tarpitting?
Replies: 1
Views: 1876

I believe the defaults of:

count zero
delay zero

...disables it.
by cveillon
2006-11-07 23:17
Forum: Development & alpha discussions
Topic: hMailServer 4.4
Replies: 63
Views: 36202

My servers have processed over 50,000 messages with no problems (since B244 that is). I think it's very stable. :)

I also want to mention that greylisting is FANTASTIC! I cannot say enough about it. 8)
by cveillon
2006-09-29 20:42
Forum: General discussions
Topic: norton anti-virus integration
Replies: 8
Views: 6997

Both should work just fine together without problems.
by cveillon
2006-09-28 05:27
Forum: Scripting
Topic: can't log into squirrelmail
Replies: 1
Views: 1910

Are you logging it with the full email address for the user name? Are you sure that the user that you're logging in with has domain privileges?
by cveillon
2006-09-28 01:40
Forum: General discussions
Topic: norton anti-virus integration
Replies: 8
Views: 6997

I think you'll have to point the path to Norton's command line exe scanner. Then you'll have to know the return value. See: http://www.hmailserver.com/documentation/v4.2/?page=feature_antivirus_external_returnvalue ... to find the return value. I recommend you not use Norton and use ClamWin instead....
by cveillon
2006-09-28 01:34
Forum: General discussions
Topic: Undeliverable : Your message did not reach some or all
Replies: 3
Views: 2478

Nassausky,
I have Outlook 98 users that report 'if one or more errors exist (email address spelled wrong, or not valid email address),' then the server will produce this message and list all 700 recipients in the return email.

To all: Is this a known issue?

with best regards,
Chuck
by cveillon
2006-09-20 19:00
Forum: Development & alpha discussions
Topic: hMailServer 4.3 as beta
Replies: 15
Views: 12391

I think it's ready to go! It's been great.
by cveillon
2006-09-13 22:59
Forum: General discussions
Topic: Still Problems!
Replies: 2
Views: 2295

by cveillon
2006-09-12 19:26
Forum: Development & alpha discussions
Topic: glipaddress - How do I interpret?
Replies: 2
Views: 2946

Wow! :shock:

I had no idea, and I've been doing this for more than 10 years. :roll:

Maybe this could be added to the documentation or HOWTO forum?

Thanks Martin! You're the greatest!
by cveillon
2006-09-12 18:48
Forum: Development & alpha discussions
Topic: glipaddress - How do I interpret?
Replies: 2
Views: 2946

glipaddress - How do I interpret?

I'd like to be able to interpret the ‘glipaddress’ under the ‘hm_greylisting_triplets’ table. I've been looking at this over the last few weeks thinking this shouldn't be too hard... but I've come to the conclusion that this is a little harder than I think. For example, I have an glipaddress that co...
by cveillon
2006-09-01 05:59
Forum: General discussions
Topic: Installation
Replies: 5
Views: 3452

There is documentation for distribution lists. See: http://www.hmailserver.com/documentation/v4.2/?page=reference_distributionlist If you know about Linux aliasing, then in a nutshell... a distribution list is like settting up Linux aliases that are meant to be forwarded to more than one email addre...
by cveillon
2006-08-30 19:35
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 232
Replies: 29
Views: 21740

I agree, it's very Beta/Download ready! 8)
by cveillon
2006-08-28 23:48
Forum: General discussions
Topic: Problem when trying to configure Netscape client
Replies: 24
Views: 12572

Try reading this:
http://www.hmailserver.com/forum/viewtopic.php?t=1590

Specificaly about plain text authentication.

Hope it helps.
by cveillon
2006-08-28 02:33
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 232
Replies: 29
Views: 21740

Upgrade from B230 to B232 went fine here. Look forward to hearing about its public release! Haven't seen the mailbox lock problem for quite some time. (***fingers crossed)
:)
by cveillon
2006-08-26 00:32
Forum: General discussions
Topic: Problem when trying to configure Netscape client
Replies: 24
Views: 12572

I still don't understand why Netscape doesn't properly deal with pop3.domain.com in my configuration (yielding a prompt for a password that reads "juser01@pop3.domain.com" for the email address) when it accepts "pop.central.cox.net" for the email address juser01@cox.net from my ISP Cox Communicatio...
by cveillon
2006-08-25 18:34
Forum: Off-topic discussions
Topic: ice warp web mail
Replies: 19
Views: 17119

westdam, have you looked at roundcube? I've been thinking of using it myself, but haven't made the switch yet.

If you have, what do you think about it?
by cveillon
2006-08-25 18:13
Forum: General discussions
Topic: Problem when trying to configure Netscape client
Replies: 24
Views: 12572

Standard 'BIND' format uses an @ symbol to represent the host domain your setting dns for. In this case it would be the 'domain.com.' zone. So if you had: www A 10.0.0.154 pop3 A 10.0.0.155 smtp A 10.0.0.155 you can simply add one more entry to this list: www A 10.0.0.154 pop3 A 10.0.0.155 smtp A 10...
by cveillon
2006-08-25 17:29
Forum: General discussions
Topic: Problem when trying to configure Netscape client
Replies: 24
Views: 12572

If I try to change the incoming mail server to 'domain.com' in the client configuration, the email address displays correctly as juser01@domain.com, but when I enter the correct password, the client comes back and gives the error "Unable to locate the host domain.com. Netscape is unable to locate t...
by cveillon
2006-08-25 17:16
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 230
Replies: 59
Views: 36157

OK, I'll wait till then. :)
by cveillon
2006-08-25 17:11
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 230
Replies: 59
Views: 36157

Slug wrote:
I am going to upgrade to B231 and post back.
Martin, has B231 released?
by cveillon
2006-08-25 15:34
Forum: General discussions
Topic: [Very important] Mail transfer
Replies: 3
Views: 2436

I'm not an hMailserver expert, but you are allowed to set rules at the global and user level. You could write a rule that would specify forwarding any message from 'someone@society.com' to 'central.' Then 'central' would manually forward the email to 'user1.'

Hope that was helpful. :roll:

Chuck
by cveillon
2006-08-23 05:25
Forum: Development & alpha discussions
Topic: Greylisting - the whitelist
Replies: 1
Views: 1954

Greylisting - the whitelist

Martin, if I put in a three octet address (ex. 192.168.1) in the whitelist, will it allow the whole class C to bypass greylisting?
by cveillon
2006-08-22 22:59
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 230
Replies: 59
Views: 36157

Upgraded to B230. Everything went smooth.

Great work Martin.
by cveillon
2006-08-21 03:24
Forum: Off-topic discussions
Topic: Is it only me or...
Replies: 24
Views: 16397

martin wrote:Nice to hear. I will do a few more modifications before putting it up as beta. For example, the grey listing feature requires a white list to fully work. Shouldn't be to much work to fix these additions though.
Great work Martin!
Very glad to see you implementing this! 8)
by cveillon
2006-08-20 03:37
Forum: Off-topic discussions
Topic: Is it only me or...
Replies: 24
Views: 16397

hEineken? :lol:
by cveillon
2006-08-18 21:45
Forum: Off-topic discussions
Topic: Is it only me or...
Replies: 24
Views: 16397

It's been 5 days now and no problems. :D

I smell beta!
by cveillon
2006-08-17 22:18
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 229
Replies: 20
Views: 13552

Same here, four days and no more SMTP problems (*holding breath).
by cveillon
2006-08-17 22:14
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 227
Replies: 67
Views: 36943

Very weird! :roll:

Thanks!
by cveillon
2006-08-17 19:50
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 227
Replies: 67
Views: 36943

oops... you are correct, there were error logs too. If you still need them let me know and I will send those also. Since being on B229, haven't had the problem with SMTP lockups. I believe Martin's already fixed the problem, but if you stll have the logs, could you please forward that error log to ...
by cveillon
2006-08-17 00:54
Forum: Off-topic discussions
Topic: Is it only me or...
Replies: 24
Views: 16397

I'll keep my fingers crossed! :-)
by cveillon
2006-08-16 10:16
Forum: General discussions
Topic: All passwords rejected 4.2.2-B199 - no authenticatn possible
Replies: 5
Views: 2718

Could it be that the password information in the database has become "corrupt" in some way? Yes, that was my first guess. If you just quickly looked through a bunch of the MD5 hashes, do they appear OK? Yes, they're all 32 characters in length and I've checked about half of them now and it seems ok...
by cveillon
2006-08-16 10:01
Forum: General discussions
Topic: All passwords rejected 4.2.2-B199 - no authenticatn possible
Replies: 5
Views: 2718

I think this is fixed now. MD5 passwords matched. I'll check with the users when they wake up and go to work in about 7 hours.

Thanks Martin, you're the greatest.

with best regards,
Chuck
by cveillon
2006-08-16 07:12
Forum: General discussions
Topic: All passwords rejected 4.2.2-B199 - no authenticatn possible
Replies: 5
Views: 2718

All passwords rejected 4.2.2-B199 - no authenticatn possible

Running ver 4.2.2-B199 w/ built-in MySQL on localhost. Server has been running great for over a year, until today. Been running B199 since its release. It doesn't matter if I try accessing an existing account, or if I create a new account, no users can authenticate to the server. Restarted hMail and...
by cveillon
2006-08-14 23:54
Forum: Off-topic discussions
Topic: Is it only me or...
Replies: 24
Views: 16397

So far so good here Martin (holding breath). :)
by cveillon
2006-08-14 16:59
Forum: General discussions
Topic: Secondary Backup hmail Server
Replies: 12
Views: 7198

1. It means that you should not be trying to backup a domain on the same server (the backup server). In your route (on the backup server), specify the domain name of the one you are backing up. 2. I think you may be in the 'domains' section of hmailserver admin, instead of the 'route' section (on th...
by cveillon
2006-08-13 06:16
Forum: General discussions
Topic: Backup Which Directories
Replies: 3
Views: 2213

You're welcome. I really like the built in back-up myself. Have you given it a try? If you do, don't forget to stop the hmailserver service first.
by cveillon
2006-08-13 06:09
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 227
Replies: 67
Views: 36943

Ok, installed B228. Will let you know when something turns up. :)

with best regards,
Chuck
by cveillon
2006-08-11 17:46
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 227
Replies: 67
Views: 36943

Yes, I've had to restart it three times in the last 48 hours. Thanks and best of luck fixing it this weekend!

with best regards,
Chuck
by cveillon
2006-08-11 17:01
Forum: General discussions
Topic: Backup Which Directories
Replies: 3
Views: 2213

Try: http://www.hmailserver.com/documentatio ... up_restore

To find your data folder, check your C:\Program Files\hMailServer\Bin\hMailServer.ini file.
by cveillon
2006-08-11 16:50
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 227
Replies: 67
Views: 36943

I didn't mean that the problem was directly related to my D-link router. The problem is somewhere in hMailServer 4.3/Windows. But different hardware is probably why it only happens for some of us. Certain hardware might be slower or faster and make the problem appear. With the new Intel driver I'm ...
by cveillon
2006-08-11 04:54
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 227
Replies: 67
Views: 36943

I've only started seeing this problem after installing 4.3. I've been running hmail since 3.x, with the same switch and router. I've processed thousands of messages for multiple domains and never had this problem before. It could be a coincidence, but I doesn't seem likely.
by cveillon
2006-08-10 21:40
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 227
Replies: 67
Views: 36943

Sorry it's moving so slow. :(

Would you still like me to grab a packet capture the next time it happens??
by cveillon
2006-08-10 01:06
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 227
Replies: 67
Views: 36943

Fantastic! :-)
Hope you have a great nights sleep. If you're like me, you'll think about in your dreams.
by cveillon
2006-08-09 23:37
Forum: Development & alpha discussions
Topic: hMailServer 4.3, build 227
Replies: 67
Views: 36943

FYI
I was just wondering if it could be the 'windows firewall' flaking out on port 25, but checked and I had already disabled it.