Search found 26 matches

by jnolan517
2005-06-04 00:56
Forum: General discussions
Topic: Does not like recipient, even though domain & account ex
Replies: 1
Views: 1904

Does not like recipient, even though domain & account ex

I have had some people report that they are getting bounced messages from a client's domain that we just setup. The error is a 550 Relaying Not Allowed error. But the domain is active in HMS and the user account exists. Here are the mail headers from the bounced message: --------------- <pidtse@wire...
by jnolan517
2005-04-04 23:41
Forum: General discussions
Topic: SMTP Authentication Problem in Netscape 7.1
Replies: 12
Views: 6741

Thanks!
by jnolan517
2005-04-04 23:39
Forum: General discussions
Topic: SMTP Authentication Problem in Netscape 7.1
Replies: 12
Views: 6741

So is there a problem with using Netscape 7.1 and HMS?
by jnolan517
2005-04-04 23:16
Forum: General discussions
Topic: SMTP Authentication Problem in Netscape 7.1
Replies: 12
Views: 6741

To disable it, can't I simply go to:

Settings > SMTP > Spam Protection and de-select the "Allow Plain Text Authentication" option?
by jnolan517
2005-04-04 23:09
Forum: General discussions
Topic: SMTP Authentication Problem in Netscape 7.1
Replies: 12
Views: 6741

Will outlook express work with that option disabled?
by jnolan517
2005-04-04 22:54
Forum: General discussions
Topic: SMTP Authentication Problem in Netscape 7.1
Replies: 12
Views: 6741

Martin: I tried disabling that option and had the same problem. You should also know the I can't send mail using Mozilla Thunderbird (version 1.0.2.) It doesn't seem like Thunderbird gets as far as Netscape did during the connection and authentication phase. Here's the log file output for that: "SMT...
by jnolan517
2005-04-04 22:31
Forum: General discussions
Topic: SMTP Authentication Problem in Netscape 7.1
Replies: 12
Views: 6741

SMTP Authentication Problem in Netscape 7.1

Several new users are complaining that they can't send mail using Netscape 7.1 (Mail & News.) I've walked through the SMTP server settings to make sure they are correct (they are!) Here's what shows up in the HMS log: "SMTPD" 896 "2005-04-04 13:11:21.109" "66.93.113.102" "RECEIVED: AUTH PLAIN AGppbU...
by jnolan517
2005-03-24 05:37
Forum: General discussions
Topic: Switch from External MySQL DB to HMS Built-in DB
Replies: 1
Views: 1749

Switch from External MySQL DB to HMS Built-in DB

Right now I'm running hMailServer 3.4 using an external MySQL database server. I want to switch to using the built-in database that comes with hMailServer. When I first installed HMS, I did NOT accept the option to install MySQL along with it. So I guess my question really has two parts: 1. Do I nee...
by jnolan517
2005-02-22 17:50
Forum: General discussions
Topic: TCP Connections from the Same Subnet & IP ranges
Replies: 5
Views: 2441

> Doh.. :) Just what I need amid all the headaches going on... :P > If you're running ASSP, hMailServer will treat ALL connections as local, since they are that. If you're running ASSP, all connection goes through ASSP.. We can conclude then, that if you're running ASSP any IP range rules, except fo...
by jnolan517
2005-02-22 00:11
Forum: General discussions
Topic: TCP Connections from the Same Subnet & IP ranges
Replies: 5
Views: 2441

Martin:

I'm running ASSP. Do you suppose that's causing the issue?
by jnolan517
2005-02-21 08:11
Forum: General discussions
Topic: TCP Connections from the Same Subnet & IP ranges
Replies: 5
Views: 2441

TCP Connections from the Same Subnet & IP ranges

I've been studying the hMailServer logs and noticed that any connections from the same subnet as hMailServer are logging the localhost IP (127.0.0.1) I also have a couple of IP range rules for specific hosts on the subnet (such as a web server.) If hMailServer thinks all connections from the sbnet a...
by jnolan517
2005-02-14 20:23
Forum: General discussions
Topic: SMTP Error 452 When using BCC: hmailserver v3.4-B69
Replies: 3
Views: 3436

Another 452 Error

Martin: Another client just reported the same problem. I'm not running ASSP or other AS application. Based on your last comment, I suspected the problem was being caused by Norton Antivirus becasue both users are running it. But Norton AV has a KB article that basically pins the blame on the ISP's m...
by jnolan517
2005-02-09 19:03
Forum: Archived feature requests
Topic: Add DNS-MX check to IP Ranges
Replies: 4
Views: 4829

Add DNS-MX check to IP Ranges

Would be good to be able to add the DNS-MX check to the IP ranges in order to make the server work with various Web Mail and other notification services such as routers that send e-mail alerts etc.
by jnolan517
2005-02-05 01:02
Forum: General discussions
Topic: MX Record Verification hMail v3.4-B69
Replies: 1
Views: 1559

MX Record Verification hMail v3.4-B69

Why does a particular domain show up in the server logs as not having valid MX records? When I did an MX lookup on this domain it had 3 valid records associated with its DNS. Also, in the hMail logs it showed the domain as having the IP address 127.0.0.1.
by jnolan517
2005-02-05 00:38
Forum: General discussions
Topic: SMTP Error 452 When using BCC: hmailserver v3.4-B69
Replies: 3
Views: 3436

SMTP Error 452 When using BCC: hmailserver v3.4-B69

I'm not sure if this is an hMailServer issue, but one of my clients is having a problem sending a message with a number of BCC addresses. His mail client is reporting the following error: --- The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail ...
by jnolan517
2005-01-29 06:18
Forum: Scripting
Topic: SquirrelMail on Window IIS: paths in config.php
Replies: 4
Views: 5094

Thanks. I'll try it again...
by jnolan517
2005-01-26 16:19
Forum: Scripting
Topic: SquirrelMail on Window IIS: paths in config.php
Replies: 4
Views: 5094

I tried that and it didn't work. I also tried:

C:\\path\\to\\data\\folder

That didn't work either. There are docs on the SM website that detail how to install on IIS. But they don't cover how to set up the config file. They mostly document how to get around session and environment variable issues.
by jnolan517
2005-01-25 22:05
Forum: Scripting
Topic: SquirrelMail on Window IIS: paths in config.php
Replies: 4
Views: 5094

SquirrelMail on Window IIS: paths in config.php

Does anyone know how to specify the path to the Data directory and the Attachments directory in the config.php file in SquirrelMail.

I'm using Windows and IIS so the [b]/path/folder/data[/b] format won't work.
by jnolan517
2004-07-07 00:16
Forum: General discussions
Topic: IMAP: Connection Error
Replies: 4
Views: 3881

It worked! Thanks.
by jnolan517
2004-07-06 22:26
Forum: General discussions
Topic: IMAP: Connection Error
Replies: 4
Views: 3881

I didn't uninstall 2.x before upgrading to the 3.1.2 version.

I tried telneting from both the local computer and another machine on the DMZ.

IMAP is using port 143.
by jnolan517
2004-07-06 21:09
Forum: General discussions
Topic: IMAP: Connection Error
Replies: 4
Views: 3881

IMAP: Connection Error

I'm using v3.1.2 (upgraded from latest 2.x) and recently configured hMail for IMAP. I checked the Services panel and also made sure IMAP was set for port 143. My mail client generates a connection error when trying to download the IMAP folders. I checked all of my TCP settings and they look OK. I CA...
by jnolan517
2004-01-10 03:13
Forum: General discussions
Topic: Installing PHPWebAdmin on another server
Replies: 1
Views: 3643

Installing PHPWebAdmin on another server

Does anyone know if it's possible to install PHPWebAdmin on another server aside from the one hWebMail is running on.

I have another Win2K server that is setup to run PHP. What would need to be installed with regards to the COM objects and support DLL's?
by jnolan517
2004-01-07 19:02
Forum: General discussions
Topic: COM API: Running hWebMail on Another server
Replies: 7
Views: 7984

When is the next release expected to rollout?
by jnolan517
2004-01-07 17:46
Forum: General discussions
Topic: COM API: Running hWebMail on Another server
Replies: 7
Views: 7984

Thanks! I'm going to give it a try.
by jnolan517
2004-01-06 23:17
Forum: General discussions
Topic: COM API: Running hWebMail on Another server
Replies: 7
Views: 7984

That's good news. I am running hMailServer on one Win2K server named "MailServ" but I want to install and run hWebMail on a separate IIS 5 server called "IISERV"

What files to I need to install on the IISERV and what's the best way to configure it?
by jnolan517
2004-01-06 01:57
Forum: General discussions
Topic: COM API: Running hWebMail on Another server
Replies: 7
Views: 7984

COM API: Running hWebMail on Another server

Is it possible to run hWebMail on another server apart from the one that hMailServer is running on?