Search found 23 matches

by maverick
2006-08-30 21:52
Forum: General discussions
Topic: Second Domain not working
Replies: 2
Views: 1733

Second Domain not working

I am trying to setup another domain on my hmailserver. I asked my isp to add a MX record for the new domain pointing to my ip. When I send mail from on domain to the other, it goes through, but when I try to send a message from a yahoo account, it never arrives, and i get no errors back. I am also r...
by maverick
2006-04-28 16:08
Forum: General discussions
Topic: URGENT!!! Missing emails
Replies: 10
Views: 3834

That is pretty much my assumption, I was really hoping to track down missing emails, but I guess I am out of luck. I guess I learned my lesson about trying to use the back door.
by maverick
2006-04-27 18:21
Forum: General discussions
Topic: URGENT!!! Missing emails
Replies: 10
Views: 3834

this is one message that showed up blank. "APPLICATION" 3628 "2006-04-27 08:45:33.562" "SMTPDeliverer - Message 371549: Delivering message from kathyc@co.carbon.ut.us to rsacco@co.carbon.ut.us, mkroger@co.carbon.ut.us, lballard@co.carbon.ut.us, lkorenko@co.carbon.ut.us, gwilliams@co.carbon.ut.us, dl...
by maverick
2006-04-27 18:01
Forum: General discussions
Topic: URGENT!!! Missing emails
Replies: 10
Views: 3834

since the client has downloaded the message, there is no longer an eml file for it. I have confirmed on the client that the email is completely blank including header. I have checked in the dir listing above and there is nothing in there. If there is nothing in there, why are there directories. Also...
by maverick
2006-04-27 17:47
Forum: General discussions
Topic: URGENT!!! Missing emails
Replies: 10
Views: 3834

Yes, the message is completely blank, no headers. Here is a sample from my directory and it says I have no emails 03/07/2006 12:41 PM <DIR> E3 04/18/2006 10:19 AM <DIR> E4 04/19/2006 05:28 AM <DIR> E5 04/27/2006 09:11 AM <DIR> E6 04/21/2006 08:31 AM <DIR> E7 04/27/2006 09:11 AM <DIR> E8 04/17/2006 0...
by maverick
2006-04-27 17:02
Forum: General discussions
Topic: URGENT!!! Missing emails
Replies: 10
Views: 3834

Well, I think I screwed up. The catch all account had 33,000 emails in it so rather than downloading almost a gig of email, I deleted the folders under the that account in windows explorer. When I started downloading the messages, I just got 33,000 messages that said message could not be found on th...
by maverick
2006-04-27 16:33
Forum: General discussions
Topic: URGENT!!! Missing emails
Replies: 10
Views: 3834

URGENT!!! Missing emails

I have just upgraded from 4.1 to 4.2 Everything was going fine, untill I started Cleaning out my catch all address. Then for a couple of hours people were getting blank emails. Now everything seems to be working ok, but now people are saying they are missing emails. If I go to the %programfiles%\hma...
by maverick
2006-04-26 23:05
Forum: General discussions
Topic: HOWTO: Install SpamAssassin 3.1 using Cygwin (updated)
Replies: 72
Views: 138332

back to spam

I have sa installed, but have never trained it. I am really stuggling for some reason with this. You said to point sa-learn to a dir, but are there txt files or eml files or what in the dir. also, will it read sub dir so that I can have all my users forward their spam to an account and have it re le...
by maverick
2005-12-21 21:03
Forum: General discussions
Topic: virus scanning not working
Replies: 25
Views: 13930

tstrike2000
Thank you so much for the link to the HowTo. It now catches the eicar test virus. I feel that there is no longer a RGE (resume' generating event).
by maverick
2005-12-21 20:36
Forum: General discussions
Topic: virus scanning not working
Replies: 25
Views: 13930

What return value are you using for ClamAV
by maverick
2005-12-21 17:18
Forum: General discussions
Topic: virus scanning not working
Replies: 25
Views: 13930

I have tried clamwin, symantec, and clamav for windows

see also..

http://www.hmailserver.com/forum/viewtopic.php?t=1384
by maverick
2005-12-21 01:40
Forum: Archived feature requests
Topic: Enable ClamAv Scanning of Compressed Attachments
Replies: 20
Views: 22443

So, I am a little confused. Are you using ClamAV for windows, or ClamWin or are they the same?
by maverick
2005-12-20 01:28
Forum: Archived feature requests
Topic: Enable ClamAv Scanning of Compressed Attachments
Replies: 20
Views: 22443

I already have a c:\cygwin\tmp dir.
I do not have a /tmp key under mounts v2 ?
by maverick
2005-12-20 01:25
Forum: Archived feature requests
Topic: Enable ClamAv Scanning of Compressed Attachments
Replies: 20
Views: 22443

Sorry, but I am a beginner on this hmail. If I create a bat file that hmail calls for the external scanner, how will hmail get the return value.
by maverick
2005-12-20 00:43
Forum: Archived feature requests
Topic: Enable ClamAv Scanning of Compressed Attachments
Replies: 20
Views: 22443

Out of the 25 webmail.us test with eicar, 11 of them came through undetected. They were all of the zip attachments.
by maverick
2005-12-20 00:18
Forum: Archived feature requests
Topic: Enable ClamAv Scanning of Compressed Attachments
Replies: 20
Views: 22443

If I can not scan zips, how can I block them all together
by maverick
2005-12-19 23:29
Forum: General discussions
Topic: virus scanning not working
Replies: 25
Views: 13930

That is great and all but my users are being pounded by infected zips right now. I can only operate on a prayer for so long. Is there a work around untill the next ver.?
by maverick
2005-12-19 23:16
Forum: Archived feature requests
Topic: Enable ClamAv Scanning of Compressed Attachments
Replies: 20
Views: 22443

So did anyone get a consistant configuration to scan zip attachments??? I am searching all the forums and comming up with no solutions.

HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
by maverick
2005-12-19 20:00
Forum: General discussions
Topic: Symantec antivirus & ClamWin together
Replies: 2
Views: 3376

Symantec Corporate 9.0

I am unsuccessfull at getting clamwin to scan zip attachments so I am attempting to get symantec to work. when the eicar infected message comes through it returns 0. also when sending a normal message it returns a 0.

What is the solution to block infected zip files

I have hmail 4.1.1
by maverick
2005-12-17 02:10
Forum: Scripting
Topic: Script for removing attachment for processing
Replies: 11
Views: 5161

Remove Attachment

Is there a way to remove a specified attachment in 4.1??
by maverick
2005-12-08 22:18
Forum: General discussions
Topic: HOWTO: Install SpamAssassin 3.1 using Cygwin (updated)
Replies: 72
Views: 138332

I got it to work, XP sp2 was blocking my perl :lol:
by maverick
2005-12-08 22:14
Forum: General discussions
Topic: HOWTO: Install SpamAssassin 3.1 using Cygwin (updated)
Replies: 72
Views: 138332

Code: Select all

cpan> i /Mail::SPF::Query/
No objects found of any type for argument /Mail::SPF::Query/

cpan>
by maverick
2005-12-08 21:47
Forum: General discussions
Topic: HOWTO: Install SpamAssassin 3.1 using Cygwin (updated)
Replies: 72
Views: 138332

Problems installing SpamAssassin

While doing step 4, I get errors in cpan that says

Code: Select all

cpan> install Mail::SPF::Query
Warning: Cannot install Mail::SPF::Query, don't know what it is.
Try the command

    i /Mail::SPF::Query/

to find objects with matching identifiers.
This occurs for all of step 4

Any Ideas????