hMailServer changelog for 5.6.7 (Build 2405)

Version 5.6.7 - Build 2405 (2017-01-06)

  • Issue 208: If the cipher list contains unsupported ciphers, hMailServer will now report an error but continue running. This change will prevent hMailServer from stop working after an upgrade (which previously happened if the cipher list contained ciphers supported in the old but not in the new version)
  • Full change log