SENT: 535 Authentication failed. Restarting authentication p

Use this forum if you have installed hMailServer and want to ask a question related to a production release of hMailServer. Before posting, please read the troubleshooting guide. A large part of all reported issues are already described in detail here.
Post Reply
bescher
Normal user
Normal user
Posts: 123
Joined: 2008-05-26 01:56
Location: Milwaukee Wi
Contact:

SENT: 535 Authentication failed. Restarting authentication p

Post by bescher » 2009-09-16 10:14

I have setup Hmail on a system. I can send a message from my client to his mail server (and through my own hmail server) and some messages go through to some of his clients. But one of his clients everytime I send a message we get the following error message.

I can't figure it out. works fine in most time but it seems only to this client (who is the owner of the mail server by the way



"SMTPD" 2284 48555 "2009-09-16 02:48:54.617" "63.131.81.207" "SENT: 220 Welcome to OBC Mail Services"
"SMTPD" 2284 48555 "2009-09-16 02:48:54.617" "63.131.81.207" "RECEIVED: EHLO pop.rsegroup.com"
"SMTPD" 2284 48555 "2009-09-16 02:48:54.617" "63.131.81.207" "SENT: 250-obc3.footsoport.com[nl]250-SIZE[nl]250 AUTH LOGIN"
"SMTPD" 2284 48555 "2009-09-16 02:48:54.617" "63.131.81.207" "RECEIVED: AUTH LOGIN"
"SMTPD" 2284 48555 "2009-09-16 02:48:54.617" "63.131.81.207" "SENT: 334 VXNlcm5hbWU6"
"SMTPD" 2284 48555 "2009-09-16 02:48:54.617" "63.131.81.207" "RECEIVED: d2VzQG9jb25vbW93b2Mtd2kuY29t"
"SMTPD" 2284 48555 "2009-09-16 02:48:54.617" "63.131.81.207" "SENT: 334 UGFzc3dvcmQ6"
"SMTPD" 2284 48555 "2009-09-16 02:48:54.617" "63.131.81.207" "RECEIVED: ***"
"SMTPD" 2284 48555 "2009-09-16 02:48:54.617" "63.131.81.207" "SENT: 535 Authentication failed. Restarting authentication process."
"SMTPD" 2284 48555 "2009-09-16 02:48:54.617" "63.131.81.207" "RECEIVED: QUIT"
"SMTPD" 2284 48555 "2009-09-16 02:48:54.617" "63.131.81.207" "SENT: 221 goodbye"

^DooM^
Site Admin
Posts: 13861
Joined: 2005-07-29 16:18
Location: UK

Re: SENT: 535 Authentication failed. Restarting authentication p

Post by ^DooM^ » 2009-09-16 12:35

If a SMTP client authenticates but the username or password is incorrect, or the account is disabled, hMailServer sends this error message to the client.

Is the address below spelt correctly? is that hyphen supposed to be in there?

Code: Select all

wes@oconomowoc-wi.com
If at first you don't succeed, bomb disposal probably isn't for you! ヅ

bescher
Normal user
Normal user
Posts: 123
Joined: 2008-05-26 01:56
Location: Milwaukee Wi
Contact:

Re: SENT: 535 Authentication failed. Restarting authentication p

Post by bescher » 2009-09-16 13:41

Yes the hyphen is supposed to be there.

I am wondering why it needs authentication since I am sending email to wes@oconomowoc-wi?
(I have hmail also and is the pop.rsegroup.com in the message)
and have no problems
I also don't have issues sending mail to anyone else on his server only to that one account

^DooM^
Site Admin
Posts: 13861
Joined: 2005-07-29 16:18
Location: UK

Re: SENT: 535 Authentication failed. Restarting authentication p

Post by ^DooM^ » 2009-09-16 13:54

What do you mean you wonder why it needs authentication?

Is that domain on your mail server? Is the account wes disabled?
If at first you don't succeed, bomb disposal probably isn't for you! ヅ

bescher
Normal user
Normal user
Posts: 123
Joined: 2008-05-26 01:56
Location: Milwaukee Wi
Contact:

Re: SENT: 535 Authentication failed. Restarting authentication p

Post by bescher » 2009-09-16 14:13

No the domain oconomowoc-wi is on his mail server. All I am trying to do is send a email to him
so it would be external to local (on his server) which requires no authentication. But it is rejecting it for authentication.

Below is the bounce header I get back from his mail server

Your message did not reach some or all of the intended recipients.

Sent: Wed, 16 Sep 2009 07:14:15 -0500
Subject: Re: Fwd: Delivery Failure from David Campbell

The following recipient(s) could not be reached:

wes@oconomowoc-wi.com
Error Type: SMTP
Remote server (67.*.*.*) issued an error.
hMailServer sent: <Password removed>
Remote server replied: 535 Authentication failed. Restarting authentication process.

User avatar
mattg
Moderator
Moderator
Posts: 20837
Joined: 2007-06-14 05:12
Location: 'The Outback' Australia

Re: SENT: 535 Authentication failed. Restarting authentication p

Post by mattg » 2009-09-16 15:33

bescher wrote:so it would be external to local (on his server) which requires no authentication. But it is rejecting it for authentication.
Perhaps the settings at the recipient end have been changed from default, and external to local now does require authentication.

The recipient server should enable all logging, you should re-create the issue, and the recipient server should post their logs here (if indeed the recipient server is a hMailserver install).
Just 'cause I link to a page and say little else doesn't mean I am not being nice.
https://www.hmailserver.com/documentation

User avatar
Slug
Moderator
Moderator
Posts: 1369
Joined: 2005-03-13 05:42
Location: Sydney Australia
Contact:

Re: SENT: 535 Authentication failed. Restarting authentication p

Post by Slug » 2009-09-16 16:02

bescher wrote: Remote server replied: 535 Authentication failed. Restarting authentication process.
Can I ask if he is using hMs on the backup server as well ?
Missing Hmailserver ... Now running Debian servers

^DooM^
Site Admin
Posts: 13861
Joined: 2005-07-29 16:18
Location: UK

Re: SENT: 535 Authentication failed. Restarting authentication p

Post by ^DooM^ » 2009-09-16 22:22

No the domain oconomowoc-wi is on his mail server.
Is his mailserver the hMail server your looking at the logs from? If that domain is not on hMail server why are you trying to authenticate using that domain?
If at first you don't succeed, bomb disposal probably isn't for you! ヅ

bescher
Normal user
Normal user
Posts: 123
Joined: 2008-05-26 01:56
Location: Milwaukee Wi
Contact:

Re: SENT: 535 Authentication failed. Restarting authentication p

Post by bescher » 2009-09-19 09:22

We figured it out. I was his backup mail server and I accidently told the mail server(mine) that it needed authentication to send to that specific domain. Once I unchecked that it was fine

Thanks everyone

gourav1992
New user
New user
Posts: 1
Joined: 2017-11-23 13:44

Re: SENT: 535 Authentication failed. Restarting authentication p

Post by gourav1992 » 2017-11-24 08:25

Hi,

i am also facing same problem i am sending the mail from one our PLM system in plm log it is showing 535 authentication is required, and in hmail server log it is showing authentication failed restarting authentication process can any one help me.

Thanks & Regards
Gourav Upadhyay

User avatar
mattg
Moderator
Moderator
Posts: 20837
Joined: 2007-06-14 05:12
Location: 'The Outback' Australia

Re: SENT: 535 Authentication failed. Restarting authentication p

Post by mattg » 2017-11-24 08:33

PLEASE START A NEW THREAD

My guess is that you are using username in the form 'user' when you should be using 'user@example.com'

PLEASE START A NEW THREAD and show logs plus the results of this >> viewtopic.php?f=20&t=30914
Just 'cause I link to a page and say little else doesn't mean I am not being nice.
https://www.hmailserver.com/documentation

User avatar
jimimaseye
Moderator
Moderator
Posts: 8584
Joined: 2011-09-08 17:48

Re: SENT: 535 Authentication failed. Restarting authentication p

Post by jimimaseye » 2017-11-24 09:34

mattg wrote:PLEASE START A NEW THREAD
(My guess that he is one of our regular spam posters building himself a posting reputation for advertising and spamming. Never had a genuine poster from India that isnt. The 'ban hammer' is polished and ready to fall....)
5.7 on test.
SpamassassinForWindows 3.4.0 spamd service
AV: Clamwin + Clamd service + sanesecurity defs : https://www.hmailserver.com/forum/viewtopic.php?f=21&t=26829

kientv
New user
New user
Posts: 10
Joined: 2018-08-13 04:43

Re: SENT: 535 Authentication failed. Restarting authentication p

Post by kientv » 2018-08-14 20:34

How to start a new thread, you mean that restart hmailserver service on windows?

User avatar
mattg
Moderator
Moderator
Posts: 20837
Joined: 2007-06-14 05:12
Location: 'The Outback' Australia

Re: SENT: 535 Authentication failed. Restarting authentication p

Post by mattg » 2018-08-14 23:07

ON THIS FORUM

Go to General Discussion then press the NEW TOPIC button

PLEASE STOP re-using old threads.
PLEASE START a new FORUM thread for your questions
(Forth time you have been asked)
Just 'cause I link to a page and say little else doesn't mean I am not being nice.
https://www.hmailserver.com/documentation

palinka
Senior user
Senior user
Posts: 1942
Joined: 2017-09-12 17:57

Re: SENT: 535 Authentication failed. Restarting authentication p

Post by palinka » 2018-08-15 00:11

jimimaseye wrote:
2017-11-24 09:34
Never had a genuine poster from India that isnt. The 'ban hammer' is polished and ready to fall....)
The current state of tech support. Heh.

Let the hammer fall with maximum energy.

Post Reply