Anyone had experience install IMP 4.1 or using it?

Use this forum if you have problems with a hMailServer script, such as hMailServer WebAdmin or code in an event handler.
Post Reply
explorer1979
Normal user
Normal user
Posts: 79
Joined: 2005-10-31 13:50
Location: Hong Kong SAR, China

Anyone had experience install IMP 4.1 or using it?

Post by explorer1979 » 2006-03-15 05:51

Hi all,

I discovered IMP 4.1 (http://www.horde.org/imp/)

But experience some problems on installing the Horde Application Framework to the MySQL 4.1.16

I am using MySQL Administrator 1.1.9 to import the sql file, but it show me error on some user permission for the horde@localhost on some table ...

And user have the experience install IMP 4.1 on Windows Platform, please share his/her experience and step by step.

Thx
Best regards,
Jimmy
hMailServer 4.2.1 B197 with build-in MySQL
IIS 6.0 with PHP 4.4.0 ISAPI Mode
DNS Blacklist
ClamWin 0.88.0
http://www.hkpcd.org

bazporter
Normal user
Normal user
Posts: 98
Joined: 2005-06-03 16:14

Post by bazporter » 2006-03-15 08:28

Yes. I tried Horde/Imp and it was a right PITA to install and configure, and I found it extremely unstable and slow. The help I got on their mailing list was also worthless, being treated with a great deal of arogance and no real help at all.

Ended up reverting to IlohaMail as it fast and reliable.

explorer1979
Normal user
Normal user
Posts: 79
Joined: 2005-10-31 13:50
Location: Hong Kong SAR, China

Post by explorer1979 » 2006-03-15 09:21

thx for reply and suggestion
Best regards,
Jimmy
hMailServer 4.2.1 B197 with build-in MySQL
IIS 6.0 with PHP 4.4.0 ISAPI Mode
DNS Blacklist
ClamWin 0.88.0
http://www.hkpcd.org

Post Reply