Blank Subjects Randomly

Use this forum if you have installed hMailServer and want to ask a question related to a production release of hMailServer. Before posting, please read the troubleshooting guide. A large part of all reported issues are already described in detail here.
Post Reply
cgountanis
Normal user
Normal user
Posts: 105
Joined: 2005-07-01 00:54
Location: USA

Blank Subjects Randomly

Post by cgountanis » 2007-03-23 15:44

I am using Windows 2000 Server SP4 fully updated and hMailServer 4.3.1 - Build 253.

I get blank emails with blank subject lines when checking my email many times a day. Blank senders and Subject lines it seems to be. Most of them are marked [SPAM] so that might be the case but I have don't allow blank emails check as well. Can there be an option to get rid of those since they are ovviously useless with no sender address? I like the header option so users can see if the spam filter is grabbing real email addresses but could do without the blank sender/subject no doubt about it.


Love hMail !!

User avatar
martin
Developer
Developer
Posts: 6834
Joined: 2003-11-21 01:09
Location: Sweden
Contact:

Post by martin » 2007-03-23 18:27

What do you mean with "Don't allow blank emails check"? Where do you do this check? There's no built-in functionality for removing messages based on that criteria.

cgountanis
Normal user
Normal user
Posts: 105
Joined: 2005-07-01 00:54
Location: USA

Post by cgountanis » 2007-03-24 05:55

In the SPAM filter area. Maybe it was blank senders. Either way why relay a message with a changed header if there is no sender.

cgountanis
Normal user
Normal user
Posts: 105
Joined: 2005-07-01 00:54
Location: USA

Post by cgountanis » 2007-03-24 06:26

OK I found it the setting to Allow Empty senders was under Protocal SMTP. I will try that setting for awhile.

User avatar
martin
Developer
Developer
Posts: 6834
Joined: 2003-11-21 01:09
Location: Sweden
Contact:

Post by martin » 2007-03-24 10:20

"Allow empty senders" should be selected, unless you have some very special reason not to. Some email servers won't accept email from your server if this option has been de-selected.

Post Reply