Client having 2 identical mail for each sent

Use this forum if you have installed hMailServer and want to ask a question related to a production release of hMailServer. Before posting, please read the troubleshooting guide. A large part of all reported issues are already described in detail here.
Post Reply
gtsolid
Normal user
Normal user
Posts: 115
Joined: 2016-06-14 12:02

Client having 2 identical mail for each sent

Post by gtsolid » 2018-06-06 08:04

Hi everyone,
i have almost 15 outlook 2016 client in my company, but in only one i noted that it shows 2 mail for each i send.
The recipier receives only 1, but unnder "sent messages" i see double mail.
The user is used only in this PC and it's accurately configured in hmailserver

what can i do?

User avatar
mattg
Moderator
Moderator
Posts: 20457
Joined: 2007-06-14 05:12
Location: 'The Outback' Australia

Re: Client having 2 identical mail for each sent

Post by mattg » 2018-06-06 08:07

sounds like a configuration error with your mail client

check for rules etc in that mail client
Just 'cause I link to a page and say little else doesn't mean I am not being nice.
https://www.hmailserver.com/documentation

gtsolid
Normal user
Normal user
Posts: 115
Joined: 2016-06-14 12:02

Re: Client having 2 identical mail for each sent

Post by gtsolid » 2018-06-07 08:19

just reconfigured but no improvements.

User avatar
jimimaseye
Moderator
Moderator
Posts: 8260
Joined: 2011-09-08 17:48

Re: Client having 2 identical mail for each sent

Post by jimimaseye » 2018-06-07 08:55

Delete the outlook .ost file and retry.
5.7 on test.
SpamassassinForWindows 3.4.0 spamd service
AV: Clamwin + Clamd service + sanesecurity defs : https://www.hmailserver.com/forum/viewtopic.php?f=21&t=26829

User avatar
mattg
Moderator
Moderator
Posts: 20457
Joined: 2007-06-14 05:12
Location: 'The Outback' Australia

Re: Client having 2 identical mail for each sent

Post by mattg » 2018-06-07 09:10

If after a delete of the OST file this is still happening...

Please enable all logging, recreate the issue, wait until you see a second mail message in the sent folder, and then post ALL logs created

Can you also show a screenshot of the rules that you have set in Outlook?
Is this an IMAP connection? I'm guessing so. Please also show a screen shot from
Outlook >> Account settings >> [select account] >> more settings >> Folders
Just 'cause I link to a page and say little else doesn't mean I am not being nice.
https://www.hmailserver.com/documentation

Post Reply