Page 1 of 1

Problem on hmail

Posted: 2018-03-06 12:35
by gtsolid
hi everyone!
from today i have some trouble. i can't send/receive mails, non my today log is slowly increasing to big dimensions (>100MB).
even compressed it's too big, but i see a lot of

Code: Select all

"SMTPC"	2412	304128	"2018-03-06 06:03:04.464"	"98.137.159.26"	"RECEIVED: 421 4.7.0 [TSS04] Messages from 93.64.48.44 temporarily deferred due to user complaints - 4.16.55.1; see https://help.yahoo.com/kb/postmaster/SLN3434.html"
what can i do?

Re: Problem on hmail

Posted: 2018-03-06 14:29
by mattg
I guess that you've been sending lots of spam

#1 STop your port 25 from allowing outbound connections
#2 Use this http://log.damnation.org.uk/ to try and work out which account has been compromised
#3 Clear the queue - this may a long time each attempt and may take many attempts - this may take hours
#4 change your passwords, especially the compromised account
#5 try and get your self off the blacklists

Re: Problem on hmail

Posted: 2018-03-06 14:40
by jimimaseye

Re: Problem on hmail

Posted: 2018-03-06 14:42
by mattg
That's what I was looking for

Thanks jimimaseye

Re: Problem on hmail

Posted: 2018-03-06 17:26
by jimimaseye
mattg wrote:
2018-03-06 14:42
That's what I was looking for

Thanks jimimaseye
Found under "more troubleshooting"

Re: Problem on hmail

Posted: 2018-03-06 18:43
by gtsolid
is it normal i can't send mail among local accounts?

Re: Problem on hmail

Posted: 2018-03-06 23:30
by mattg
Yes you server is too busy sending spam to the world

CHeck your mail queue. It will be very full.

Re: Problem on hmail

Posted: 2018-03-07 08:58
by gtsolid
mattg wrote:
2018-03-06 14:29
#4 change your passwords, especially the compromised account
Have i to change the password from hmail account or the one hosted by internet provider? my accounts are all hosted in internet and then sync with IMAP

Re: Problem on hmail

Posted: 2018-03-07 11:35
by mattg
so from your logs, where is the mail originating that your hmailserver is sending?
it may be a trojan on the same computer, or LAN...

Re: Problem on hmail

Posted: 2018-03-07 15:28
by gtsolid
the origin is info@xxx.it
My info mail folder. Now i changed password and cleaned the queue. it's seems to works.
But i wish to know what to do more for protecting my server

Re: Problem on hmail

Posted: 2018-03-07 17:05
by gtsolid
gtsolid wrote:
2018-03-07 15:28
if you have configured hMailServer incorrectly
My hmailserver is up from more than 1 year, what could be the cause of such bad configuration?

Re: Problem on hmail

Posted: 2018-03-07 23:32
by mattg
Run this >> viewtopic.php?f=20&t=30914

Poor passwords are always a problem