Again on ip ranges: help!

Use this forum if you have installed hMailServer and want to ask a question related to a production release of hMailServer. Before posting, please read the troubleshooting guide. A large part of all reported issues are already described in detail here.
Post Reply
rodolfor
Senior user
Senior user
Posts: 282
Joined: 2005-06-30 09:05
Location: Gubbio - Italy

Again on ip ranges: help!

Post by rodolfor » 2014-03-04 12:52

I noticed a lot of logs like:
"Client connection from x.x.x.x was not accepted. Blocked either by IP range or by connection limit."

The address x.x.x.x become to my Internet range.
My internet range allow imap, SMTP and pop3 and do not activate Anti-spam nor Antivirus.

I have triple-checked x.x.x.x does not became to an intervae with priorirty higher than Internet.

whath can I do?

thanks

edit: could it be the option "disconnect client after too many invalid commands" ? But this option does not add an ip range?
Hmailserver [lastversion] + MSSQL

percepts
Senior user
Senior user
Posts: 5282
Joined: 2009-10-20 16:33
Location: Sceptred Isle

Re: Again on ip ranges: help!

Post by percepts » 2014-03-04 14:30

If I have interpreted this correctly, some autobans have been created due to login attempts which have failed.

If the autoban entries ( the ones in Red) are your own IP number then you can just delete them. They only only happen when attempt to autheticate fails x times over a short period of time as per your autoban settings. They will auto clear after a period of time according to your autoban settings but you can manually delete too.

rodolfor
Senior user
Senior user
Posts: 282
Joined: 2005-06-30 09:05
Location: Gubbio - Italy

Re: Again on ip ranges: help!

Post by rodolfor » 2014-03-04 16:16

No.
the problem is: I have not autoban in ip ranges, autoban is disabled, antispam is disabled but some clients have "Client connection from x.x.x.x was not accepted. Blocked either by IP range or by connection limit."

I also restarted service

Thanks
Last edited by rodolfor on 2014-03-04 16:23, edited 1 time in total.
Hmailserver [lastversion] + MSSQL

User avatar
mattg
Moderator
Moderator
Posts: 20837
Joined: 2007-06-14 05:12
Location: 'The Outback' Australia

Re: Again on ip ranges: help!

Post by mattg » 2014-03-04 16:23

Well if you don't have autoban enabled, it must be connection limit

On the general tab for each protocol >> Maximum simultaneous connections
Just 'cause I link to a page and say little else doesn't mean I am not being nice.
https://www.hmailserver.com/documentation

rodolfor
Senior user
Senior user
Posts: 282
Joined: 2005-06-30 09:05
Location: Gubbio - Italy

Re: Again on ip ranges: help!

Post by rodolfor » 2014-03-05 11:56

one million of thanks matt.
Resolved :D
Last edited by rodolfor on 2014-03-05 11:57, edited 1 time in total.
Hmailserver [lastversion] + MSSQL

Post Reply