Connection Dropped by IMAP Server

Use this forum if you have installed hMailServer and want to ask a question related to a production release of hMailServer. Before posting, please read the troubleshooting guide. A large part of all reported issues are already described in detail here.
Post Reply
PoLoMoTo
New user
New user
Posts: 8
Joined: 2012-12-07 23:21

Connection Dropped by IMAP Server

Post by PoLoMoTo » 2012-12-07 23:27

When I attempt to login to my hmail server I always get ERROR: Connection Dropped by IMAP Server I'm a total newb to this, just followed a youtube tutorial on how to do it. Lemme know if you need more information as I have no clue what logs, configs etc would be relevant to this issue. Running Win 8 Pro 64bit

User avatar
mattg
Moderator
Moderator
Posts: 20132
Joined: 2007-06-14 05:12
Location: 'The Outback' Australia

Re: Connection Dropped by IMAP Server

Post by mattg » 2012-12-07 23:34

PoLoMoTo wrote:I'm a total newb to this, just followed a youtube tutorial on how to do it. Lemme know if you need more information as I have no clue what logs, configs etc would be relevant to this issue.
There is a minimum technical knowledge component required
see technical knowledge here >> http://www.hmailserver.com/documentatio ... quirements
You should ensure that you meet this requirement, or have access to someone local to you who does have this minimum required knowledge.


Lets start with posting the hMailserver diagnostics.
Have you enabled IMAP
Just 'cause I link to a page and say little else doesn't mean I am not being nice.
https://www.hmailserver.com/documentation

PoLoMoTo
New user
New user
Posts: 8
Joined: 2012-12-07 23:21

Re: Connection Dropped by IMAP Server

Post by PoLoMoTo » 2012-12-07 23:48

Actually looking at logs that seem to have magically appeared I was getting dropped because I was banned because I entered the wrong password, I just assumed that when it went to the connection dropped screen it had successfully logged in but had another issue. Now I need to figure out why it thought I entered the wrong password. I am specifying my entire email address as my username, as the troubleshooting guide says.

PoLoMoTo
New user
New user
Posts: 8
Joined: 2012-12-07 23:21

Re: Connection Dropped by IMAP Server

Post by PoLoMoTo » 2012-12-07 23:51

Wow... I forgot an o in my username........ Someone could delete this thread if they would like. Sorry for the trouble

User avatar
dzekas
Senior user
Senior user
Posts: 2486
Joined: 2005-10-13 21:28
Location: Lithuania

Re: Connection Dropped by IMAP Server

Post by dzekas » 2012-12-09 22:10

PoLoMoTo wrote:Now I need to figure out why it thought I entered the wrong password. I am specifying my entire email address as my username, as the troubleshooting guide says.
Your Microsoft Office Outlook tried to detect your account name when you setup account. Not very smart move for a software as some servers ban account probes after several failures.

Post Reply