Retrieving the COM class factory

Use this forum if you have installed hMailServer and want to ask a question related to a production release of hMailServer. Before posting, please read the troubleshooting guide. A large part of all reported issues are already described in detail here.
Post Reply
User avatar
kemod9
New user
New user
Posts: 2
Joined: 2012-04-23 05:41
Location: Bandung, Indonesia
Contact:

Retrieving the COM class factory

Post by kemod9 » 2012-04-23 06:29

hey everyone can't you help me?
when i restart my computer and start up again i can't login to hmailserver problem is:

"retrieving the COM class factory for remote component with CLSID {D6567EF8-0A67-48E7-9288-A2463123C2F3} from machine localhost failed due the following error:8007042c"

FYI: i using windows 7 professional 32bit and using wamp

can't somebody help me??
Thank's Before :)

^DooM^
Site Admin
Posts: 13861
Joined: 2005-07-29 16:18
Location: UK

Re: Retrieving the COM class factory

Post by ^DooM^ » 2012-04-23 09:24

Is the admin running on the same pc as hMail's service?
If at first you don't succeed, bomb disposal probably isn't for you! ヅ

User avatar
kemod9
New user
New user
Posts: 2
Joined: 2012-04-23 05:41
Location: Bandung, Indonesia
Contact:

Re: Retrieving the COM class factory

Post by kemod9 » 2012-04-23 11:54

yes, but problem solved :D

because mysql is not running in wamp, i change in regedit on mysql imagemaph: "(directory to mysqld.exe)"

cheeers :mrgreen:
Thank's Before :)

Post Reply