Minor doc error

Use this forum if you want to discuss a problem or ask a question related to a hMailServer beta release.
Post Reply
User avatar
ras07
Normal user
Normal user
Posts: 228
Joined: 2010-03-11 08:51

Minor doc error

Post by ras07 » 2018-06-01 19:58

The changelog for the beta says "Upgrade to OpenSSL 1.0.1o" - pretty sure it should be 1.0.2o

https://www.hmailserver.com/changelog/?version=5.6.8

User avatar
mattg
Moderator
Moderator
Posts: 21103
Joined: 2007-06-14 05:12
Location: 'The Outback' Australia

Re: Minor doc error

Post by mattg » 2018-06-02 00:16

I agree that it probably should be 2, but I can't change that

I'll send a link to this post to Martin
Just 'cause I link to a page and say little else doesn't mean I am not being nice.
https://www.hmailserver.com/documentation

User avatar
Dravion
Senior user
Senior user
Posts: 1688
Joined: 2015-09-26 11:50
Location: Germany
Contact:

Re: Minor doc error

Post by Dravion » 2018-06-02 13:07

OpenSSL in hMailServer needs to upgrade to the 1.1.x Mainline.

Version 1.0.x is running out of support next year:
Note: The latest stable version is the 1.1.0 series. The 1.0.2 series is our Long Term Support (LTS) release, supported until 31st December 2019. The 0.9.8, 1.0.0 and 1.0.1 versions are now out of support and should not be used.
https://www.openssl.org/source/

Post Reply