Search found 185 matches

by cblaze22
2018-07-24 23:20
Forum: General discussions
Topic: Could not retrieve PTR record for IP (false)
Replies: 19
Views: 3034

Re: Could not retrieve PTR record for IP (false)

Maybe that isnt the issue causing the queueing up. I do see "The client has timed out." all over the place also. Does that mean anything?
by cblaze22
2018-07-24 21:17
Forum: General discussions
Topic: Could not retrieve PTR record for IP (false)
Replies: 19
Views: 3034

Re: Could not retrieve PTR record for IP (false)

Why would this just start happening? The server I am using has IP 104.208.246.78, and has a PTR record. My queue has 8000 emails backed up.
by cblaze22
2018-07-24 19:54
Forum: General discussions
Topic: Could not retrieve PTR record for IP (false)
Replies: 19
Views: 3034

Could not retrieve PTR record for IP (false)

All of a sudden my email wasnt being sent out and I saw in my logs all these entries of Could not retrieve PTR record for IP (false). I was not sure what to do since nothing was changed. Could Godaddy or Azure have some networking hiccups? SMTPD" 3852 1232 "2018-07-24 13:13:42.659" "13.68.24.36" "RE...
by cblaze22
2018-05-21 21:26
Forum: General discussions
Topic: Disabling TLS1.0 stops HMailServer from working
Replies: 7
Views: 1586

Re: Disabling TLS1.0 stops HMailServer from working

Got yea. I would highly recommend this be taken care of before June 30th where servers who want to be PCI compliant must disable TLS 1.0.
by cblaze22
2018-05-21 14:29
Forum: General discussions
Topic: Disabling TLS1.0 stops HMailServer from working
Replies: 7
Views: 1586

Re: Disabling TLS1.0 stops HMailServer from working

These really didnt answer my questions. SQL Server works just fine, I added all necessary patches so it can use TLS 1.2. The HMailServer wont open its admin panel anymore when I disable TLS 1.0. Does HMailServer need TLS1.0 enabled to even open or have HMailServer working?
by cblaze22
2018-05-21 08:07
Forum: General discussions
Topic: Disabling TLS1.0 stops HMailServer from working
Replies: 7
Views: 1586

Disabling TLS1.0 stops HMailServer from working

I am trying to make my server PCI compliant by disabling TLS1.0, however when I do so HMailserver no longer works. SQL Server still works fine, but HMailServer only starts working again once I enabled TLS1.0. Can it not use TLS 1.2?
by cblaze22
2018-05-21 08:05
Forum: Feature requests
Topic: HTTP trigger or callback
Replies: 6
Views: 3041

Re: HTTP trigger or callback

I am really not sure how this will be bloat if you added it. All the big mail services have callbacks for the clients on emails that fail, or a certain response code for the very reason to say blacklist the email or remove it from the mailing list altogether.
by cblaze22
2018-04-29 01:12
Forum: Feature requests
Topic: HTTP trigger or callback
Replies: 6
Views: 3041

Re: HTTP trigger or callback

I thought this was the feature request topics? No?
by cblaze22
2018-04-28 16:58
Forum: Feature requests
Topic: HTTP trigger or callback
Replies: 6
Views: 3041

HTTP trigger or callback

[*] What would be simple and something that should be built in is to have a trigger or callback for failed email responses that send it to some http endpoint to remove it from a mailing list or do some sort of logic. I know we can manually do this in the code but I believe this should be built into ...
by cblaze22
2017-08-01 23:02
Forum: General discussions
Topic: Upgrade Error In Admin Panel
Replies: 11
Views: 2621

Re: Upgrade Error In Admin Panel

You are referencing two different quotes that mean entire different things. When I right click on a domain and click Remove I get that error I mentioned. On the actually upgrade, I didn't remove anything, just did the regular upgrade.
by cblaze22
2017-07-29 21:28
Forum: General discussions
Topic: Upgrade Error In Admin Panel
Replies: 11
Views: 2621

Re: Upgrade Error In Admin Panel

What is the best way to restore the database? Just a straight overwrite of the new install one? I assume there is schema changes since 2014.
by cblaze22
2017-07-29 17:47
Forum: General discussions
Topic: Upgrade Error In Admin Panel
Replies: 11
Views: 2621

Re: Upgrade Error In Admin Panel

Sorry didn't remove anything. Just did the upgrade steps and now get this error. Might be a bug with the distance of versions and the upgrade.
by cblaze22
2017-07-28 23:11
Forum: General discussions
Topic: Upgrade Error In Admin Panel
Replies: 11
Views: 2621

Re: Upgrade Error In Admin Panel

Sorry numbers were really similar

2415 is the newest one I upgraded too
by cblaze22
2017-07-28 19:06
Forum: General discussions
Topic: Upgrade Error In Admin Panel
Replies: 11
Views: 2621

Upgrade Error In Admin Panel

Upgrading from 5.6 - Build 2145 to 5.6 - Build 2145 is causing this error below when removing a site from the admin panel. Any clue why? Object reference not set to an instance of an object. ExceptionType: NullReferenceException HelpLine: Message: Object reference not set to an instance of an object...
by cblaze22
2017-06-09 21:13
Forum: General discussions
Topic: Web hook on failed emails
Replies: 1
Views: 611

Web hook on failed emails

Is there not a way to execute a web API endpoint from say a failed email send? This would be extremely useful.
by cblaze22
2017-06-05 23:26
Forum: General discussions
Topic: External Forward to Same Domain
Replies: 1
Views: 628

External Forward to Same Domain

Quick question, I am using HMailserver for my server domain exposureevents.com, but outside of the server my gmail account handles email Is there anyway to forward and email on the server outside of it? I believe its caught in a loop on my server if I want to send an email from noreply@exposureevent...
by cblaze22
2016-06-11 03:02
Forum: General discussions
Topic: Certificate error when sending email to a domain
Replies: 2
Views: 2319

Re: Certificate error when sending email to a domain

The person said they didnt get the email twice but it could of been their mail server. I saw that though and thought maybe that was the reason.
by cblaze22
2016-06-10 22:29
Forum: General discussions
Topic: Certificate error when sending email to a domain
Replies: 2
Views: 2319

Certificate error when sending email to a domain

Any clue what this means below? I believe the email isnt being sent. "DEBUG" 4032 "2016-06-10 15:04:12.902" "Performing SSL/TLS handshake for session 253493. Verify certificate: True, Expected remote host name: smtp1.server5000.com" "DEBUG" 4044 "2016-06-10 15:04:13.002" "Certificate verification fa...
by cblaze22
2015-10-11 16:38
Forum: General discussions
Topic: HMailServer stops acting as a mailserver every once in a while
Replies: 6
Views: 2000

Re: HMailServer stops acting as a mailserver every once in a while

Remember if I do a service restart on HMailServer it works fine without touching anything else and I dont have any scripts running. I havent installed anything for over a year and has worked fine in terms of malware protection. I went ahead and upgraded HMailServer and will keep an eye on it to see ...
by cblaze22
2015-10-11 14:04
Forum: General discussions
Topic: HMailServer stops acting as a mailserver every once in a while
Replies: 6
Views: 2000

Re: HMailServer stops acting as a mailserver every once in a while

This is version 5.4.1-B1951

I could get into the interface and muck around and try to view live logging, not sure if that means the .exe was running or not but Ill check next time.
by cblaze22
2015-10-11 03:07
Forum: General discussions
Topic: HMailServer stops acting as a mailserver every once in a while
Replies: 6
Views: 2000

HMailServer stops acting as a mailserver every once in a while

For some reason every once in a while HMailServer will not act as a SMTP as if it got stuck. Only way to fix it is to restart the HMailServer Service on Windows Server 2012 R2. I cleared the logs, and tried to test the SMTP from my site, nothing. I tried to telnet, and says it was refused until I re...
by cblaze22
2015-05-10 16:01
Forum: General discussions
Topic: 452 and 421 errors
Replies: 4
Views: 1159

Re: 452 and 421 errors

So you are saying that those emails with those error codes are retried and not dropped?
by cblaze22
2015-05-10 05:49
Forum: General discussions
Topic: 452 and 421 errors
Replies: 4
Views: 1159

452 and 421 errors

Is there anyway to do a retry automatically within a few minutes for HMailserver and the errors below?

421 #4.4.5 Too many connections from your host."
452 Too many recipients received this hour.
by cblaze22
2014-08-17 19:35
Forum: General discussions
Topic: The host name specified in HELO does not match IP address
Replies: 14
Views: 4455

Re: The host name specified in HELO does not match IP addres

I thought this was already in place from the IP Ranges for My Computer. Does this look right? So unchecking anti-spam would be the way to go?
by cblaze22
2014-08-17 15:25
Forum: General discussions
Topic: The host name specified in HELO does not match IP address
Replies: 14
Views: 4455

Re: The host name specified in HELO does not match IP addres

In your case the email is arriving from 127.0.0.1. The host atomchemical.com does not resolve to 127.0.0.1 so the email is classified as spam. The above must be the issue and what I thought was with the 127.0.0.1. Just wish there was a better work around for this because my webmail is on the same s...
by cblaze22
2014-08-17 05:53
Forum: General discussions
Topic: The host name specified in HELO does not match IP address
Replies: 14
Views: 4455

Re: The host name specified in HELO does not match IP addres

I did that but kept getting an error that said I couldnt use a CNAME (mail.cvmediaonline.net) for my MX record even though I set it as an A record. Any clue on that? intodns.com shows updated information pretty fast, so I figured it wasnt a propagation issue.
by cblaze22
2014-08-17 04:26
Forum: General discussions
Topic: The host name specified in HELO does not match IP address
Replies: 14
Views: 4455

Re: The host name specified in HELO does not match IP addres

I made some changes and the intodns.com looks good for cvmediaonline.net and atomchemical.com. However I am still getting SpamTestHeloHost of 3 below? "SMTPD" 8948 1266 "2014-08-16 22:19:32.605" "127.0.0.1" "SENT: 220 mail.cvmediaonline.net" "SMTPD" 10808 1266 "2014-08-16 22:19:32.622" "127.0.0.1" "...
by cblaze22
2014-08-16 22:10
Forum: General discussions
Topic: The host name specified in HELO does not match IP address
Replies: 14
Views: 4455

Re: The host name specified in HELO does not match IP addres

I cant change my local host name to atomchemical.com, other domains are on there. My localhost name is cvmediaonline.net. You sure it's not my SPF value? v=spf1 IP4:199.47.172.37 -all I just added that, I have never had an issue before using the domain name for the MX..... The SPF issue went way wit...
by cblaze22
2014-08-16 21:06
Forum: General discussions
Topic: The host name specified in HELO does not match IP address
Replies: 14
Views: 4455

The host name specified in HELO does not match IP address

I am confused why this email address can't send email from the local computer where the mail server is. The SPF is setup, and the IP is correct. "SMTPD" 9612 3 "2014-08-16 15:03:31.063" "127.0.0.1" "SENT: 220 cvmediaonline.net" "SMTPD" 8856 3 "2014-08-16 15:03:31.075" "127.0.0.1" "RECEIVED: EHLO ato...
by cblaze22
2014-08-14 04:20
Forum: General discussions
Topic: Inconsistency with spam and SURBL with same domain
Replies: 13
Views: 2897

Re: Inconsistency with spam and SURBL with same domain

Ok so I assumed that the other spam mechanisms were done by lists but by an algorithm so that makes sense then. Thanks!
by cblaze22
2014-08-14 01:13
Forum: General discussions
Topic: Inconsistency with spam and SURBL with same domain
Replies: 13
Views: 2897

Re: Inconsistency with spam and SURBL with same domain

That that spam would be caught by some other mechanism, like the blacklists or spam assassin, but they're not.

Today it only happened twice in the logs. Yesterday there were no instances.
by cblaze22
2014-08-14 00:23
Forum: General discussions
Topic: Inconsistency with spam and SURBL with same domain
Replies: 13
Views: 2897

Re: Inconsistency with spam and SURBL with same domain

So most likely this is spam that wasnt caught yet, so fresh spam, and eventually got labeled as spam. Weird this is just happening with my clients, seems like this kind of stuff would of been caught before.
by cblaze22
2014-08-13 23:55
Forum: General discussions
Topic: Inconsistency with spam and SURBL with same domain
Replies: 13
Views: 2897

Re: Inconsistency with spam and SURBL with same domain

Are you saying I should add "JP - jwSpamSpy + Prolocation sites" to my system? If so do they go under DNS blacklists or SURBL, and if so what are the parameters?
by cblaze22
2014-08-13 19:48
Forum: General discussions
Topic: Inconsistency with spam and SURBL with same domain
Replies: 13
Views: 2897

Re: Inconsistency with spam and SURBL with same domain

I mean do you think it could of not be on the list in the middle of the night and then eventually got on in a few hours? I dont know how this whole SURBL thing works but is that how spammers work. This all happened in the same day.
by cblaze22
2014-08-13 18:50
Forum: General discussions
Topic: Inconsistency with spam and SURBL with same domain
Replies: 13
Views: 2897

Re: Inconsistency with spam and SURBL with same domain

Doesnt say a date anywhere. Is it suppose too?
by cblaze22
2014-08-13 17:01
Forum: General discussions
Topic: Inconsistency with spam and SURBL with same domain
Replies: 13
Views: 2897

Inconsistency with spam and SURBL with same domain

I am having issues with Spam the past two weeks and cant figure out why. I am looking into this spam that one of my clients got below "DEBUG" 11176 "2014-08-13 05:04:16.251" "SURBL: Execute" "DEBUG" 11176 "2014-08-13 05:04:16.255" "SURBL: Found URL: scorecheckers.us" "DEBUG" 11176 "2014-08-13 05:04:...
by cblaze22
2014-08-08 20:15
Forum: General discussions
Topic: SENT: 502 Unimplemented command and spam issues
Replies: 2
Views: 1084

SENT: 502 Unimplemented command and spam issues

For some odd reason I am getting clients complaining about alot of spam getting through when this didnt happen before. Before is a session of an obvious email that is spam however it gets a score of 0, at least I think it does since the session ID doesnt show for the spam tests. It then gets forward...
by cblaze22
2014-08-06 16:04
Forum: General discussions
Topic: Dedicated IP For Specific Domain
Replies: 11
Views: 2703

Re: Dedicated IP For Specific Domain

Sounds good, I went ahead and added v=spf1 IP4:199.47.172.37 -all to my cvmediaonline.net. You are correct I wont use this on the web. I also set the bind to IP to 199.47.172.37 since I'm not 100% sure it was using that one since there are other dedicated IPs on the server. I will keep an eye on thi...
by cblaze22
2014-08-06 14:54
Forum: General discussions
Topic: Dedicated IP For Specific Domain
Replies: 11
Views: 2703

Re: Dedicated IP For Specific Domain

I attached two images of from Godaddy DNS for my jwagnergroup.com domain. I assume what I did was correct? I used the @ sign which is the host which points to a different IP then the mail server.
by cblaze22
2014-08-06 14:48
Forum: General discussions
Topic: Dedicated IP For Specific Domain
Replies: 11
Views: 2703

Re: Dedicated IP For Specific Domain

Where is the feature request so I an up vote it? I assuming changing the bind to IP could effect other domains under hmailserver because they are using the original IP and I would have to update their IP in say Godaddy for all domains using hmailserver.
by cblaze22
2014-08-06 04:39
Forum: General discussions
Topic: Dedicated IP For Specific Domain
Replies: 11
Views: 2703

Re: Dedicated IP For Specific Domain

Thanks for the information. I looked into SPF but not really sure where to start. I have the domain name jwagnergroup.com on hmailserver. If I want to add the SPF record would I do so for that domain name in Godaddy? There MX record is pointing to me, not their website. So if the MX points to the IP...
by cblaze22
2014-08-06 02:59
Forum: General discussions
Topic: Dedicated IP For Specific Domain
Replies: 11
Views: 2703

Dedicated IP For Specific Domain

I have a domain name on my server that seems be be blocked by my IP on some servers for spam. I dont believe his domain is the reason for the IP being blocked since it is shared by multiple domains. If I get a dedicated IP and switch the MX record to point to the same server with it will this help o...
by cblaze22
2014-06-05 01:24
Forum: General discussions
Topic: Switched to Azure on Virtual Machine and SMTP not working
Replies: 3
Views: 2025

Switched to Azure on Virtual Machine and SMTP not working

An AOL address isnt working saying reverse DNS lookup didnt work. I just moved to Azure but I dont know anything about telling me ISP from the info I am finding on the web. "DEBUG" 6896 "2014-06-04 19:05:11.667" "SD::~_InitiateExternalConnection-5" "DEBUG" 6896 "2014-06-04 19:05:11.667" "Ending sess...
by cblaze22
2013-07-18 19:10
Forum: General discussions
Topic: dkim issues
Replies: 8
Views: 2828

Re: dkim issues

Ok I turned this off and seems to be working. Is this a bad thing its turned off?
by cblaze22
2013-07-18 19:09
Forum: General discussions
Topic: No Mail Server Found For Prominent ISP
Replies: 3
Views: 2562

Re: No Mail Server Found For Prominent ISP

Just Earthlink, all my other accounts are working fine.
by cblaze22
2013-07-14 23:49
Forum: General discussions
Topic: No Mail Server Found For Prominent ISP
Replies: 3
Views: 2562

No Mail Server Found For Prominent ISP

I dont know why I get the message below saying a mail server couldnt be found. "SMTPD" 2988 2034 "2013-07-14 17:31:50.886" "209.85.215.46" "SENT: 250 Queued (5.719 seconds)" "DEBUG" 588 "2013-07-14 17:31:50.889" "Delivering message..." "APPLICATION" 588 "2013-07-14 17:31:50.892" "SMTPDeliverer - Mes...
by cblaze22
2013-07-14 23:47
Forum: General discussions
Topic: dkim issues
Replies: 8
Views: 2828

Re: dkim issues

DKIM is disabled on hmailserver, I dont have it enabled anywhere on hmailserver.
by cblaze22
2013-07-08 19:38
Forum: General discussions
Topic: dkim issues
Replies: 8
Views: 2828

dkim issues

Why am I getting this error with gmail addresses? The info@exposurebasketballtournaments.com forwards to a cblaze22@gmail.com account. "SMTPD" 11576 27630 "2013-07-08 13:32:02.209" "209.85.160.176" "SENT: 220 cvmediaonline.net" "SMTPD" 9016 27630 "2013-07-08 13:32:02.244" "209.85.160.176" "RECEIVED:...
by cblaze22
2013-07-04 05:26
Forum: General discussions
Topic: 554 Rejected by DKIM
Replies: 2
Views: 5217

554 Rejected by DKIM

Does anyone know why a client of mine is receiving this error message every once in a while from me? exposurebasketballtournaments.com emails are going through Amazon SES and should be setup correctly with DKIM. Delivery to the following recipient failed permanently: michael@exposurebasketballtourna...
by cblaze22
2012-12-03 23:11
Forum: General discussions
Topic: Time On Email Recieved From Server
Replies: 7
Views: 3647

Re: Time On Email Recieved From Server

It seems to just be my server not syncing to Microsoft time servers. I will confirm.
by cblaze22
2012-12-03 22:14
Forum: General discussions
Topic: Time On Email Recieved From Server
Replies: 7
Views: 3647

Time On Email Recieved From Server

My client is on EST standard time, while my server is on Arizona MST. They are complaining the dates of the email are showing up as Arizona MST when downloaded. Is this a hmailserver issue or server issue? How can I fix this? The user is using POP3.
by cblaze22
2012-02-23 17:03
Forum: General discussions
Topic: WebMail Lite quota not deleting HMailServer quota
Replies: 3
Views: 1154

WebMail Lite quota not deleting HMailServer quota

Webmail deleted email from the interface so it seems, but hmailserver still says the mailbox is quota is 99MB of 100MB. Is there something I need to do? Should I have this Take quota value from IMAP server checked?
by cblaze22
2012-01-28 01:23
Forum: General discussions
Topic: ERRORS IN LOGGING: EMERGENCY
Replies: 7
Views: 3437

Re: ERRORS IN LOGGING: EMERGENCY

Why Beta?
by cblaze22
2012-01-27 20:31
Forum: General discussions
Topic: Unknown Emails
Replies: 9
Views: 1738

Re: Unknown Emails

Makes sense. Thanks for the help. Yes I'm a ignorant when it comes to IT stuff.
by cblaze22
2012-01-27 20:14
Forum: General discussions
Topic: Unknown Emails
Replies: 9
Views: 1738

Re: Unknown Emails

Do you have a suggestion for when my poster master mailbox fills up? There isnt an automated way to delete old emails? Id like to have a max limit.
by cblaze22
2012-01-27 20:09
Forum: General discussions
Topic: Unknown Emails
Replies: 9
Views: 1738

Re: Unknown Emails

Thanks I will do that. I assume I just remove the prefix "postmaster" from the Advanced Catch-all address and click save. Thanks again!
by cblaze22
2012-01-27 19:53
Forum: General discussions
Topic: Unknown Emails
Replies: 9
Views: 1738

Re: Unknown Emails

It was set to just "mail" for the MX in Godaddy. I made it mail.@, which hopefully will make it mail.cvmediaonline.net in DNS.

I do have a catch all and it is the postmaster email, but I have a rule to delete all postmaster email after it's received. Is that ok?
by cblaze22
2012-01-27 19:25
Forum: General discussions
Topic: Unknown Emails
Replies: 9
Views: 1738

Re: Unknown Emails

I see what you mean but how do I fix that?

if helo response was correct, could you fix own domain dns settings first

I do handle adidassuper64.com emails, but not that exact email address. I see a ton like they are trying to spoof email addresses.