Search found 26 matches

by bbarbour
2020-01-16 22:54
Forum: General discussions
Topic: Clients Can't Connect
Replies: 32
Views: 4054

Re: Clients Can't Connect

Thank you palinka and everyone who helped me!!!! This is an Anti-Virus issue. Once I turned off the Anti-Virus, everything works! Now to figure out how to setup an omit rule in the scanning.
by bbarbour
2020-01-15 19:56
Forum: General discussions
Topic: Clients Can't Connect
Replies: 32
Views: 4054

Re: Clients Can't Connect

Why are you being advised to check smtp port 25 availability when you are reporting an error about pop3?? I did get a POP3 error when I set the "Vault" Email SMPT port settings to 110 just to see what effect that would have, but the rest of the time I had set the "Vault" Email SMPT port settings to...
by bbarbour
2020-01-15 16:23
Forum: General discussions
Topic: Clients Can't Connect
Replies: 32
Views: 4054

Re: Clients Can't Connect

I got these results... Result should look like this: SERVICE_NAME: hmailserver TYPE : 10 WIN32_OWN_PROCESS STATE : 4 RUNNING (STOPPABLE, NOT_PAUSABLE, ACCEPTS_SHUTDOWN) WIN32_EXIT_CODE : 0 (0x0) SERVICE_EXIT_CODE : 0 (0x0) CHECKPOINT : 0x0 WAIT_HINT : 0x0 Here's my log... "DEBUG" 6976 "2020-01-15 00...
by bbarbour
2020-01-15 15:20
Forum: General discussions
Topic: Clients Can't Connect
Replies: 32
Views: 4054

Re: Clients Can't Connect

Dravion and Mattg, I followed your instructions and restored defaults for both "IP Ranges" and "TCP/IP ports." Then I wrote the Windows Firewall rules as instructed in your link, but I only typed the netsh lines under SMTP and not the Submission, SMTPS, IMAPS, or POP3S because I was unsure if those ...
by bbarbour
2020-01-14 23:41
Forum: General discussions
Topic: Clients Can't Connect
Replies: 32
Views: 4054

Re: Clients Can't Connect

Can I set Vault SMTP to 25 as shown below? If so, than why am I getting that error and it doesn't generate a hMailServer log? Also I attached a screen capture of my SMTP settings in IIS manager. Is that causing a conflict by using port 25? Again, I only set that up because I thought that needed to b...
by bbarbour
2020-01-14 22:59
Forum: General discussions
Topic: Clients Can't Connect
Replies: 32
Views: 4054

Re: Clients Can't Connect

2020-01-14 Hmailserver: 5.6.7-B2425 DOMAINS "Domain1.com" - lmxx.pex Enabled: True SIGNATURE LIMITS DKIM ADVANCED Enabled: False Max size: 0 Enabled: False Max message size: 0 Plus addressing: False Max size of accounts: 0 Greylisting: False ---------------------------------------------------------...
by bbarbour
2020-01-14 20:01
Forum: General discussions
Topic: Clients Can't Connect
Replies: 32
Views: 4054

Re: Clients Can't Connect

The error I got when I changed the SMTP port in Vault to "110" is attached below.
by bbarbour
2020-01-14 19:49
Forum: General discussions
Topic: Clients Can't Connect
Replies: 32
Views: 4054

Re: Clients Can't Connect

That worked! Thank you! The Outlook clients can email each other. However, Vault still can't email. See attached error. What does that message mean? No hMailServer log file was generated on the attempt. I thought what if the SMTP port I entered "25" was causing conflict. I assumed it was asking me w...
by bbarbour
2020-01-14 17:07
Forum: General discussions
Topic: Clients Can't Connect
Replies: 32
Views: 4054

Re: Clients Can't Connect

I tried again and failed. Here is the latest Log file after trying again... "DEBUG" 6976 "2020-01-14 06:40:43.068" "Creating session 59" "DEBUG" 6976 "2020-01-14 06:40:43.083" "TCP connection started for session 33" "POP3D" 6976 33 "2020-01-14 06:40:43.083" "192.168.125.208" "SENT: +OK POP3" "POP3D"...
by bbarbour
2020-01-14 17:04
Forum: General discussions
Topic: Clients Can't Connect
Replies: 32
Views: 4054

Re: Clients Can't Connect

Here are the IP Ranges.

I unchecked "Requires SSL/TLS for authentication" in LAN IP Range.

It was already unchecked in Internet IP Range.
by bbarbour
2020-01-14 15:24
Forum: General discussions
Topic: Clients Can't Connect
Replies: 32
Views: 4054

Re: Clients Can't Connect

Attached is my log file (4,5,6 of 6).
by bbarbour
2020-01-14 15:21
Forum: General discussions
Topic: Clients Can't Connect
Replies: 32
Views: 4054

Re: Clients Can't Connect

Attached is my log file (1,2,3 of 6). Also, the only reason I setup SMTP was because I read somewhere I needed to set that up for the email server. Vault is the only application on the server other than a license management utility and hMailServer. Vault setup IIS, but not SMTP. If hMailServer sets ...
by bbarbour
2020-01-13 21:20
Forum: General discussions
Topic: Clients Can't Connect
Replies: 32
Views: 4054

Re: Clients Can't Connect

Should I remove the SMTP feature from the IIS server? Will that resolve my problem? Will I then need to reinstall hMailserver?
by bbarbour
2020-01-13 21:14
Forum: General discussions
Topic: Clients Can't Connect
Replies: 32
Views: 4054

Re: Clients Can't Connect

Thanks, but I already read these. Read my comments following each bullet... General suggestions If you cannot connect to hMailServer using your email client, the most likely causes are: • You have not entered the correct e-mail server host name in the account settings in your email client.....This i...
by bbarbour
2020-01-09 22:53
Forum: General discussions
Topic: Clients Can't Connect
Replies: 32
Views: 4054

Clients Can't Connect

I successfully setup hMailServer for the first time. I setup a couple of email accounts. I'm trying to setup a client in MS Outlook 2013. The client computer connects to the server where hMailServer resides just fine. However, the email account connection fails. See attached Outlook.jpg. Perhaps I d...
by bbarbour
2020-01-09 17:35
Forum: General discussions
Topic: Local Email server in isolate network
Replies: 25
Views: 2339

Re: Local Email server in isolate network

My problem is resolved now. I install a 2nd SQL. This time SQL 2016 since that is the latest supported according to hMailServer requirements. So, AutodeskVault database is running in SQL 2017 and I created a "hMailSever" database that runs in SQL 2016. One more thing, I believe I had to put both the...
by bbarbour
2020-01-08 19:27
Forum: General discussions
Topic: Local Email server in isolate network
Replies: 25
Views: 2339

Re: Local Email server in isolate network

Yes, I left step 5 blank. If not blank, what should be in there? See attached.
by bbarbour
2020-01-07 23:06
Forum: General discussions
Topic: Local Email server in isolate network
Replies: 25
Views: 2339

Re: Local Email server in isolate network

I go through the steps and get the same error.
by bbarbour
2020-01-07 20:17
Forum: General discussions
Topic: Local Email server in isolate network
Replies: 25
Views: 2339

Re: Local Email server in isolate network

I clicked on dbsetupquick.exe and nothing happened.
by bbarbour
2020-01-07 16:46
Forum: General discussions
Topic: Local Email server in isolate network
Replies: 25
Views: 2339

Re: Local Email server in isolate network

Your guess is better than mine. Could that be the problem? Perhaps the database entry isn't getting written to the ini? Perhaps if I manually edited the ini, would that resolve my problem? What should the ini look like?
by bbarbour
2020-01-07 15:32
Forum: General discussions
Topic: Local Email server in isolate network
Replies: 25
Views: 2339

Re: Local Email server in isolate network

Password is "****" out. Other than that, here's what my ini looks like.
by bbarbour
2020-01-06 21:34
Forum: General discussions
Topic: Local Email server in isolate network
Replies: 25
Views: 2339

Re: Local Email server in isolate network

Is "SQL Server Configuration Manager" the same as "MS-SQL Server Configuration Assistant"? I found 2 areas to enable Named Pipes and TCP/IP in SQL Server Configuration Manager. They both were already enabled in Client Protocols. They both were disabled in "AUTODESKVAULT" so I enabled them and reboot...
by bbarbour
2020-01-06 18:45
Forum: General discussions
Topic: Local Email server in isolate network
Replies: 25
Views: 2339

Re: Local Email server in isolate network

So, I still don't know why I'm getting "ADO: [DBNETLIB][ConnectionOpen (Connect()).]SQL Server does not exist or access denied." I attempted to setup a user in SSMS, but failed. It said something about not having permission. I don't know why I wouldn't. I setup the server from scratch back in Novemb...
by bbarbour
2020-01-03 18:51
Forum: General discussions
Topic: Local Email server in isolate network
Replies: 25
Views: 2339

Re: Local Email server in isolate network

I installed SSMS. Everything is setup as "Windows Authentication" and I get into SSMS just find. So I tried hMailServer Database Configuration again. This time using "Windows Authentication." I put the name "ISO" in the database name box. "ISO" doesn't exist yet. I presume this exercise is to create...
by bbarbour
2020-01-02 15:59
Forum: General discussions
Topic: Local Email server in isolate network
Replies: 25
Views: 2339

Re: Local Email server in isolate network

Was that a valid SQL Server username and password? I expect not Try it as Windows Authentication mode, that will use a Windows account if they have suitable permissions, ie a Windows administrator Tried using Windows Authentication mode and get the same error. I also tried going into SQL Server to ...
by bbarbour
2019-12-31 23:02
Forum: General discussions
Topic: Local Email server in isolate network
Replies: 25
Views: 2339

Local Email server in isolate network

We have a local network completely isolated from the internet. For purposes of this discussion, let's call the domain ISO. There are 2 servers on the network. One server is the domain server. For purposes of this discussion, let's call that computer name DOMAIN-SERVER. The other server is designated...