Search found 7 matches

by ehych
2014-09-09 17:15
Forum: Development & alpha discussions
Topic: STARTTLS feedback?
Replies: 157
Views: 52579

Re: STARTTLS feedback?

The error 335544539 could mean that there was just a disconnection. This could be caused by a range of reasons, and I'm not sure it's actually an error. This is not logged as an error, right? Can you post logs for this? Would be interested in seeing what it looks like when you try to deliver to Hot...
by ehych
2014-09-09 01:56
Forum: Development & alpha discussions
Topic: STARTTLS feedback?
Replies: 157
Views: 52579

Re: STARTTLS feedback?

I'm using now STARTTLS and it looks like I'm having some issues. I will first describe the configuration I have: -hMailServer 5.5B2074 -Starttls enabled as optional on ports: 25, 143 and 587 -Using wildcard valid certificate. -Check the 'Use STARTTLS if available' box on the smtp options. -Using a c...
by ehych
2014-06-14 19:50
Forum: Archived feature requests
Topic: Perfect Forward Secrecy Support Poll
Replies: 11
Views: 9626

Re: Perfect Forward Secrecy Support Poll

Hello, can anyone share the cipher they use for PFS? I've been trying a lot and can't get it to work.
by ehych
2014-03-28 21:25
Forum: General discussions
Topic: Thank you
Replies: 2
Views: 1152

Re: Thank you

I'm using 5.4-B1950, I've been tempted to use the experimental build with StartSSL, probably will install it next month when my workload decreases :D
by ehych
2014-03-27 19:01
Forum: General discussions
Topic: Thank you
Replies: 2
Views: 1152

Thank you

I've been using hmailserver for almost a year now and it's been such a great experience, many times I've been stuck with problems but I've found a lot of people in the forum who also had the same issues and were kind enough to share the solution. I really just wanted to thank you all for the effort ...
by ehych
2013-11-11 04:11
Forum: General discussions
Topic: HOWTO:Windows Server 2008, Hmailserver, ClamAv, Sanesecurity
Replies: 23
Views: 41822

Re: HOWTO:Windows Server 2008, Hmailserver, ClamAv, Sanesecu

Hi everyone, I've been struggling a lot to make the Task Schedule for ClamSup work, if someone else runs into the same problem as me (0x1 error) the solution is that in Action=Start a Program, you should also state the "Start in (optional)" path, which would be C:\clamav\ClamSup\ Thanks for the grea...